<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<title>HPPD And The Specter Of Permanent Side Effects | Slate Star Codex</title>
		<meta name=viewport content="width=device-width, min-width=572, initial-scale=1">
		<script type="text/javascript" src="https://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/viewport-min-width.js"></script>
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" type="text/css" media="all" href="https://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/style.css" />
		<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'>
		<link href='https://fonts.googleapis.com/css?family=Josefin+Sans' rel='stylesheet' type='text/css'>
		<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />

		<link rel="pingback" href="https://slatestarcodex.com/xmlrpc.php" />
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Feed" href="https://slatestarcodex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Comments Feed" href="https://slatestarcodex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; HPPD And The Specter Of Permanent Side Effects Comments Feed" href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/feed/" />
<link rel='stylesheet' id='wmsimplecaptcha_style_front-css'  href='http://slatestarcodex.com/wp-content/plugins/wm-simple-captcha/assets/css/wmsimplecaptcha_style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://slatestarcodex.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://slatestarcodex.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://slatestarcodex.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-content/plugins/wm-simple-captcha/assets/js/wmsimplecaptcha_scripts.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://slatestarcodex.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://slatestarcodex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://slatestarcodex.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Open Thread 103.25' href='https://slatestarcodex.com/2018/06/06/open-thread-101-25-3/' />
<link rel="canonical" href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/" />
<link rel='shortlink' href='https://slatestarcodex.com/?p=4954' />
<link rel="alternate" type="application/json+oembed" href="https://slatestarcodex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://slatestarcodex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F&#038;format=xml" />
			<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HPPD And The Specter Of Permanent Side Effects" />
<meta property="og:url" content="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/" />
<meta property="og:description" content="I recently worked with a man who took LSD once in college and never stopped hallucinating. It&#8217;s been ten years now and it&#8217;s still going. We can control it with medication, but take the …" />
<meta property="article:published_time" content="2018-06-06T21:32:26+00:00" />
<meta property="article:modified_time" content="2018-06-07T03:09:28+00:00" />
<meta property="og:site_name" content="Slate Star Codex" />
<meta property="og:image" content="http://slatestarcodex.com/wp-content/themes/two_column_pujugama/images/codex_spotlight.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="HPPD And The Specter Of Permanent Side Effects" />
<meta name="twitter:card" content="summary" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:site" content="@slatestarcodex" />

<!-- End Jetpack Open Graph Tags -->
	</head>

	<body class="post-template-default single single-post postid-4954 single-format-standard s1-collapse s2-collapse">
		<div id="pjgm-wrap">
			<div id="pjgm-header">
				<div id="pjgm-menubar">
					<a href="https://slatestarcodex.com/" class="pjgm-home" title="Slate Star Codex" rel="home">Home</a>
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://slatestarcodex.com/about/">About / Top Posts</a></li>
<li class="page_item page-item-2091"><a href="https://slatestarcodex.com/archives/">Archives</a></li>
<li class="page_item page-item-4475"><a href="https://www.lesswrong.com/community?filters=SSC">Meetups</a></li>
<li class="page_item page-item-3837"><a href="https://slatestarcodex.com/mistakes/">Mistakes</a></li>
<li class="page_item page-item-1745"><a href="https://slatestarcodex.com/comments/">Comments</a></li>
<li class="page_item page-item-4223"><a href="https://slatestarcodex.com/predictions-bets/">Predictions &#038; Bets</a></li>
<li class="page_item page-item-3942"><a href="https://slatestarcodex.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3989"><a href="/tag/open/?latest">Open Thread</a></li>
</ul></div>
					<a href="https://slatestarcodex.com/comments/feed/" class="pjgm-feed">Comments Feed</a>
					<a href="https://slatestarcodex.com/feed/" class="pjgm-feed">RSS Feed</a>
				</div><!-- #pjgm-menubar -->

				<div id="pjgm-bigtitle">
										<div id="pjgm-title">
						<img src="https://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/images/codex.png" alt="codex" class="codex" />
						<span>
							<a href="https://slatestarcodex.com/" title="Slate Star Codex" rel="home">Slate Star Codex</a>
						</span>
						</div>
						<div id="pjgm-description">THE JOYFUL REDUCTION OF UNCERTAINTY</div>
			</div><!-- #pjgm-bigtitle -->
		</div><!-- #pjgm-header -->

		<div id="pjgm-main">
<div id="left-sidebar" class="widget-area" role="complementary">
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa fa-angle-double-left"></i><i class="fa fa-angle-double-right"></i></a>
	<ul class="xoxo">
				<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/">HPPD And The Specter Of Permanent Side Effects</a>
									</li>
											<li>
					<a href="https://slatestarcodex.com/2018/06/06/open-thread-101-25-3/">Open Thread 103.25</a>
									</li>
											<li>
					<a href="https://slatestarcodex.com/2018/06/03/ot103-the-curse-of-tutancomment/">OT103: The Curse Of Tutancomment</a>
									</li>
											<li>
					<a href="https://slatestarcodex.com/2018/05/31/in-search-of-missing-us-suicides/">In Search Of Missing US Suicides</a>
									</li>
											<li>
					<a href="https://slatestarcodex.com/2018/05/30/open-thread-100-75-2-2/">Open Thread 102.75</a>
									</li>
					</ul>
		</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Blogroll</h3>			<div class="textwidget"></div>
		</li><li id="linkcat-100" class="widget-container widget_links"><h3 class="widget-title">Embalmed Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://blog.jaibot.com/">ANOIEAEIB</a></li>
<li><a href="http://commonsenseatheism.com/">Common Sense Atheism</a></li>
<li><a href="http://lesswrong.com">Less Wrong</a></li>
<li><a href="http://thelastpsychiatrist.com/">The Last Psychiatrist</a></li>

	</ul>
</li>
<li id="linkcat-95" class="widget-container widget_links"><h3 class="widget-title">Fabulous Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://alicorn.elcenia.com/board/index.php">Alicornutopia</a></li>
<li><a href="http://unsongbook.com">Unsong</a></li>
<li><a href="https://parahumans.wordpress.com/">Worm</a></li>

	</ul>
</li>
<li id="linkcat-98" class="widget-container widget_links"><h3 class="widget-title">Innumerable Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.gwern.net/">Gwern</a></li>
<li><a href="https://golem.ph.utexas.edu/category/">n-Category Cafe</a></li>
<li><a href="http://putanumonit.com/">Put A Number On It</a></li>
<li><a href="https://randomcriticalanalysis.wordpress.com">Random Critical Analysis</a></li>
<li><a href="http://www.scottaaronson.com/blog/">Shtetl-Optimized</a></li>
<li><a href="http://andrewgelman.com/">Statistical Modeling</a></li>
<li><a href="http://unenumerated.blogspot.com/">Unenumerated</a></li>

	</ul>
</li>
<li id="linkcat-94" class="widget-container widget_links"><h3 class="widget-title">Mermaids</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://intelligence.org/blog/">MIRI</a></li>
<li><a href="http://freethoughtblogs.com/brutereason/">Miri</a></li>
<li><a href="http://nothingismere.com/">Nothing Is Mere</a></li>
<li><a href="https://themerelyreal.wordpress.com/">The Merely Real</a></li>

	</ul>
</li>
<li id="linkcat-96" class="widget-container widget_links"><h3 class="widget-title">Stray Dogs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://anonymousmugwump.blogspot.co.uk">Anonymous Mugwump</a></li>
<li><a href="http://followthesquirrel.blogspot.com/">Follow The Squirrel</a></li>
<li><a href="http://marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://nintil.com/">Nintil</a></li>
<li><a href="https://pseudoerasmus.com/">Pseudoerasmus</a></li>
<li><a href="http://www.themoneyillusion.com/">The Money Illusion</a></li>

	</ul>
</li>
<li id="linkcat-101" class="widget-container widget_links"><h3 class="widget-title">Suckling Pigs</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://fredrikdeboer.com/anova/">Fredrik deBoer</a></li>
<li><a href="http://unqualifiedrestaurants.tumblr.com/">Unqualified Restaurant Reservations</a></li>
<li><a href="http://wholehealthsource.blogspot.com/">Whole Health Source</a></li>

	</ul>
</li>
<li id="linkcat-91" class="widget-container widget_links"><h3 class="widget-title">Those Drawn With A Very Fine Camel Hair Brush</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://existentialcomics.com/">Existential Comics</a></li>
<li><a href="http://www.smbc-comics.com/">Saturday Morning Breakfast Cereal</a></li>

	</ul>
</li>
<li id="linkcat-89" class="widget-container widget_links"><h3 class="widget-title">Those That Are Included In This Classification</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.reddit.com/r/slatestarcodex/">r/slatestarcodex</a></li>
<li><a href="https://discordapp.com/invite/gpaTCxh" rel="nofollow">SSC Discord Server</a></li>
<li><a href="http://sscpodcast.libsyn.com/rss">SSC Podcast</a></li>

	</ul>
</li>
<li id="linkcat-93" class="widget-container widget_links"><h3 class="widget-title">Those That Are Trained</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://80000hours.org/blog/">80000 Hours Blog</a></li>
<li><a href="http://aiimpacts.org/">AI Impacts</a></li>
<li><a href="http://www.effective-altruism.com/">Effective Altruism Forum</a></li>
<li><a href="http://blog.givewell.org/">GiveWell Blog</a></li>
<li><a href="http://www.jefftk.com/index">Jeff Kaufman</a></li>
<li><a href="http://lukemuehlhauser.com/">Luke Muehlhauser</a></li>
<li><a href="http://theunitofcaring.tumblr.com/">The Unit of Caring</a></li>
<li><a href="https://thewholesky.wordpress.com/">The Whole Sky</a></li>

	</ul>
</li>
<li id="linkcat-102" class="widget-container widget_links"><h3 class="widget-title">Those That At A Distance Resemble Flies</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://agentyduck.blogspot.com/">Agenty Duck</a></li>
<li><a href="https://www.beeminder.com/">Beeminder</a></li>
<li><a href="http://mindingourway.com/">Nate Soares</a></li>

	</ul>
</li>
<li id="linkcat-99" class="widget-container widget_links"><h3 class="widget-title">Those That Belong To The Emperor</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://samzdat.com">Sam[]zdat</a></li>
<li><a href="http://www.xenosystems.net/">Xenosystems</a></li>

	</ul>
</li>
<li id="linkcat-97" class="widget-container widget_links"><h3 class="widget-title">Those That Have Just Broken The Flower Vase</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://esr.ibiblio.org/">Armed and Dangerous</a></li>
<li><a href="http://econlog.econlib.org/authorbcaplan.html">Bryan Caplan</a></li>
<li><a href="http://daviddfriedman.blogspot.com/">David Friedman</a></li>
<li><a href="https://thezvi.wordpress.com/">Don&#039;t Worry About The Vase</a></li>
<li><a href="http://www.overcomingbias.com/">Overcoming Bias</a></li>
<li><a href="http://www.popehat.com/">Popehat</a></li>
<li><a href="http://80.82.77.83/">Sci-Hub</a></li>

	</ul>
</li>
<li id="linkcat-90" class="widget-container widget_links"><h3 class="widget-title">Those That Tremble As Though They Are Mad</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://1boringoldman.com/">1 Boring Old Man</a></li>
<li><a href="http://acesounderglass.com/">Aceso Under Glass</a></li>
<li><a href="http://cognitionandevolution.blogspot.com/">Cognition and Evolution</a></li>
<li><a href="http://www.crazymeds.us/">Crazy Meds</a></li>
<li><a href="http://gruntledandhinged.wordpress.com/">Gruntled and Hinged</a></li>
<li><a href="http://real-psychiatry.blogspot.com/">Real Psychiatry</a></li>
<li><a href="http://psychiatrist-blog.blogspot.com/">Shrink Rap</a></li>

	</ul>
</li>
<li id="linkcat-92" class="widget-container widget_links"><h3 class="widget-title">Various Others</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://zackmdavis.net/blog/">An Algorithmic Lucidity</a></li>
<li><a href="http://gnxp.nofe.me/">Gene Expression</a></li>
<li><a href="http://infoproc.blogspot.com/">Information Processing</a></li>
<li><a href="http://www.meltingasphalt.com/">Melting Asphalt</a></li>
<li><a href="https://meteuphoric.wordpress.com/">Meteuphoric</a></li>
<li><a href="https://srconstantin.wordpress.com/">Otium</a></li>
<li><a href="http://www.ribbonfarm.com/">Ribbonfarm</a></li>
<li><a href="http://rationalconspiracy.com/">The Rationalist Conspiracy</a></li>
<li><a href="https://sideways-view.com/">The Sideways View</a></li>
<li><a href="http://thingofthings.wordpress.com/">Thing of Things</a></li>
<li><a href="https://weird.solar">Weird Sun Blog</a></li>
<li><a href="https://westhunt.wordpress.com/">West Hunter</a></li>

	</ul>
</li>
<li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://slatestarcodex.com/2018/06/'>June 2018</a></li>
	<li><a href='https://slatestarcodex.com/2018/05/'>May 2018</a></li>
	<li><a href='https://slatestarcodex.com/2018/04/'>April 2018</a></li>
	<li><a href='https://slatestarcodex.com/2018/03/'>March 2018</a></li>
	<li><a href='https://slatestarcodex.com/2018/02/'>February 2018</a></li>
	<li><a href='https://slatestarcodex.com/2018/01/'>January 2018</a></li>
	<li><a href='https://slatestarcodex.com/2017/12/'>December 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/11/'>November 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/10/'>October 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/09/'>September 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/08/'>August 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/07/'>July 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/06/'>June 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/05/'>May 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/04/'>April 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/03/'>March 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/02/'>February 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/01/'>January 2017</a></li>
	<li><a href='https://slatestarcodex.com/2016/12/'>December 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/11/'>November 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/10/'>October 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/09/'>September 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/08/'>August 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/07/'>July 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/06/'>June 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/05/'>May 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/04/'>April 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/03/'>March 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/02/'>February 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/01/'>January 2016</a></li>
	<li><a href='https://slatestarcodex.com/2015/12/'>December 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/11/'>November 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/10/'>October 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/09/'>September 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/08/'>August 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/07/'>July 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/06/'>June 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/05/'>May 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/04/'>April 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/03/'>March 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/02/'>February 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/01/'>January 2015</a></li>
	<li><a href='https://slatestarcodex.com/2014/12/'>December 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/11/'>November 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/10/'>October 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/09/'>September 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/08/'>August 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/07/'>July 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/06/'>June 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/05/'>May 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/04/'>April 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/03/'>March 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/02/'>February 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/01/'>January 2014</a></li>
	<li><a href='https://slatestarcodex.com/2013/12/'>December 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/11/'>November 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/10/'>October 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/09/'>September 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/08/'>August 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/07/'>July 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/06/'>June 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/05/'>May 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/04/'>April 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/03/'>March 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/02/'>February 2013</a></li>
		</ul>
		</li><li id="nav_menu-3" class="widget-container widget_nav_menu"><div class="menu-full-archives-link-for-widget-area-container"><ul id="menu-full-archives-link-for-widget-area" class="menu"><li id="menu-item-2103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2103"><a href="https://slatestarcodex.com/archives/">Full Archives</a></li>
</ul></div></li>	</ul>
</div>

		<div id="pjgm-box">
			<div id="pjgm-content">


				<div id="post-4954" class="post-4954 post type-post status-publish format-standard hentry category-uncategorized tag-medicine tag-psychiatry">
					<h1 class="pjgm-posttitle">HPPD And The Specter Of Permanent Side Effects</h1>

					<div class="pjgm-postmeta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/" title="2:32 pm" rel="bookmark"><span class="entry-date">June 6, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://slatestarcodex.com/author/admin/" title="View all posts by Scott Alexander">Scott Alexander</a></span>					</div><!-- .pjgm-postmeta -->

					<div class="pjgm-postcontent">
						<p>I recently worked with a man who took LSD once in college and never stopped hallucinating. It&#8217;s been ten years now and it&#8217;s still going. We can control it with medication, but take the meds away and it starts right back up again.</p>
<p>This is a real disease &#8211; <a href="https://en.wikipedia.org/wiki/Hallucinogen_persisting_perception_disorder">hallucinogen persisting perception disorder</a>. Most descriptions of the condition emphasize that it&#8217;s just some the visual effects and doesn&#8217;t involve distorted reality perception. I&#8217;m not sure I believe this &#8211; my patient has some weird thoughts sometimes, and 65% of HPPD patient have panic attacks related to their symptoms. Maybe if you can see the walls bubbling, you&#8217;re going to be having a bad time whether you believe it&#8217;s &#8220;really true&#8221; or not.</p>
<p>Estimates of prevalence vary. It seems more common on LSD and synthetic cannabinoids, less common (maybe entirely absent) on psilocybin and peyote. Some people say about 1-4% of LSD users will get some form of this, which seems shockingly high to me &#8211; why don&#8217;t we hear about this more often? If I were a drug warrior or DARE instructor, I would never shut up about this. But if most people just get some mild visual issues &#8211; by all accounts the most common form of the condition &#8211; maybe they never tell anybody. Maybe 1-4% of people who have tried LSD are walking around with slightly distorted perception all the time.</p>
<p>There&#8217;s a lot to say about this from an epidemiological or cultural perspective. But I want to talk about the pharmacology. How can this happen? Why should a drug with a half-life of a few hours have permanent effects on your psyche?</p>
<p>It can&#8217;t be that the LSD sticks around. That doesn&#8217;t make metabolic sense. And <a href="https://www.cell.com/cell/abstract/S0092-8674(16)31749-4?_returnURL=http%3A%2F%2Flinkinghub.elsevier.com%2Fretrieve%2Fpii%2FS0092867416317494%3Fshowall%3Dtrue">a study</a> <a href="https://www.vice.com/en_us/article/78wwxq/is-it-a-myth-that-lsd-can-permanently-fry-your-brain">discussed here</a> using radio-labeled LSD definitively finds that although a few molecules might stay in the body up to a week or so, there&#8217;s no reason to think the drug can last longer than this. I like this study, both for its elegant design and because it implies that somewhere someone got a consent form saying &#8220;we&#8217;re going to give you radioactive LSD&#8221; and thought &#8220;sure, why not?&#8221;</p>
<p>But then why <i>does</i> it have permanent effects? I know very few other situations where this happens, aside from obvious stuff like &#8220;it gives you a stroke and then you&#8217;re permanently minus one lobe of your brain&#8221;. The only other open-and-shut case 100% accepted by every textbook is a movement disorder called tardive dyskinesia. If you take too many antipsychotics for too long, you can get involuntary tremors and gyrations that never go away, even off the antipsychotic. Although traditionally associated with very-long-term antipsychotic use, in a few very rare cases you can get it from a single dose. On the other hand, most people can take antipsychotics for decades without developing any problems.</p>
<p>Some other possibilities are controversial but plausible. The sexual side effects of SSRIs almost always stop within a few months of stopping the medication, but a few people have reported cases where they can last years or decades. Psychedelics may permanently increase <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3537171/">openness</a> and <a href="http://www.tandfonline.com/doi/abs/10.1080/00207147208409273">hypnotizability</a>, though it&#8217;s unclear if this is biochemical or just that drug trips are a life-changing experience &#8211; see <a href="http://slatestarcodex.com/2016/04/28/why-were-early-psychedelicists-so-weird/">my discussion here</a> for more. Also, for every drug that has a mild week-long withdrawal syndrome in the average population, you can find a handful of people who claim to have had a five-year protracted nightmare of withdrawal symptoms that never go away.</p>
<p>So, again, how does this happen?</p>
<p>Every discussion of HPPD etiology I&#8217;ve seen is speculative and admits it doesn&#8217;t know what it&#8217;s talking about. Also, most of them are in gated papers I can&#8217;t access. But a few papers seem to gesture at a theory where LSD kills an undetectably small number of very important neurons. <a href="http://journals.sagepub.com/doi/full/10.1177/2045125312451270">Hermle et al</a> talk about &#8220;the excitotoxic destruction of inhibitory interneurons that carry serotonergic and GABAergic receptors on their cell bodies and terminals, respectively&#8221;. <a href="http://www.mdpi.com/2076-3425/8/3/47/htm">Martinotti</a> seems to be drawing from the same inaccessible source in mentioning &#8220;an LSD-generated intense current that may determine the destruction or dysfunction of cortical serotonergic inhibitory interneurons with gamma-Aminobutyric acid (GABAergic) outputs, implicated in sensory filtering mechanisms of unnecessary stimuli&#8221;.</p>
<p>This would require some extra work to explain the coincidence of why the effects of HPPD are so similar to the effects of an LSD trip itself. In particular, if we&#8217;re talking excitotoxicity, shouldn&#8217;t the neurons be stimulated (ie more active) in the tripper, but dead (ie less active) in the HPPD patient? Maybe the tripper&#8217;s neurons are just so overwhelmed that they temporarily stop working? Or maybe you could interpret the comments above to be about LSD exciting some base population of neurons, the relevant inhibitory neurons having to work impossibly hard to inhibit them, and then the <i>inhibitory</i> neurons die of exhaustion/excitotoxicity.</p>
<p>Against cell death based explanations, some people seem to recover from HPPD after a while. But this could just be the same kind of brain plasticity that eventually lets people recover from strokes that kill off whole brain regions. The body is usually pretty good at routing around damage if you give it long enough.</p>
<p>What about tardive dyskinesia? When I was in medical school, I was told that the drugs &#8220;permanently hypersensitized dopamine receptors&#8221;, which is kind of a cop-out &#8211; why do they permanently hypersensitize receptors? How come all the other drugs don&#8217;t permanently hypersensitize the receptors they antagonize? Apparently now the story is more nuanced. From <a href="https://onlinelibrary.wiley.com/doi/full/10.1111/pcn.12270">here</a>:</p>
<blockquote><p>The pathophysiology of TD is complex and remains unclear. Multiple models have been proposed to explain this unpleasant and sometimes disabling side-effect. One of the first widespread and popular explanations was the theory of dopamine-receptor hypersensitivity. It was suggested in 1970; however, it cannot completely explain the clinical findings, because TS does not generally appear among all dopamine receptor-blocking drugs users.</p>
<p>To date, several neurochemical hypotheses have been proposed for the explanation of TD development. These theories include: (i) a disturbed balance between dopamine and cholinergic systems; (ii) noradrenergic dysfunction; (iii) dysfunctions of striatonigral, γ-aminobutyric acid (GABA)ergic neurons; and (iv) excitotoxicity. Recently, the role of oxidative stress and structural abnormality in the pathophysiology of TD has gained impetus. Induction of free radicals by neuroleptic drugs leading to oxidative stress and resultant structural abnormality could be the key factor in the pathogenesis of TD. The studies by Lerner et al. and Libov et al. support the neurotoxicity hypothesis. This hypothesis has also been supported by reports that chronic neuroleptic treatment increases free radical production and causes structural damage. In 2005, Tan et al. reported that a brain-derived neurotrophic factor appears to exert a protective effect in the nervous system against TD in patients with schizophrenia. There is solid evidence of a genetic predisposition to TD. A study performed by Souza et al. suggests that GSK-3B polymorphism may play a role in the genetic vulnerability to TD manifestation in individuals with schizophrenia.</p></blockquote>
<p>There also seems to be some sort of role of acetylcholine:</p>
<blockquote><p>Several studies in animals have reported that cholinergic cells (or the marker enzyme choline acetyl transferase) in the striatum are lost or reduced in amount after prolonged regimes of haloperidol and fluphenazine (49,50). Recently, Grimm and others showed that prolonged haloperidol treatment in rats led to cholinergic cell loss in the specific areas of the striatum related to oral movements (51). This result may provide an animal model to explain why TD in humans is most commonly a motor disorder of orofacial musculature. Proton magnetic resonance spectroscopy provides supporting evidence for the cholinergic hypothesis. This method allows quantification of choline, the precursor of acetylcholine, in specific brain structures. Choline reuptake leads to the accumulation of choline in cholinergic neurons before its conversion to the transmitter; an excess of choline in brain tissue will signify a loss of cholinergic neurons. Using this method, investigators have shown that, in schizophrenia, choline levels in the basal ganglia are greater than normal (52). Ando and others produced further results with this method (53), implying that choline levels in the lenticular nucleus are higher in schizophrenia patients with TD than in those without the syndrome.</p>
<p>Apart from such methods for assessing cholinergic processes in the striatum, clinical trials with cholinergic agents in patients with TD could provide indirect evidence related to the cholinergic hypothesis (44). Caroff and colleagues showed that the anticholinesterase donepezil was effective against the symptoms of TD (54,55). Since choline, the precursor of acetylcholine, was not effective, Caroff and others regarded their evidence as support for the hypothesis of Miller and Chouinard. However, a recent metaanalysis concluded that trials of cholinergic agents in the treatment of TD conducted to date have insufficient statistical power to reach a firm conclusion about the drugs’ effectiveness (56). This area of research may be clarified when cholinergic agents effective against specific muscarinic receptors are tested in patients with TD.</p></blockquote>
<p>So apparently it&#8217;s a conflict between a receptor hypersensitivity hypothesis and a killing-off-interneurons hypothesis that resembles some of the work around HPPD?</p>
<p>I&#8217;m biased in favor of killing-off-neurons hypotheses because they&#8217;re comfortable and they make sense. Of course if a drug kills something, it&#8217;s going to permanently impair function. This makes the idea of &#8220;drugs with permanent side effects&#8221; a little bit less scary, restores us to the &#8220;some medications cause strokes and then you&#8217;re screwed&#8221; realm of everyday life.</p>
<p>The alternative is thinking of the body as a chaotic system which settles into various attractors. Take the wrong drug and you can push yourself into a different attractor state, which will persist until something shifts it. This definitely seems true of some things, and is one of the ways I think about depressive episodes &#8211; which can last months or years, and which can be precipitated by some sort of obvious stressor (getting fired, breaking up, being bullied) but last long after the stressor is gone. If this explains permanent drug side effects, it seems somehow scarier to me than the other option. It&#8217;s not just that you have to make sure not to accidentally kill any cells. It&#8217;s more that nobody has any idea what the underlying mechanisms look like, anything can happen, and you just have to hope you don&#8217;t screw up.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4954" class="share-twitter sd-button share-icon" href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4954" class="share-facebook sd-button share-icon" href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .pjgm-postcontent -->


					<div class="pjgm-postutility">
						This entry was posted in <a href="https://slatestarcodex.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://slatestarcodex.com/tag/medicine/" rel="tag">medicine</a>, <a href="https://slatestarcodex.com/tag/psychiatry/" rel="tag">psychiatry</a>. Bookmark the <a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/" title="Permalink to HPPD And The Specter Of Permanent Side Effects" rel="bookmark">permalink</a>.											</div><!-- .pjgm-postutility -->
				</div><!-- #post-## -->

				<div id="pjgm-navbelow" class="pjgm-navigation">
					<div class="pjgm-navpre"><a href="https://slatestarcodex.com/2018/06/06/open-thread-101-25-3/" rel="prev"><span class="pjgm-metanav">&larr;</span> Open Thread 103.25</a></div>
					<div class="pjgm-navnex"></div>
				</div><!-- #pjgm-navbelow -->

				


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	<div id="comments">
			<h3 id="comments-title">37 Responses to <em>HPPD And The Specter Of Permanent Side Effects</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-vrostovtsev even thread-even depth-1" id="li-comment-636667">
		<div id="comment-636667" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/d8049bdba89d0826a7b3e90e13c55d5c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d8049bdba89d0826a7b3e90e13c55d5c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">vrostovtsev</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636667">
			June 6, 2018 at 2:50 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>For the HPPD patients that have panic attacks related to their symptoms &#8212; is this treatable? Would a hypothetical patient with this issue require a doctor that has a special skill set or would any good specialist be able to address the issue?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ledicious odd alt thread-odd thread-alt depth-1" id="li-comment-636675">
		<div id="comment-636675" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/ee301c1d86151f97b6e8be30d51652e0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ee301c1d86151f97b6e8be30d51652e0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">ledicious</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636675">
			June 6, 2018 at 3:05 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p> If I were a drug warrior or DARE instructor, I would never shut up about this.</p></blockquote>
<p>I just assumed that HPPD was the basis for the tales of LSD flashbacks.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-quanticle even thread-even depth-1" id="li-comment-636680">
		<div id="comment-636680" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/cf62d6fb812b06c0de967ae90c2b6797?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cf62d6fb812b06c0de967ae90c2b6797?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">quanticle</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636680">
			June 6, 2018 at 3:13 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p>If this explains permanent drug side effects, it seems somehow scarier to me than the other option. It’s not just that you have to make sure not to accidentally kill any cells. It’s more that nobody has any idea what the underlying mechanisms look like, anything can happen, and you just have to hope you don’t screw up.</p></blockquote>
<p>It&#8217;s interesting that you think this is the scarier option. To me, it seems like it&#8217;s more hopeful. Yes, you&#8217;re stuck in a bad attractor now, but if we can just figure out how to give your body the right kind of jolt, we can get you back to how you used to be. Cell death, on the other hand, is permanent. You had neurons here, now you don&#8217;t, and if you lack sufficient brain plasticity, you&#8217;re just screwed forever.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-vrostovtsev odd alt depth-2" id="li-comment-636688">
		<div id="comment-636688" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/d8049bdba89d0826a7b3e90e13c55d5c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d8049bdba89d0826a7b3e90e13c55d5c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">vrostovtsev</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636688">
			June 6, 2018 at 3:35 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Maybe if we can figure out how, we can give regular humans the &#8216;more right&#8217; jolt and end up with a better baseline for human condition, a Strugatski brothers&#8217; fictional &#8216;fukamization procedure&#8217;.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-birdbear even depth-2" id="li-comment-636752">
		<div id="comment-636752" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/862eb97f6c7086a6ebd823474d21cc14?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/862eb97f6c7086a6ebd823474d21cc14?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">theBearwithThrust</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636752">
			June 6, 2018 at 6:17 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I agree with Scott on this. The scary part of the chaotic explanation is that it implies the possibility that a person can go mad for no apparent reason. Imagine this, one day, a completely normal person is driving along a crowded street, and he suddenly lose his mind and decides to run over people. All of these happened because of a random ad on one side of the street which somehow triggers his brain. And this can happen on anyone while we may not be able to notice.</p>
<p>To kill some cells, at least we have to intake some medicine or get hit somehow.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-andkat odd alt depth-3" id="li-comment-636800">
		<div id="comment-636800" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/578b66d50174c27125dfed9e38cebbad?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/578b66d50174c27125dfed9e38cebbad?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Andkat</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636800">
			June 6, 2018 at 10:55 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Plenty of cases of depression and other psychiatric conditions arise without any sort of well-defined insult (even if the long term consequences of depression involve atrophy)- people &#8216;go mad&#8217; inexplicably all the time.  Schizophrenics can certainly get massively behaviorally affected by distorted perception (i.e. the TV talking to you, the newspaper addressing you) of innocuous phenomena.  Not to mention that cells can just&#8230;die stochastically. Oxidative damage or freak hydrolysis cascade, double strand break, whoops couldn&#8217;t repair it in time, apoptosis! All distinctions of this kind are quantitative rather than qualitative in nature- there are innate physical properties and regulatory mechanisms in play that dictate the probabilities of different events and runaway global transitions resulting therefrom. Whether it be DNA repair or  biomolecular switches regulating neurochemical flux, the body is designed to buffer against physicochemical &#8216;noise&#8217; &#8211; major perturbations especially when leveraged against genetic inadequacies can be enough to override those and throw things off balance. The fundamental implications don&#8217;t change if the states we are considering are of intracellular regulation, cell life/death, or neurochemical fluxes, etc.. All that matter are the quantitative thresholds, the probabilities of experiencing a runaway transition to an undesirable state given a particular type and magnitude of perturbation (which we are very far from any kind of exhaustive quantitative understanding of for this system).</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-see even thread-odd thread-alt depth-1" id="li-comment-636683">
		<div id="comment-636683" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e4dda0c54dc1ea3b955907da7717471d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4dda0c54dc1ea3b955907da7717471d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">SEE</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636683">
			June 6, 2018 at 3:27 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I know I was warned about LSD causing HPPD and flashbacks when I was in middle school.  Maybe your school district just cared less about your long-term mental health?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-viljamivirolainen odd alt depth-2" id="li-comment-636689">
		<div id="comment-636689" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e15268b1e79b9e438c1ce7301452d1fb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e15268b1e79b9e438c1ce7301452d1fb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Viljami Virolainen</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636689">
			June 6, 2018 at 3:39 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Psychedelic use correlates at population level with better long-term mental health, not worse.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ufyyy2 even thread-even depth-1" id="li-comment-636687">
		<div id="comment-636687" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/b33934bfdba7de6dc7466d503b82546d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b33934bfdba7de6dc7466d503b82546d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">UFyyy2</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636687">
			June 6, 2018 at 3:34 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>You are talking about a substance with an effective dose of 100-150 MICRO grams being manufactured by people who generally lack access to lab grade reagents and analytical chemistry lab equipment.  Additionally one of the main reagents is synthesized from <a href="https://en.wikipedia.org/wiki/Ergoline" rel="nofollow">a fungus.</a>.    It isn&#8217;t too hard to imagine a freak impurity causing a negative side effect or a side reaction that changes the efficacy of LSD leading to those fluke side effects.</p>
<p>Too much messing around on the side chain of some molecules can be really disadvantageous.  For instance I have only heard REAL bad things about anyone that has experimented with any &#8216;Research Chemical&#8217; that is derivative <a href="https://en.wikipedia.org/wiki/Synthetic_cannabinoids" rel="nofollow">of THC</a>. While on the other hand I&#8217;ve seen just about everything and the kitchen sink <a href="https://en.wikipedia.org/wiki/Substituted_cathinone" rel="nofollow">attached to cathinone (Khat)</a> and avoid most serious side effects.</p>
<p>FWIW LSD and LSA are the only two Lysergamide based hallucinogens I&#8217;ve heard of people using safely, but there are apparently <a href="https://en.wikipedia.org/wiki/Template:Hallucinogens" rel="nofollow">some other know analogues</a>, and I haven&#8217;t really dug into the reaction to speculate what specific effect an impurity could cause.</p>
<p>p.s. I would have pegged HPPD as a perfect analogue of schizophrenia.  Which is why I always get so confused at research papers that use Ketamine in animal research to model schizophrenia; LSD always seamed more apt.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-cactus-head odd alt depth-2" id="li-comment-636723">
		<div id="comment-636723" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/14970cdb6a3c818106c64e7b3fa7a121?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/14970cdb6a3c818106c64e7b3fa7a121?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">cactus head</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636723">
			June 6, 2018 at 5:08 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>&gt;For instance I have only heard REAL bad things about anyone that has experimented with any ‘Research Chemical’ that is derivative of THC.<br />
Why is it that THC itself is comparatively good?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-doug even depth-3" id="li-comment-636773">
		<div id="comment-636773" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/bf4961c377310431414f2bb2e1502aa4?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf4961c377310431414f2bb2e1502aa4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Doug</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636773">
			June 6, 2018 at 7:21 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>&gt; Why is it that THC itself is comparatively good?</p>
<p>This is a very interesting question. Almost all drugs in the cannabinoid class have reputations for being physically dangerous, more addictive, less pleasant, and more prone to serious mental breakdowns. If anything, it seems the cannabinoids as a class may be the worse of all the major recreational drug categories. Worse addiction than opiates, worse withdrawal than benzos, more antisocial behavior than stimulants, more insanity-inducing than the dissociatives. </p>
<p>Yet THC stands completely apart. It ain&#8217;t green tea, but it&#8217;s pretty much the most benign drug that&#8217;s still fun. Tweak the THC molecule even a little, and things just go off the deep end. At best, maybe you get something that doesn&#8217;t seem like it was invented by satan, like JWH-018, but still is a lot worse than THC.</p>
<p>It&#8217;s just so weird and coincidental. The cannabis plant has no specific reason to make the one cannabinoid out of all possible chemicals in the family that Homo Sapiens is totally cool with. It&#8217;d be like if the poppy plant made the perfect non-addictive opiate that no one could overdose on, yet is still subjectively better than every other opiate in the space of all opiates.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-wintermute92 odd alt depth-2" id="li-comment-636744">
		<div id="comment-636744" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e8382cbe23a6f5fa0cd93411f1532f30?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e8382cbe23a6f5fa0cd93411f1532f30?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">wintermute92</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636744">
			June 6, 2018 at 5:53 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p> being manufactured by people who generally lack access to lab grade reagents and analytical chemistry lab equipment</p></blockquote>
<p>Are you sure this is true of LSD? It&#8217;s true for many drugs, certainly, but precisely because LSD is so touchy and low-dose, it tends to come from a relatively small number of manufacturers making big, clean batches. And since the batches are so large, bad batches actually develop reputations and stop selling. For all people say that drug dealers will never tell you &#8220;this stuff is dirty, come back tomorrow&#8221;, they were making public announcements at Woodstock about avoiding the &#8220;brown acid&#8221;.</p>
<p>Owsley Stanley set up a lab in California and then one in Colorado in the 1960s, and made 5,000,000 doses worth of acid himself. William Leonard Pickard ran a massive production ring with labs around the West Coast, though the exact scale is disputed. The equipment he was busted with was all commercial-grade lab hardware. Nicholas Sand turned an old farmhouse into a lab and cranked out 3,000,000+ hits, and he was a good enough chemist to effectively pioneer DMT synthesis.</p>
<p>As far as I know, LSD manufacturing is one of the few exceptions to the &#8220;amateurs in dirty basements&#8221; basis for drugs, and unlike STP or other rare hallucinogens the dosages are pretty well understood. My guess would be that widespread bad reactions are to the drug itself, not to manufacturing errors.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-naughtyhash even depth-3" id="li-comment-636816">
		<div id="comment-636816" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/c88d7b0f36915e1206e341c1c18d9718?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c88d7b0f36915e1206e341c1c18d9718?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">naughtyhash</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636816">
			June 7, 2018 at 1:54 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p>precisely because LSD is so touchy and low-dose, it tends to come from a relatively small number of manufacturers making big, clean batches</p></blockquote>
<p>I tend to believe this in theory, but realistically, the fact that there are bad batches at all indicates either that the manufacturing process can go wrong even in the best of labs, or that there are some dodgy manufacturers.</p>
<p>In reality, I&#8217;d imagine it&#8217;s some combination of both. Either way, it seems plausible that impurities could at least be a candidate for explaining HPPD.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ilikekittycat odd alt thread-odd thread-alt depth-1" id="li-comment-636690">
		<div id="comment-636690" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/2b8cae4eef92ad4e4ae5ed781ddc6bec?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2b8cae4eef92ad4e4ae5ed781ddc6bec?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">ilikekittycat</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636690">
			June 6, 2018 at 3:41 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>The Hallucinations were coming from inside the house the whole time conjecture: I have no idea if my situation applies to any other brains, but what I noticed on psilocybin was, I became a lot more aware of body processes in that state (or less able to ignore them) and the knowledge that they were occurring carried through to my life after the trips. Now I can sometimes see the edges of things getting blurry, or like, the stucco seeming to &#8220;smear&#8221; into less prominent peaks for a moment when I&#8217;m not focused on it, or the branches of trees seeming to &#8220;grow&#8221; to the horizon fractally in very low light conditions after the sun has gone down if I stare unblinking, or particles of dust that float too close to my eye getting mistaken for the signature wiggle of a rattlesnake in the edge of my vision. As a rational person, I know blood is pumping through my eye, and I am able to remember the imperfect conditions of the distorted organic lens I use to see.</p>
<p>I have 0 epistemic certainty here, but my hunch is that, much like the brain reconciles memories that don&#8217;t make sense to it into a consistent narrative, everyone is &#8220;seeing&#8221; more minor visual field errors day-to-day than your brain &#8220;remembers&#8221; seeing in normal life&#8230; and becoming aware of this inconsistency permanently ruins certain peoples&#8217; days, because your brain near-instantly retconning things every single day sounds unnatural and feels like something is being forced upon you, like a hex</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gloster80256 even thread-even depth-1" id="li-comment-636693">
		<div id="comment-636693" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6a07e3b0de2669e74504f99853b18900?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a07e3b0de2669e74504f99853b18900?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">gloster80256</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636693">
			June 6, 2018 at 3:45 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I strongly suspect a connection between HPPD and the top-down (predictive) and bottom-up (sensory) consciousness streams theory. (Can&#8217;t remember the name of the post. It had a lot of Paris in the the springtimes in it&#8230;)</p>
<p>(In phenomenological terms &#8211; not necessarily corresponding to the exact mechanisms) The trip effectively gives the dream-like reality predictor precedence over the raw sensory data which results in the mind constructing wild phantasms out of minimal stimuli, similar to certain symptoms of schizophrenia. HPPD (where you often see e.g. &#8220;snowing&#8221;, waving or flowing effects over textured surfaces) seems like a continuing disbalance between the two streams in favor of the hallucinatory state &#8211; as if the predictive stream was anticipating motion and the sensory stream was failing to correct it. I strongly suspect the trip might just leave the calibration out of whack, to a greater or lesser degree. (The mechanism &#8211; and here I am totally speculating &#8211; could be just a stronger learned preference for one source of signals in the &#8220;visual processing center&#8221;.)</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-psycicle odd alt thread-odd thread-alt depth-1" id="li-comment-636695">
		<div id="comment-636695" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/b60425cdc689e5855163280204802abb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b60425cdc689e5855163280204802abb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Psycicle</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636695">
			June 6, 2018 at 3:57 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Anecdote time: The only psychedelics I&#8217;ve used are Mescaline/Cactus Juice, and HBW seeds, and I got a low-key form of HPPD for&#8230; 2 years now, after a mescaline trip (and it wasn&#8217;t a huge dose, either). I can actually conciously toggle it on and off at will (it is default-off, except late at night on modafinil), and in the on-state, computer text appears a little wavy and wiggly and ripples a bit, <a href="http://www.excelhero.com/blog/images/almonds.png" rel="nofollow">like the almond illusion.</a> The text remains perfectly legible. </p>
<p>In other words, I don&#8217;t buy that mushrooms and peyote are free of HPPD, they&#8217;re probably just less prone to cause it, or cause milder forms of it. (synthetic phenethylamines, like 2C-E and the NBOMe&#8217;s, are typically what I&#8217;ve heard are prone to causing HPPD, at least from snippets of drug user folklore)</p>
<p>2/3rds of people having panic attacks due to it seems much too high, probably due to only the worst cases of HPPD making it into the medical system, where it actually affects quality of life. The people with minor visual effects aren&#8217;t going to be visiting a hospital or psychiatrist in response to occasional nifty visuals.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-dick even depth-2" id="li-comment-636715">
		<div id="comment-636715" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/f2f08391346addff6cb0c83afb168e24?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2f08391346addff6cb0c83afb168e24?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">dick</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636715">
			June 6, 2018 at 4:52 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I might &#8220;suffer&#8221; from this, if that&#8217;s the word, as well.  I&#8217;ve done LSD a dozen or two times, about 20 years ago, and ever since then if I stare at any large patterned surface like a wall or carpet, I can see wavy/ripply distortions very similar to the almond illusion Psycicle linked to.  Unlike Psycicle, I&#8217;ve never done peyote, mescaline or HBW seeds (whatever those are), just acid and mushrooms and pot.  I experienced quite different visual hallucinations on mushrooms (floating, shifting geometric shapes which are unrelated to whatever I&#8217;m looking at), but only while I was actually on the shrooms.  </p>
<p>While I can&#8217;t swear this is HPPD or even that it was caused by LSD, I associate it with LSD because I clearly remember a much more noticeable version of the same hallucination during several of my trips.  I realized I could see them while not tripping long ago, after my first few trips, and initially worried about it, but they have not gotten more or less intense since then and these days I forget about it for months at a time.  I can &#8220;dismiss&#8221; them easily, and they&#8217;re not alarming, except for their unexplained nature.</p>
<p>There&#8217;s my n=1!</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-fluffy-buffalo odd alt depth-3" id="li-comment-636824">
		<div id="comment-636824" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/650ba2612754a86471c006addb1b4803?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/650ba2612754a86471c006addb1b4803?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Fluffy Buffalo</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636824">
			June 7, 2018 at 3:02 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p>&#8230;and ever since then if I stare at any large patterned surface like a wall or carpet, I can see wavy/ripply distortions very similar to the almond illusion Psycicle linked to.</p></blockquote>
<p>I get the same effects when I stare at patterned carpets, and I&#8217;ve never taken any drug stronger than caffeine. So I doubt it&#8217;s really related to HPPD.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-doug even depth-2" id="li-comment-636766">
		<div id="comment-636766" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/bf4961c377310431414f2bb2e1502aa4?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf4961c377310431414f2bb2e1502aa4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Doug</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636766">
			June 6, 2018 at 7:09 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I&#8217;ll second the ability to &#8220;melt walls at will&#8221;. Back during my days of regular psychedelic use, I would be able to focus on a scene and get the classic wavy borders effect. (Very similar to looking at this <a href="http://brainden.com/images/static1-big.jpg" rel="nofollow">http://brainden.com/images/static1-big.jpg</a>) Particularly when I was hung over from drinking and stared at the same thing for long enough. </p>
<p>It wasn&#8217;t permanent or intrusive, just kind of like the ability to realize that the machinery in brain was stabilizing the image, then being able to turn off the filter. Sort of like the spinning ballerina silhouette GIF (assuming you can make your brain reverse her direction).</p>
<p>Nowadays that I&#8217;m old, boring and sober, this super-power has faded completely away.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ilikekittycat odd alt depth-2" id="li-comment-636778">
		<div id="comment-636778" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/2b8cae4eef92ad4e4ae5ed781ddc6bec?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2b8cae4eef92ad4e4ae5ed781ddc6bec?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">ilikekittycat</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636778">
			June 6, 2018 at 7:58 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>This &#8220;almond illusion&#8221; basically matches the varieties of my post-hallucinogenic hallucinatory experience.</p>
<p>Do you &#8220;toggle&#8221; this state by focusing as if to decipher a magic eye pattern?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-psycicle even depth-3" id="li-comment-636783">
		<div id="comment-636783" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/b60425cdc689e5855163280204802abb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b60425cdc689e5855163280204802abb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Psycicle</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636783">
			June 6, 2018 at 8:35 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>It&#8217;s actually more of a feeling of defocusing a little bit and not holding my attention on the letters as sharply as I normally do.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-themindgoo odd alt depth-2" id="li-comment-636799">
		<div id="comment-636799" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/d1ff1ebfefa747067582a48b889e35c0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1ff1ebfefa747067582a48b889e35c0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">themindgoo</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636799">
			June 6, 2018 at 10:32 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I somehow had something similar even before I had used any drugs. Quite often if I look at the floor or wall I can cause it to become wavy or slowly rotate and sometimes it has those colors that you can see with closed eyes.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-donteverrunbad even depth-2" id="li-comment-636807">
		<div id="comment-636807" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/a4d7b9be18f4678cff492734c1a2eec4?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7b9be18f4678cff492734c1a2eec4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Colonel Hapablap</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636807">
			June 7, 2018 at 12:16 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I have the same sort of hallucinations and I&#8217;ve figured that it is all related to having easily created after-images. I can see a quick afterimage after looking at something dark for a split second and then looking at a blank light background. I suspect the patterned carpet-breathing effect is caused by strong afterimages mixing with the current image, creating a segmented 3d effect in the same way that a magic-eye picture works.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-actinidemeta odd alt thread-even depth-1" id="li-comment-636709">
		<div id="comment-636709" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/f5570c030d5e3a3cd923c13531cc4199?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f5570c030d5e3a3cd923c13531cc4199?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">actinide meta</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636709">
			June 6, 2018 at 4:41 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Could HPPD just be the result of learning? Like, maybe normal perception requires some extremely strong, but learned, prior (&#8220;the walls are NEVER melting&#8221;), and for some people a few &#8220;counterexamples&#8221; seen under the influence of LSD are sufficient to learn that the prior is not always true?</p>
<p>Analogy: A coworker of mine once complained that their new projector had color alignment artifacts that shifted depending on his viewing angle. Another coworker listened to his description of the symptoms and correctly diagnosed that what he was really seeing was chromatic aberration in his eyeglasses. The first guy, on realizing that this was true, now could see the same artifact everywhere and joked that this ruined his life&#8230;</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-alice0meta even thread-odd thread-alt depth-1" id="li-comment-636711">
		<div id="comment-636711" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/642bbb9e5a3bb71c144d307626e598c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/642bbb9e5a3bb71c144d307626e598c6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">amaranth</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636711">
			June 6, 2018 at 4:44 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>FUD</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nancylebovitz odd alt thread-even depth-1" id="li-comment-636725">
		<div id="comment-636725" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/735a5915c250899ef8f5ad224498944c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/735a5915c250899ef8f5ad224498944c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Nancy Lebovitz</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636725">
			June 6, 2018 at 5:12 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I&#8217;m going with the learning model, with the hope that more learning can solve at least some of the problems, as with people learning not to have phantom limbs.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-imperatrix even thread-odd thread-alt depth-1" id="li-comment-636737">
		<div id="comment-636737" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/8dbbdc19930722f680ca4307a285f587?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8dbbdc19930722f680ca4307a285f587?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Imperatrix</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636737">
			June 6, 2018 at 5:40 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>The one I have always wondered about is some sort of immunologic issue. We know there are immunologic causes of neural disease that go after neural receptors (e.g. Lambert-Eaton, Myasthenia gravis). I have always wondered if maybe LSD or the like might present something to microglial cells and trigger some sort of immune modulation (e.g. 5HT binding LSD results in the immune system going after that &#8220;epitope&#8221; and then having some cross reactivity with 5HT in general). </p>
<p>This would fit with why there is intense variation in response, why the process can extinguished (e.g. some form of induced anergy), and repeated exposure makes it more likely. </p>
<p>Now granted this is all rank speculation by an amateur, but I have wondered for a long time if we might have some CNS counterparts to a lot of the systemic autoimmune conditions that target receptors. I have not read of too much work being done on neuroimmunology, but that likely reflects my ignorance more than the state of the field.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-doug odd alt thread-even depth-1" id="li-comment-636760">
		<div id="comment-636760" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/bf4961c377310431414f2bb2e1502aa4?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf4961c377310431414f2bb2e1502aa4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Doug</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636760">
			June 6, 2018 at 7:00 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>&gt; It seems more common on LSD&#8230; less common (maybe entirely absent) on psilocybin </p>
<p>Is there firm evidence behind this? Because it really doesn&#8217;t seem consistent with my personal experience or the widely reported subjective differences between the two. LSD isn&#8217;t exactly a tea party, but psilocybin&#8217;s well known for producing much more intense mind fucks. The thought loops and confusion are much deeper than the typical acid trip.</p>
<p>The only thing I can see LSD having going for it is the longer duration. Maybe intensity of the experience matters less than just total time.  </p>
<p>I&#8217;d be curious if there are any known HPPD cases related to 2C-B use. This is basically the opposite. A visual psychedelic, which is known for being an extremely easy and mentally unchallenging trip.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-maxander even thread-odd thread-alt depth-1" id="li-comment-636768">
		<div id="comment-636768" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/1575f96250cb5cc3ff7a60dfa2cd9ec1?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1575f96250cb5cc3ff7a60dfa2cd9ec1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Maxander</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636768">
			June 6, 2018 at 7:10 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Regarding the last paragraph; this sounds like it&#8217;s connected to the lead article.  It turns out that the brain can modified for indefinite periods of time through slight-seeming perturbations that we don&#8217;t understand and can&#8217;t always even perceive; eek!</p>
<p>The belief &#8220;biology is chaotic and complex and we don&#8217;t understand it&#8221; is sort of like believing in a fickle personal God, in that it is consistent with just about anything and allows for anything to happen.  It offers no constraints, so we&#8217;re reduced to essentially superstitious behaviors to navigate the world (&#8220;You can eat these chemicals, but it you eat this other chemical, you <i>might</i> get cursed&#8221; &#8220;Why?  And how do you mean &#8216;cursed&#8217;?&#8221;  &#8220;Dunno, it&#8217;s something about neurotransmitters.&#8221;)  Unlike belief in God, though, the present scientific consensus is that this is <i>true</i>, so we&#8217;re just stuck with being primitives (and funding the NIH.)</p>
<p>Regarding the mention of the radioactive-LSD consent form; that seems like a really easy study to recruit for, you just need to find a bunch of stoners who want to become superheroes.  The IRB can&#8217;t get you for <i>not</i> saying that you <i>won&#8217;t</i> become Superman (I think.)</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ashleyyakeley odd alt thread-even depth-1" id="li-comment-636770">
		<div id="comment-636770" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e72d591f55f1ac188fdfe09af0b02299?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e72d591f55f1ac188fdfe09af0b02299?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Ashley Yakeley</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636770">
			June 6, 2018 at 7:15 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Does a subsequent LSD dose ever cure the HPPD? If so, this would point to the &#8220;chaotic attractor&#8221; theory.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-andkat even thread-odd thread-alt depth-1" id="li-comment-636797">
		<div id="comment-636797" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/578b66d50174c27125dfed9e38cebbad?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/578b66d50174c27125dfed9e38cebbad?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Andkat</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636797">
			June 6, 2018 at 9:52 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>In terms of conceptualizing an &#8216;attractor hypothesis&#8217;- I think it is worth considering precisely what sort of mechanism might be at work. One might imagine simply that given the complex feedback loops and hypersensitive switches involved in the neurochemical signal transduction cascade that a perturbation to the (ensemble of) neurochemical steady states for a particular circuit that stochastically fails to relax back to the critical threshold to switch back to normal will just keep spinning its wheels in an LSD-like steady state, without exerting any other sort of memory effect. However,  it perplexes me that nobody is explicitly articulating an intuitive culprit in any sort of memory effect- epigenetic modulation. I&#8217;ve seen plenty of putative drug mechanism that loop back into modulation of e.g. MTOR and thus implicitly into transcriptional regulation- it is conceivable that this may get &#8216;pushed too far&#8217; in some people resulting in a state of persistent chromatin suppression or stabilization in functionally relevant genes in particular neurons beyond a threshold where they are likely to relax stochastically thereby altering their long-term behavior which then calcifies into enduring changes to the neural steady state, for instance . </p>
<p>Aberrantly persistent cellular-scale memory effects seem like they could easily be relevant- biochemical processes are stochastic and individual genetic and path-dependent developmental variation will mean that some people will have a significant chance to have processes get &#8216;stuck&#8217; in certain equilibria/steady states that most people have a high chance of avoiding. On top of which LSD and many other small molecules will generally have some finite range of possible &#8216;off-target&#8217; binding &#8211; some people may have incidental genetic sensitivities that are functionally relevant (i.e. &#8216;off-target&#8217; LSD binding has both a functional effect and on something important on top of that). In addition one might imagine variable sensitivity between individuals to other forms of cellular memory in the brain such as i.e. synaptogenesis in response to a transient but intense change in neurochemical flux caused by a strong drug response, perhaps with a context dependency (how often do people get HPPD from &#8216;bad trips&#8217; vs. &#8216;good trips&#8217; etc.). </p>
<p>(Disclaimer- I&#8217;m not a neuroscientist or a systems biologist, I have just enough overlapping background to ramble dangerously- someone with real knowledge of some of the relative timescales and thermodynamic sensitivities of important checkpoints relative to the scale of characterized drug-induced perturbations for the processes above would be better positioned to evaluate the likelihood thereof&#8230;.)</p>
<p>I&#8217;m not sure if it makes sense to differentiate &#8216;biochemical&#8217; vs. &#8216;psychological&#8217; changes- the operating system is biochemistry, all changes are manifested in the biochemical configurations of the brain itself, on some scale. The question is simply through or in what circuits, consciously or sub/unconsciously associated, the changes are being effected by, no? </p>
<p>On the matter of LSD- I&#8217;ve heard incidentally of what is sold as LSD often comprising or being adulterated with other psychdelics; and I do not know how many of the more pharmacological-standard labs are still operational.</p>
<p>Speaking as someone who got visual snow probably by too rapidly dropping a psych med, it&#8217;d be real swell if someone could figure this out and report back to me with a drug candidate to fix it, preferably by the end of the next week.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-alkatyn odd alt thread-even depth-1" id="li-comment-636804">
		<div id="comment-636804" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/c9de4470a50329b4284ac0140d70fa55?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c9de4470a50329b4284ac0140d70fa55?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Alkatyn</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636804">
			June 7, 2018 at 12:04 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I&#8217;ve been thinking of trying LSD or other hallucinogens for a while, but this is making me reconsider. Do you think the percentage of users number is accurate? Do other hallucinogens have the same issue or just LSD?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-fluffy-buffalo even thread-odd thread-alt depth-1" id="li-comment-636825">
		<div id="comment-636825" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/650ba2612754a86471c006addb1b4803?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/650ba2612754a86471c006addb1b4803?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Fluffy Buffalo</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636825">
			June 7, 2018 at 3:12 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>This is speculative, but: a while ago, you wrote a review of &#8220;Mastering the Core Teachings of the Buddha&#8221;, where Ingram claims that through meditation, you progress through mental states in a fairly predictable manner, and these states have effects that don&#8217;t stay confined to meditation, but bleed through to everyday life and can last for months or years (he mentions the &#8220;dark night of the soul&#8221; as an undesirable state that some people get stuck in). He also claims that you cycle through these states repeatedly as you progress in your practice. That sounds a lot like the &#8220;attractor states&#8221; model is applicable at least to some aspects of brain activity, and that meditation practices offer means of pushing the practitioner from one to another. Seeing how psychedelic experiences are reportedly often of a similar nature as spiritual revelations from meditation, is something similar going on here? Are HPPD sufferers like &#8220;dark night yogis&#8221;?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-aapje odd alt thread-even depth-1" id="li-comment-636828">
		<div id="comment-636828" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/d64220b87e74820eb94835d4969f9e86?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d64220b87e74820eb94835d4969f9e86?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Aapje</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636828">
			June 7, 2018 at 3:23 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>There was a story in my newspaper recently about the Malaria-drug Mefloquine possibly having a relatively large chance to trigger long-term mental health problems such as depression, hallucinations, and anxiety. The person being featured had to be given several electroshock treatments to cure her depression.</p>
<p><a href="http://www.cbc.ca/news/canada/ottawa/mefloquine-depression-malaria-veterans-psychiatric-1.3872773" rel="nofollow">A story about it</a>.</p>
<p>PS. Note that phase III safety and tolerability trials were skipped because the military had a high need for a new Malaria drug.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-fluffy-buffalo even depth-2" id="li-comment-636835">
		<div id="comment-636835" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/650ba2612754a86471c006addb1b4803?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/650ba2612754a86471c006addb1b4803?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Fluffy Buffalo</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636835">
			June 7, 2018 at 4:34 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>That stuff is known to be <a href="https://www.counterpunch.org/2014/04/08/a-nightmare-drug-military-suicides-and-killings/" rel="nofollow">bad.</a> Nightmares, depression, possibly suicide and murder&#8230; the works. From what I heard from travelers to Africa, it is not recommended to take it to prevent malaria, but to have a heavy dose with you for when you actually contract it (&#8220;drop a Lariam bomb&#8221;).</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-razorbackpt odd alt thread-odd thread-alt depth-1" id="li-comment-636832">
		<div id="comment-636832" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/eca20e03775c6bf03eff6be46ba6fc22?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eca20e03775c6bf03eff6be46ba6fc22?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Razorback</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636832">
			June 7, 2018 at 4:17 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>From my own experience with 1p-LSD, about 20 average dose trips over a span of two years, I can say that one effect in particular seems to me like a permanent addition I didn&#8217;t have before. And that is the level of crispness and detail of my mind&#8217;s eye late at night while trying to fall asleep. I believe they are called <a href="https://en.wikipedia.org/wiki/Hypnagogia" rel="nofollow">hypnagogic hallucinations</a>.</p>
<p>I&#8217;m happy to have them. I wish I could visualize things in my head with such detail all the time.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dog even thread-even depth-1" id="li-comment-636834">
		<div id="comment-636834" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/8650365edbb71ddba4f2049ce19b8d49?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8650365edbb71ddba4f2049ce19b8d49?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Dog</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#comment-636834">
			June 7, 2018 at 4:23 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>My totally speculative theory on this has always been that some part of the brain&#8217;s perceptual system doesn&#8217;t have a strong tendency towards homeostasis (unlike e.g. the reward system), and that psychedelics can cause a re-weighting of these neural connections that never shifts back to normal. Long-term potentiation and depression are things that happen, right? Do they last longer in certain types of neurons / connections?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	</div><!-- #comments -->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F06%2F06%2Fhppd-and-the-specter-of-permanent-side-effects%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

			</div><!-- #pjgm-content -->
		</div><!-- #pjgm-box -->

<div id="primary" class="widget-area" role="complementary">
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa fa-angle-double-left"></i><i class="fa fa-angle-double-right"></i></a>
	<ul class="xoxo">
		<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://slatestarcodex.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://slatestarcodex.com/wp-login.php">Log in</a></li>
			<li><a href="https://slatestarcodex.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://slatestarcodex.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://slatestarcodex.com/2018/06/06/hppd-and-the-specter-of-permanent-side-effects/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li><li id="arvins_ad_randomizer-2" class="widget-container widget_arvins_ad_randomizer"><div class="widget-text arvins_ad_randomizer_box"><div class="aar_div"><p><center><A HREF="https://nectome.com/?ref=ssc"><IMG SRC="https://slatestarcodex.com/blog_images/vert_nectome.png"></A></center></p>

<p><A HREF="https://nectome.com/?ref=ssc">Nectome</A> is building the first brain preservation technique to verifiably preserve your memories for the future.</p></div><div class="aar_div"><p><center><A HREF="https://www.metaculus.com/questions/?show-welcome=true"><IMG SRC="https://slatestarcodex.com/blog_images/metaculus_vert.jpg"></A></center></p>

<p>Metaculus is a platform for generating crowd-sourced predictions about the future, especially science and technology. If you're interested in testing yourself and contributing to their project, check out their <A HREF="https://www.metaculus.com/questions/">questions page</A></p>
</div><div class="aar_div"><p><center><A HREF="https://www.givingwhatwecan.org/?refer=ssc"><IMG SRC="https://slatestarcodex.com/blog_images/eatowr2.jpg"></A></center></p>

<p><A HREF="https://www.givingwhatwecan.org/">Giving What We Can</A> is a charitable movement promoting giving some of your money to the developing world or other worthy causes. If you're interested in this, consider taking their Pledge as a formal and public declaration of intent.</p></div><div class="aar_div"><p><center><A HREF="https://hiphination.org/"><IMG SRC="https://slatestarcodex.com/blog_images/vert_hiphi.png"></A></center></p>

<p><A HREF="https://hiphination.org/">Hi-Phi Nation</A> is the first podcast weaving together journalism and contemporary philosophy.  Produced from Vassar College, the show is now in its second season.</p></div><div class="aar_div"><p><center><A HREF="https://altruisto.com/?ref=ssc"><IMG SRC="https://slatestarcodex.com/blog_images/vertise_altruisto.png"></A></center></p>

<p><A HREF="https://altruisto.com/?ref=ssc">Altruisto</A> is a browser extension so that when you shop online, a portion of the money you pay goes to effective charities (no extra cost to you). Just install an extension and when you buy something, people in poverty will get medicines, bed nets, or financial aid.</p></div><div class="aar_div"><p><center><A HREF="https://www.janestreet.com/join-jane-street/open-positions/?utm_source=ssc&utm_medium=banner&utm_campaign=trading&utm_term=trading&utm_content=sierpinski"><img src="https://slatestarcodex.com/blog_images/sierpinski-low_res.png" srcset="https://slatestarcodex.com/blog_images/sierpinski-low_res.png 1x, https://slatestarcodex.com/blog_images/sierpinski_med_res.png 2x"></A></center></p>

<p><A HREF="https://www.janestreet.com/join-jane-street/open-positions/?utm_source=ssc&utm_medium=banner&utm_campaign=trading&utm_term=trading&utm_content=sierpinski">Jane Street</A> is a quantitative trading firm with a focus on technology and collaborative problem solving. We're always hiring talented programmers, traders, and researchers and have internships and fulltime positions in New York, London, and Hong Kong. No background in finance required.</p></div><div class="aar_div"><p><center><A HREF="http://effectivealtruism.org/?refer=ssc"><IMG SRC="https://slatestarcodex.com/blog_images/eatowr.jpg"></A></center></p>

<p>The <A HREF="http://effectivealtruism.org/?refer=ssc">Effective Altruism newsletter</A> provides monthly updates on the highest-impact ways to do good and help others.</p></div><div class="aar_div"><p><center><A HREF="https://www.beeminder.com/"><IMG SRC="https://slatestarcodex.com/blog_images/beeminder_ad.png"></A></center></p>

<p>Beeminder's an evidence-based willpower augmention tool that collects quantifiable data about your life, then helps you organize it into commitment mechanisms so you can keep resolutions. They've also got a blog about what they're doing <A HREF="http://blog.beeminder.com/tag/rationality/">here</A></p></div><div class="aar_div"><p><center><A HREF="https://80000hours.org/career-guide/?utm_source=ssc&utm_campaign=2017-04+Sidebar+Ad&utm_medium=blog"><IMG SRC="https://slatestarcodex.com/blog_images/80k_vertise.png"></A></center></p>

<p>80,000 Hours researches different problems and professions to help you figure out how to do as much good as possible. Their <A HREF="https://80000hours.org/career-guide/?utm_source=ssc&utm_campaign=2017-04+Sidebar+Ad&utm_medium=blog">free career guide</A> show you how to choose a career that's fulfilling and maximises your contribution to solving the world's most pressing problems.</p></div><div class="aar_div"><p><center><A HREF="https://aisafety.com/reading-group/"><IMG SRC="https://slatestarcodex.com/blog_images/vert_aisafety.jpg"></A></center></p>

<p><A HREF="https://aisafety.com/reading-group/">AISafety.com</A> hosts a Skype reading group Wednesdays at 19:45 UTC, reading new and old articles on different aspects of AI Safety. We start with a presentation of a summary of the article, and then discuss in a friendly atmosphere.</A></p></div><div class="aar_div"><p><center><A HREF="https://www.patreon.com/user?u=926060&ty=h"><IMG SRC="https://slatestarcodex.com/blog_images/patreon_ad.png" style="border:1px solid black"></A></center></p>

<p>Support this blog by donating through <A HREF="https://www.patreon.com/user?u=926060&ty=h">Patreon</A>.</p></div><div class="aar_div"><p><center><A HREF="http://www.mealsquares.com/"><IMG SRC="https://slatestarcodex.com/blog_images/mealsquares_ad.png"></A></center></p>

<p><A HREF="http://www.mealsquares.com/">MealSquares</A> is a "nutritionally complete" food that contains a balanced diet worth of nutrients in a few tasty easily measurable units. Think Soylent, except zero preparation, made with natural ingredients, and looks/tastes a lot like an ordinary scone. </p></div><div class="aar_div"><p><center><A HREF="https://triplebyte.com/a/Lpa4wbK/d"><IMG SRC="https://slatestarcodex.com/blog_images/triplebyte_ad.png"></A></center></p>

<p><A HREF="https://triplebyte.com/a/Lpa4wbK/d">Triplebyte</A> is building an objective and empirically validated software engineering recruitment process. We don’t look at resumes, just at whether you can code. We’ve had great success helping SSC readers get jobs in the past. We invite you to test your skills and try our process!</p></div><div class="aar_div"><p><center><A HREF="https://bubble.is/jobs"><IMG SRC="https://slatestarcodex.com/blog_images/vert_bubble.png"></A></center></p>

<p><A HREF="https://bubble.is/jobs">Bubble</A> is hiring engineers who want to put themselves out of work.  They're a profitable NYC startup building a visual programming platform that empowers non-programmers to create software, and programmers to create it faster without the boring parts.</p></div></div></li>	</ul>
</div><!-- #primary .widget-area -->
			</div><!-- #pjgm-main -->
			<div id="pjgm-footer">
				<div id="pjgm-ender">
					<a href="/amazon" title="Semantic Personal Publishing Platform" rel="generator">
						Part of Amazon affiliate program					</a>
					<a href="http://www.hulozila.com/" title="Hulozila" rel="designer"> </a>
				</div><!-- #pjgm-ender -->
			</div><!-- #pjgm-footer -->
		</div><!-- #pjgm-wrap -->
		<script>
    jQuery(document).ready(function () {
		jQuery.post('https://slatestarcodex.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/slatestarcodex.com\/2018\/06\/06\/hppd-and-the-specter-of-permanent-side-effects\/":4954};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ReportCommentsJs = {"ajaxurl":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure you want to report this comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-content/plugins/old.reportcomments/reportcomments.js?ver=1.2'></script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmcc_ajax = {"ajaxurl":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929'></script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'46701818',post:'4954',tz:'-7',srv:'slatestarcodex.com'} ]);
	_stq.push([ 'clickTrackerInit', '46701818', '4954' ]);
</script>
		<script src="https://bakkot.github.io/SlateStarComments/ssc.js"></script>

		<script>
			jQuery(function() {

				/*  Sidebar collapse
				/* ------------------------------------ */

				jQuery('#primary .sidebar-toggle').click(function(){
					jQuery('body').toggleClass('s1-collapse').toggleClass('s1-expand');
					if (jQuery('body').is('.s2-expand')) {
						jQuery('body').toggleClass('s2-expand').toggleClass('s2-collapse');
					}
				});
				jQuery('#left-sidebar .sidebar-toggle').click(function(){
					jQuery('body').toggleClass('s2-collapse').toggleClass('s2-expand');
					if (jQuery('body').is('.s1-expand')) {
						jQuery('body').toggleClass('s1-expand').toggleClass('s1-collapse');
					}
				});
			});
		</script>
	</body>
</html>
