<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<title>Highlights From The Comments On Dark Ages | Slate Star Codex</title>
		<meta name=viewport content="width=device-width, min-width=572, initial-scale=1">
		<script type="text/javascript" src="https://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/viewport-min-width.js"></script>
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" type="text/css" media="all" href="https://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/style.css" />
		<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'>
		<link href='https://fonts.googleapis.com/css?family=Josefin+Sans' rel='stylesheet' type='text/css'>
		<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />

		<link rel="pingback" href="https://slatestarcodex.com/xmlrpc.php" />
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Feed" href="https://slatestarcodex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Comments Feed" href="https://slatestarcodex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Highlights From The Comments On Dark Ages Comments Feed" href="https://slatestarcodex.com/2017/10/17/highlights-from-the-comments-on-dark-ages/feed/" />
<link rel='stylesheet' id='simple-payments-css'  href='https://slatestarcodex.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wmsimplecaptcha_style_front-css'  href='http://slatestarcodex.com/wp-content/plugins/wm-simple-captcha/assets/css/wmsimplecaptcha_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://slatestarcodex.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://slatestarcodex.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://slatestarcodex.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-content/plugins/wm-simple-captcha/assets/js/wmsimplecaptcha_scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://slatestarcodex.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://slatestarcodex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://slatestarcodex.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Were There Dark Ages?' href='https://slatestarcodex.com/2017/10/15/were-there-dark-ages/' />
<link rel="canonical" href="https://slatestarcodex.com/2017/10/17/highlights-from-the-comments-on-dark-ages/" />
<link rel='shortlink' href='https://slatestarcodex.com/?p=4645' />
<link rel="alternate" type="application/json+oembed" href="https://slatestarcodex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fslatestarcodex.com%2F2017%2F10%2F17%2Fhighlights-from-the-comments-on-dark-ages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://slatestarcodex.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fslatestarcodex.com%2F2017%2F10%2F17%2Fhighlights-from-the-comments-on-dark-ages%2F&#038;format=xml" />
			<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Highlights From The Comments On Dark Ages" />
<meta property="og:url" content="https://slatestarcodex.com/2017/10/17/highlights-from-the-comments-on-dark-ages/" />
<meta property="og:description" content="Thanks to everyone who made interesting comments on yesterday&#8217;s post about Dark Ages. Several people challenged the matching of the economic/population decline to the &#8220;fall of Rome&amp;#822…" />
<meta property="article:published_time" content="2017-10-17T07:00:44+00:00" />
<meta property="article:modified_time" content="2017-10-17T07:03:33+00:00" />
<meta property="og:site_name" content="Slate Star Codex" />
<meta property="og:image" content="http://slatestarcodex.com/wp-content/themes/two_column_pujugama/images/codex_spotlight.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:site" content="@slatestarcodex" />
	</head>

	<body class="post-template-default single single-post postid-4645 single-format-standard s1-collapse s2-collapse">
		<div id="pjgm-wrap">
			<div id="pjgm-header">
				<div id="pjgm-menubar">
					<a href="https://slatestarcodex.com/" class="pjgm-home" title="Slate Star Codex" rel="home">Home</a>
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://slatestarcodex.com/about/">About / Top Posts</a></li>
<li class="page_item page-item-2091"><a href="https://slatestarcodex.com/archives/">Archives</a></li>
<li class="page_item page-item-4475"><a href="https://slatestarcodex.com/meetups/">Meetups</a></li>
<li class="page_item page-item-3837"><a href="https://slatestarcodex.com/mistakes/">Mistakes</a></li>
<li class="page_item page-item-1745"><a href="https://slatestarcodex.com/comments/">Comments</a></li>
<li class="page_item page-item-4223"><a href="https://slatestarcodex.com/predictions-bets/">Predictions &#038; Bets</a></li>
<li class="page_item page-item-3942"><a href="https://slatestarcodex.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3989"><a href="/tag/open/?latest">Open Thread</a></li>
</ul></div>
					<a href="https://slatestarcodex.com/comments/feed/" class="pjgm-feed">Comments Feed</a>
					<a href="https://slatestarcodex.com/feed/" class="pjgm-feed">RSS Feed</a>
				</div><!-- #pjgm-menubar -->

				<div id="pjgm-bigtitle">
										<div id="pjgm-title">
						<img src="https://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/images/codex.png" alt="codex" class="codex" />
						<span>
							<a href="https://slatestarcodex.com/" title="Slate Star Codex" rel="home">Slate Star Codex</a>
						</span>
						</div>
						<div id="pjgm-description">&quot;Talks a good game about freedom when out of power, but once he’s in &#8211; bam! Everyone&#039;s enslaved in the human-flourishing mines.&quot;</div>
			</div><!-- #pjgm-bigtitle -->
		</div><!-- #pjgm-header -->

		<div id="pjgm-main">
<div id="left-sidebar" class="widget-area" role="complementary">
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa fa-angle-double-left"></i><i class="fa fa-angle-double-right"></i></a>
	<ul class="xoxo">
				<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://slatestarcodex.com/2017/10/17/highlights-from-the-comments-on-dark-ages/">Highlights From The Comments On Dark Ages</a>
						</li>
					<li>
				<a href="https://slatestarcodex.com/2017/10/15/were-there-dark-ages/">Were There Dark Ages?</a>
						</li>
					<li>
				<a href="https://slatestarcodex.com/2017/10/15/open-thread-86-5/">Open Thread 86.5</a>
						</li>
					<li>
				<a href="https://slatestarcodex.com/2017/10/12/ssc-meetup-bay-area-1014/">SSC Meetup: Bay Area 10/14</a>
						</li>
					<li>
				<a href="https://slatestarcodex.com/2017/10/11/open-thread-86-25/">Open Thread 86.25</a>
						</li>
				</ul>
		</li>		<li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Blogroll</h3>			<div class="textwidget"></div>
		</li><li id="linkcat-100" class="widget-container widget_links"><h3 class="widget-title">Embalmed Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://blog.jaibot.com/">ANOIEAEIB</a></li>
<li><a href="http://commonsenseatheism.com/">Common Sense Atheism</a></li>
<li><a href="http://lesswrong.com">Less Wrong</a></li>
<li><a href="http://thelastpsychiatrist.com/">The Last Psychiatrist</a></li>

	</ul>
</li>
<li id="linkcat-95" class="widget-container widget_links"><h3 class="widget-title">Fabulous Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://alicorn.elcenia.com/board/index.php">Alicornutopia</a></li>
<li><a href="http://unsongbook.com">Unsong</a></li>
<li><a href="https://parahumans.wordpress.com/">Worm</a></li>

	</ul>
</li>
<li id="linkcat-98" class="widget-container widget_links"><h3 class="widget-title">Innumerable Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.gwern.net/">Gwern</a></li>
<li><a href="https://golem.ph.utexas.edu/category/">n-Category Cafe</a></li>
<li><a href="http://putanumonit.com/">Put A Number On It</a></li>
<li><a href="https://randomcriticalanalysis.wordpress.com">Random Critical Analysis</a></li>
<li><a href="http://www.scottaaronson.com/blog/">Shtetl-Optimized</a></li>
<li><a href="http://andrewgelman.com/">Statistical Modeling</a></li>
<li><a href="http://unenumerated.blogspot.com/">Unenumerated</a></li>

	</ul>
</li>
<li id="linkcat-94" class="widget-container widget_links"><h3 class="widget-title">Mermaids</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://intelligence.org/blog/">MIRI</a></li>
<li><a href="http://freethoughtblogs.com/brutereason/">Miri</a></li>
<li><a href="http://nothingismere.com/">Nothing Is Mere</a></li>
<li><a href="https://themerelyreal.wordpress.com/">The Merely Real</a></li>

	</ul>
</li>
<li id="linkcat-96" class="widget-container widget_links"><h3 class="widget-title">Stray Dogs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://anonymousmugwump.blogspot.co.uk">Anonymous Mugwump</a></li>
<li><a href="http://followthesquirrel.blogspot.com/">Follow The Squirrel</a></li>
<li><a href="http://marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://nintil.com/">Nintil</a></li>
<li><a href="https://pseudoerasmus.com/">Pseudoerasmus</a></li>
<li><a href="http://www.themoneyillusion.com/">The Money Illusion</a></li>

	</ul>
</li>
<li id="linkcat-101" class="widget-container widget_links"><h3 class="widget-title">Suckling Pigs</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://fredrikdeboer.com/anova/">Fredrik deBoer</a></li>
<li><a href="http://unqualifiedrestaurants.tumblr.com/">Unqualified Restaurant Reservations</a></li>
<li><a href="http://wholehealthsource.blogspot.com/">Whole Health Source</a></li>

	</ul>
</li>
<li id="linkcat-91" class="widget-container widget_links"><h3 class="widget-title">Those Drawn With A Very Fine Camel Hair Brush</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://existentialcomics.com/">Existential Comics</a></li>
<li><a href="http://www.smbc-comics.com/">Saturday Morning Breakfast Cereal</a></li>

	</ul>
</li>
<li id="linkcat-89" class="widget-container widget_links"><h3 class="widget-title">Those That Are Included In This Classification</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.reddit.com/r/slatestarcodex/">r/slatestarcodex</a></li>
<li><a href="https://discordapp.com/invite/gpaTCxh">SSC Discord Server</a></li>

	</ul>
</li>
<li id="linkcat-93" class="widget-container widget_links"><h3 class="widget-title">Those That Are Trained</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://80000hours.org/blog/">80000 Hours Blog</a></li>
<li><a href="http://aiimpacts.org/">AI Impacts</a></li>
<li><a href="http://www.effective-altruism.com/">Effective Altruism Forum</a></li>
<li><a href="http://blog.givewell.org/">GiveWell Blog</a></li>
<li><a href="http://www.jefftk.com/index">Jeff Kaufman</a></li>
<li><a href="http://lukemuehlhauser.com/">Luke Muehlhauser</a></li>
<li><a href="http://theunitofcaring.tumblr.com/">The Unit of Caring</a></li>
<li><a href="https://thewholesky.wordpress.com/">The Whole Sky</a></li>

	</ul>
</li>
<li id="linkcat-102" class="widget-container widget_links"><h3 class="widget-title">Those That At A Distance Resemble Flies</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://agentyduck.blogspot.com/">Agenty Duck</a></li>
<li><a href="https://www.beeminder.com/">Beeminder</a></li>
<li><a href="http://mindingourway.com/">Nate Soares</a></li>

	</ul>
</li>
<li id="linkcat-99" class="widget-container widget_links"><h3 class="widget-title">Those That Belong To The Emperor</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://samzdat.com">Sam[]zdat</a></li>
<li><a href="https://westhunt.wordpress.com/">West Hunter</a></li>
<li><a href="http://www.xenosystems.net/">Xenosystems</a></li>

	</ul>
</li>
<li id="linkcat-97" class="widget-container widget_links"><h3 class="widget-title">Those That Have Just Broken The Flower Vase</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://esr.ibiblio.org/">Armed and Dangerous</a></li>
<li><a href="http://econlog.econlib.org/authorbcaplan.html">Bryan Caplan</a></li>
<li><a href="http://daviddfriedman.blogspot.com/">David Friedman</a></li>
<li><a href="https://thezvi.wordpress.com/">Don&#039;t Worry About The Vase</a></li>
<li><a href="http://www.overcomingbias.com/">Overcoming Bias</a></li>
<li><a href="http://www.popehat.com/">Popehat</a></li>

	</ul>
</li>
<li id="linkcat-90" class="widget-container widget_links"><h3 class="widget-title">Those That Tremble As Though They Are Mad</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://1boringoldman.com/">1 Boring Old Man</a></li>
<li><a href="http://acesounderglass.com/">Aceso Under Glass</a></li>
<li><a href="http://cognitionandevolution.blogspot.com/">Cognition and Evolution</a></li>
<li><a href="http://www.crazymeds.us/">Crazy Meds</a></li>
<li><a href="http://gruntledandhinged.wordpress.com/">Gruntled and Hinged</a></li>
<li><a href="http://real-psychiatry.blogspot.com/">Real Psychiatry</a></li>
<li><a href="http://psychiatrist-blog.blogspot.com/">Shrink Rap</a></li>

	</ul>
</li>
<li id="linkcat-92" class="widget-container widget_links"><h3 class="widget-title">Various Others</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://zackmdavis.net/blog/">An Algorithmic Lucidity</a></li>
<li><a href="http://gnxp.nofe.me/">Gene Expression</a></li>
<li><a href="http://infoproc.blogspot.com/">Information Processing</a></li>
<li><a href="http://www.meltingasphalt.com/">Melting Asphalt</a></li>
<li><a href="https://meteuphoric.wordpress.com/">Meteuphoric</a></li>
<li><a href="https://srconstantin.wordpress.com/">Otium</a></li>
<li><a href="http://www.ribbonfarm.com/">Ribbonfarm</a></li>
<li><a href="http://rationalconspiracy.com/">The Rationalist Conspiracy</a></li>
<li><a href="https://sideways-view.com/">The Sideways View</a></li>
<li><a href="http://thingofthings.wordpress.com/">Thing of Things</a></li>
<li><a href="https://weird.solar">Weird Sun Blog</a></li>

	</ul>
</li>
<li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://slatestarcodex.com/2017/10/'>October 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/09/'>September 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/08/'>August 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/07/'>July 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/06/'>June 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/05/'>May 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/04/'>April 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/03/'>March 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/02/'>February 2017</a></li>
	<li><a href='https://slatestarcodex.com/2017/01/'>January 2017</a></li>
	<li><a href='https://slatestarcodex.com/2016/12/'>December 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/11/'>November 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/10/'>October 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/09/'>September 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/08/'>August 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/07/'>July 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/06/'>June 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/05/'>May 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/04/'>April 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/03/'>March 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/02/'>February 2016</a></li>
	<li><a href='https://slatestarcodex.com/2016/01/'>January 2016</a></li>
	<li><a href='https://slatestarcodex.com/2015/12/'>December 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/11/'>November 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/10/'>October 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/09/'>September 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/08/'>August 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/07/'>July 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/06/'>June 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/05/'>May 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/04/'>April 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/03/'>March 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/02/'>February 2015</a></li>
	<li><a href='https://slatestarcodex.com/2015/01/'>January 2015</a></li>
	<li><a href='https://slatestarcodex.com/2014/12/'>December 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/11/'>November 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/10/'>October 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/09/'>September 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/08/'>August 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/07/'>July 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/06/'>June 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/05/'>May 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/04/'>April 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/03/'>March 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/02/'>February 2014</a></li>
	<li><a href='https://slatestarcodex.com/2014/01/'>January 2014</a></li>
	<li><a href='https://slatestarcodex.com/2013/12/'>December 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/11/'>November 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/10/'>October 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/09/'>September 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/08/'>August 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/07/'>July 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/06/'>June 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/05/'>May 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/04/'>April 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/03/'>March 2013</a></li>
	<li><a href='https://slatestarcodex.com/2013/02/'>February 2013</a></li>
		</ul>
		</li><li id="nav_menu-3" class="widget-container widget_nav_menu"><div class="menu-full-archives-link-for-widget-area-container"><ul id="menu-full-archives-link-for-widget-area" class="menu"><li id="menu-item-2103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2103"><a href="https://slatestarcodex.com/archives/">Full Archives</a></li>
</ul></div></li>	</ul>
</div>

		<div id="pjgm-box">
			<div id="pjgm-content">


				<div id="post-4645" class="post-4645 post type-post status-publish format-standard hentry category-uncategorized tag-comments tag-history">
					<h1 class="pjgm-posttitle">Highlights From The Comments On Dark Ages</h1>

					<div class="pjgm-postmeta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://slatestarcodex.com/2017/10/17/highlights-from-the-comments-on-dark-ages/" title="12:00 am" rel="bookmark"><span class="entry-date">October 17, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://slatestarcodex.com/author/admin/" title="View all posts by Scott Alexander">Scott Alexander</a></span>					</div><!-- .pjgm-postmeta -->

					<div class="pjgm-postcontent">
						<p>Thanks to everyone who made interesting comments on yesterday&#8217;s post about Dark Ages.</p>
<p>Several people challenged the matching of the economic/population decline to the &#8220;fall of Rome&#8221;. For example, from <A HREF="http://slatestarcodex.com/2017/10/15/were-there-dark-ages/#comment-556660">David Friedman</A>:</p>
<blockquote><p>On the graph you are citing, 36 million is the population in 200 A.D. The fall of the Western Empire is commonly dated to about 450 A.D. By 400 A.D., on the same graph, population is down to 31 million–say 30 million by 450.</p>
<p>So a more accurate statement would be “The late Roman Empire caused a population decrease of about six million. Population continued to fall for another hundred and fifty years before it started back up. It passed its Roman high in about 1000 A.D. and continued growing for the next three hundred years.”</p>
<p>My rule of thumb for very poor societies is that the growth rate of population is a proxy for the average standard of living. That growth rate, the slope of the line on Figure 1.2 of the Atlas of World Population History, starts up in about 450 A.D. and continues increasing until about 1300.</p></blockquote>
<p>From <A HREF="http://slatestarcodex.com/2017/10/15/were-there-dark-ages/#comment-556794">ksvanhorn</A>:</p>
<blockquote><p>The graph of lead production doesn’t really jive with the idea that the Dark Ages were a result of Rome falling — production had declined sharply centuries before the fall of Rome. It suggests that maybe we should count the Dark Ages as beginning considerably *before* the fall of Rome.</p></blockquote>
<p><A HREF="http://slatestarcodex.com/2017/10/15/were-there-dark-ages/#comment-557019">Dissonant Cognizance</A>:</p>
<blockquote><p>I was thinking throughout reading the post that you could put the start date of the Dark Ages around the <A HREF="https://en.wikipedia.org/wiki/Crisis_of_the_Third_Century">Crisis of the Third Century</A>, where Rome probably would have ceased to exist right then had Aurelian not managed to contain the damage. That let things stay superficially stable while the Western Empire cannibalized its outlying provinces for a couple more centuries.</p></blockquote>
<p>And <A HREF="https://www.reddit.com/r/slatestarcodex/comments/76o422/were_there_dark_ages/dogs0wx/">ctj09 agrees</A>:</p>
<blockquote><p>I&#8217;d actually move up the first date [for the start of the Dark Ages] to around the time of the Crisis of the Third Century, a period where the Roman Empire very nearly collapsed and never really recovered from. Especially because the Manorialism and the explicit <A HREF="https://en.wikipedia.org/wiki/Dominate">Dominate</A>-style hierarchy that typified the early Middle Ages was first really developed during this period. Not to mention just after the Crisis, the Emperor Diocletian <A HREF="https://en.wikipedia.org/wiki/Diocletian#Reforms">laid the ground work</A> for a lot of what would become institutions and norms in the early Middle Ages.</p></blockquote>
<p>Other people thought the end date of the Dark Ages could also be earlier. Many brought up the Carolingian Renaissance. For example, <A HREF="http://slatestarcodex.com/2017/10/15/were-there-dark-ages/#comment-556687">Krill12</A>:</p>
<blockquote><p>1000AD is ridiculously late&#8230;I have no problem with pointing out that from about 450AD to 600AD there was very little going on. That is probably a real dark age. It’s also nothing like what people mean when they say “The Dark Ages.” The people who use that term might have forgotten the Carolingian Renaissance happened before 1000AD.</p></blockquote>
<p>From <A HREF="https://www.reddit.com/r/slatestarcodex/comments/76o422/were_there_dark_ages/doh2nvo/">RIP_Finnegan</A>:</p>
<blockquote><p>In my opinion the Carolingian Renaissance is pretty much proof positive that people even at the time saw part of their task as recovering old glories. I don&#8217;t have a source book to hand, but that&#8217;s the impression I got from Einhard and the RFA. There are those who argue the Carolingian Renaissance was mostly hot air, but I think it&#8217;s fair to say there&#8217;s a reliable middle ground between that and what they teach French schoolkids. Also, even if the Pirenne Thesis is no longer good money, it&#8217;s clear that there was economic continuity from Rome later than once thought. I would say that the popular conception of the Dark Ages probably owes more to the period after Charlemagne, when the Papacy was in disarray, Europe was fragmented, Vikings were on the loose, and the polities we know from the Middle Ages were just finding their feet.</p>
<p>However, that&#8217;s not the whole story, of course. The Carolingians saw themselves as superior to Rome in one very clear way &#8211; they were Christian! In the Cathedral in Aachen, among all the re-used Roman architecture, there is a plain throne made of materials from the Holy Land. I think perhaps this ties into the James Burnham theory of Whig history &#8211; that no matter how bad things get in reality for us, we&#8217;ll construct a worldview that makes civilizational defeat a victory for Truth and Justice.</p></blockquote>
<p><A HREF="http://slatestarcodex.com/2017/10/15/were-there-dark-ages/#comment-556701">Lillian</A> disagrees:</p>
<blockquote><p>The Carolingian Renaissance kind of fizzled out with the breakup of the Carolingian Empire after the death of Luis the Pious though. High culture and learning did not take for good until the Renaissance of the 12th century. Hell the Holy Roman Empire was really founded by the Ottonian Dynasty, who were crowned Emperors over a century after the Carolingian realm started collapsing under its own weight. Certainly the Carolingian Renaissance laid the groundwork for what came later, but in all it was a false dawn.</p></blockquote>
<p>So &#8220;300 &#8211; 800 AD&#8221; might be as good a five hundred year interval to call &#8220;the Dark Ages&#8221; as 500 &#8211; 1000. I think this is true of a lot of historical periods &#8211; depending on what artists or scientists you think are most important &#8220;the Scientific Revolution&#8221; or &#8220;the Renaissance&#8221; can have pretty fluid boundaries &#8211; but it&#8217;s worth noticing the fuzziness. </p>
<p>I had briefly noted that scrolls might be shorter than codices, but felt okay dismissing this because they would have to be something like two orders of magnitude shorter for it to make much difference. Well&#8230;here&#8217;s<A HREF="http://slatestarcodex.com/2017/10/15/were-there-dark-ages/#comment-556976">Caf1815</A>:</p>
<blockquote><p> On the number of books at the library of Alexandria vs. at the university of Paris: the fact that scrolls vs. codices is apples vs. oranges is duly noted, but let me impress on you just how vast the difference is (full disclosure, this is my field of study, so the following may turn into a bit of a rant). At Alexandria, you’re counting scrolls; the length of a typical scroll translates to about 20-30 printed pages in a modern book. This is why works by ancient writers are divided into several “books”, each of which would take up one scroll: the City of God is 22 scrolls, the Republic of Plato is 10 scrolls, etc. At the University of Paris in 1300, they had codices, and these were huge; for example, I’m in the final stages of publishing a work by a 4th century writer; the book, my editor tells me, will be 550 pages long (admittedly counting an introduction, critical apparatus, etc.). But in its 13th century codex form, this work takes up folios 396 to 407 of a huge doorstop comprising 487 folios total; the whole codex, as was the norm at the time, features dozens of works by various authors in the same broad category. So if the library of Alexandria only had 40,000 scrolls (okay, that’s a pretty low estimate), it would have had less text than the Sorbonne in 1300 by an order of magnitude.</p></blockquote>
<p>If this is at all right, then <i>mea culpa</i>.</p>
<p>A lot of people don&#8217;t like the idea of Dark Ages because they underestimate the continuity between the classical and medieval world; <A HREF="http://slatestarcodex.com/2017/10/15/were-there-dark-ages/#comment-556730">John of Salisbury</A> argues that they <i>overestimate</i> it:</p>
<blockquote><p>I sympathise with those who have brought up Ireland and Scandinavia. My concern is that ‘dark ages’ talk implies too much continuity: there is the grand narrative of Western Civi, in which ‘we’ (those of European descent, white people) flourished in antiquity, flailed in the dark, and then triumphed in modernity. My gripe is that there isn’t a ‘we’ that is the subject of this story: the ancient world was a Mediterranean world, and it is only in the middle ages we see a civilisation that looks like modern Europe. The Mediterranean peoples (olive oil people, as Taleb calls them) who went on to share in later European civilisation go from light to dark, but the northern Europeans, the butter people, are only stepping into the light. Take Britain, which has a dramatic, well-defined dark age that is also a lot shorter than the ordinarily cited 500 year span. The period between the Roman departure and the Saxon conversion is pretty much pitch black by all the relevant measures. After conversion, butter people who call the island home (even if they were rather recent arrivals) enter history on their own terms, as something more than a mere foil to Roman grandeur. Sure, the Saxons look undistinguished compared to the Athens of Pericles, but that’s hardly a fair comparison. They do pretty well considering that they had been tribal illiterates just a few generations earlier. For much of the conventional dark ages, the Saxons enjoy what is, by their standards and those of their northern European neighbours, an age of light.</p></blockquote>
<p>Similar concerns from <A HREF="https://www.reddit.com/r/slatestarcodex/comments/76o422/were_there_dark_ages/dofqo2e/">georgioz</A>:</p>
<blockquote><p>At one point Scott says that &#8220;by mid Dark Ages, there was no city in Christian Western Europe larger than about 50,000 people.&#8221;</p>
<p>What geographic area are we looking at here? It has to be western Europe but not Spain since Scott correctly declares Spain as part of Al-Andalus and therefore not subject to the western christian definition. So it leaves us with northern Italy &#8211; not Sicily or southern Italy as those were basically muslim Abbasid and/or Byzantine respectively until Norman conquest of Sicily in 11th century.</p>
<p>So what does that leave us with? Basically Roman provinces of Gaul, Britannia and Northern Italy. We cannot speak about Germany or Scandinavia as it was beyond Limes Romanus &#8211; the northern Roman border. And one can arguably say that nonitallian parts of what we have here actually flourished during 500-1000 compared to the tribal past. I am not sure if one can say that what is basically Frankish empire plus Britannia felt some sort of Dark Ages. To the contrary. So it basically all boils down to decline of the city of Rome itself. City of Rome and northern Italy went through a very rough period. But given that the empire they ruled disintegrated it is to be expected. Other cities like Constantinople or Baghdad or Cordoba flourished instead.</p>
<p>This is why I think historians want to have broader view. If one actually takes the area of whole Roman empire at its regional peak under Trajan then one can definitely see scientific and cultural progress in that area during 500-1000. That would be fair comparison with classical Roman times. Not only do we have now actual states in northern and western Europe such as Frankish empire or slavic protostates. But the rest of former Roman Empire did quite well under Byzantine rule and rule of Abbasid / Córdoba caliphs.</p></blockquote>
<p><A HREF="https://www.reddit.com/r/slatestarcodex/comments/76o422/were_there_dark_ages/dog7rrv/">offwo2000 makes</A> a fascinating claim about the year 1000 I&#8217;d never heard before:</p>
<blockquote><p>It&#8217;s funny because Christianity actually caused the recovery about AD 1000. People were genuinely convinced that the world would end in AD 1000 and so the papacy started the &#8220;Peace of God&#8221; movements where rulers would stop fighting in the hope that they would be rewarded in heaven after the apocalypse. This became the catalyst for the papacy taking more control of international affairs, which enabled Western Europe to stop fighting between itself so much, focus on rebuilding the economy (there&#8217;s a surge in water-mill building, for example, since peace meant that they would actually gain their return before being destroyed) and allow uniting against common enemies.</p></blockquote>
<p>(I&#8217;m not sure how seriously to take this since <A HREF="https://en.wikipedia.org/wiki/Peace_and_Truce_of_God">the wikipedia article on the Peace of God movement</A> doesn&#8217;t really mention the &#8220;year 1000&#8221; thing, which I found the most interesting part).</p>
<p>On the philosophical implications of saying the Dark Ages &#8220;were real&#8221;, <A HREF="http://slatestarcodex.com/2017/10/15/were-there-dark-ages/#comment-556713">John Nerst</A>:</p>
<blockquote><p>Consider what it means to say that these things do/don’t exist or are/aren’t real:</p>
<p>global warming, a solution to global warming, race, infinitely many prime numbers, the patriarchy, Kurdistan, devil worshippers, free will, schizophrenia, Esperanto, Black English, white privilege, the Friendzone, meritocracy, fate, luck, sin, seasons, personality types, learning styles, genders other than male and female, the color purple, the word ‘cromulent’, the word ‘irregardless’, the War on Christmas, property rights, fiat money, a chance of rain, a meaning of life, the meaning of life, God</p></blockquote>
<p>And on the political implications, <A HREF="http://slatestarcodex.com/2017/10/15/were-there-dark-ages/#comment-556756">the anonymouse</A>:</p>
<blockquote><p>The lesson here is not whether the Dark Ages were X% grimdark vs. Y% grimdark. (Although, I would suggest that the Byzantine world was still rolling 4d6-drop-lowest while western Europe had regressed to 3d6 in order.)</p>
<p>The lesson is that civilization is fragile. It’s easy to sit in Periclean Athens (or 1891 Paris, or 2017 Seattle) and think “wow, the march of progress is inexorable!” But it isn’t. Civilization is something to be lovingly nurtured and ferociously guarded; the wolves at the door haven’t gone away just because your lamp burns too bright for you to see out into the dark.</p></blockquote>
<p>(<A HREF="http://slatestarcodex.com/2017/10/15/were-there-dark-ages/#comment-556904">fortaleza84 adds</A> &#8220;Debate about the Dark Ages, to an extent, is a proxy for anxiety over the present-day West.&#8221;)</p>
<p>Finally, I talked a bit about the Dark Ages bringing up two axes of &#8220;civilizational moral goodness&#8221; vs. &#8220;civilizational impressiveness&#8221;. Cernos <A HREF="http://slatestarcodex.com/2017/10/15/were-there-dark-ages/#comment-557042">quotes Will Durant</A> on a different way of judging the &#8220;impressiveness&#8221; of the Dark Ages:</p>
<blockquote><p>The Dark Ages are not a period upon which the scholar can look with superior scorn. He no longer denounces their ignorance and superstitions, their political disintegration, their economic and cultural poverty; he marvels, rather, that Europe ever recovered from the successive blows of Goths, Huns, Vandals, Moslems, Magyras, and Norse, and preserved through the turmoil and tragedy so much of ancient letters and techniques. He can feel only admiration for Charlemagnes, Alfreds, Olafs and Ottos who forced an order upon this chaos; for the Benedicts, Gregorys, Bonifaces, Columbas, Alcuins, Brunos, who so patiently resurrected morals and letters out of the wilderness of their times; for prelates and artisans that could raise cathedrals, and the nameless poets that could sing, between one war of terror and the next. State and Church had to begin again at the bottom, as Romulus and Numa had done a thousand years before and the courage required to build cities out of jungles, and citizens out of savages, was greater than that which would raise Chartres, Amiens, and Reims or cool Dante’s vengeful fever into measured verse.</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4645" class="share-twitter sd-button share-icon" href="https://slatestarcodex.com/2017/10/17/highlights-from-the-comments-on-dark-ages/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4645" class="share-facebook sd-button share-icon" href="https://slatestarcodex.com/2017/10/17/highlights-from-the-comments-on-dark-ages/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .pjgm-postcontent -->


					<div class="pjgm-postutility">
						This entry was posted in <a href="https://slatestarcodex.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://slatestarcodex.com/tag/comments/" rel="tag">comments</a>, <a href="https://slatestarcodex.com/tag/history/" rel="tag">history</a>. Bookmark the <a href="https://slatestarcodex.com/2017/10/17/highlights-from-the-comments-on-dark-ages/" title="Permalink to Highlights From The Comments On Dark Ages" rel="bookmark">permalink</a>.											</div><!-- .pjgm-postutility -->
				</div><!-- #post-## -->

				<div id="pjgm-navbelow" class="pjgm-navigation">
					<div class="pjgm-navpre"><a href="https://slatestarcodex.com/2017/10/15/were-there-dark-ages/" rel="prev"><span class="pjgm-metanav">&larr;</span> Were There Dark Ages?</a></div>
					<div class="pjgm-navnex"></div>
				</div><!-- #pjgm-navbelow -->

				


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/17/highlights-from-the-comments-on-dark-ages/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F10%2F17%2Fhighlights-from-the-comments-on-dark-ages%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/17/highlights-from-the-comments-on-dark-ages/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F10%2F17%2Fhighlights-from-the-comments-on-dark-ages%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

			</div><!-- #pjgm-content -->
		</div><!-- #pjgm-box -->

<div id="primary" class="widget-area" role="complementary">
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa fa-angle-double-left"></i><i class="fa fa-angle-double-right"></i></a>
	<ul class="xoxo">
		<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://slatestarcodex.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://slatestarcodex.com/wp-login.php">Log in</a></li>
			<li><a href="https://slatestarcodex.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://slatestarcodex.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://slatestarcodex.com/2017/10/17/highlights-from-the-comments-on-dark-ages/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li><li id="arvins_ad_randomizer-2" class="widget-container widget_arvins_ad_randomizer"><div class="widget-text arvins_ad_randomizer_box"><div class="aar_div"><p><center><A HREF="http://effectivealtruism.org/?refer=ssc"><IMG SRC="https://slatestarcodex.com/blog_images/eatowr.jpg"></A></center></p>

<p>The <A HREF="http://effectivealtruism.org/?refer=ssc">Effective Altruism newsletter</A> provides monthly updates on the highest-impact ways to do good and help others.</p></div><div class="aar_div"><p><center><A HREF="https://www.givingwhatwecan.org/?refer=ssc"><IMG SRC="https://slatestarcodex.com/blog_images/eatowr2.jpg"></A></center></p>

<p><A HREF="https://www.givingwhatwecan.org/">Giving What We Can</A> is a charitable movement promoting giving some of your money to the developing world or other worthy causes. If you're interested in this, consider taking their Pledge as a formal and public declaration of intent.</p></div><div class="aar_div"><p><center><A HREF="https://www.patreon.com/user?u=926060&ty=h"><IMG SRC="https://slatestarcodex.com/blog_images/patreon_ad.png" style="border:1px solid black"></A></center></p>

<p>Support this blog by donating through <A HREF="https://www.patreon.com/user?u=926060&ty=h">Patreon</A>.</p></div><div class="aar_div"><p><center><A HREF="https://80000hours.org/career-guide/?utm_source=ssc&utm_campaign=2017-04+Sidebar+Ad&utm_medium=blog"><IMG SRC="https://slatestarcodex.com/blog_images/80k_vertise.png"></A></center></p>

<p>80,000 Hours researches different problems and professions to help you figure out how to do as much good as possible. Their <A HREF="https://80000hours.org/career-guide/?utm_source=ssc&utm_campaign=2017-04+Sidebar+Ad&utm_medium=blog">free career guide</A> show you how to choose a career that's fulfilling and maximises your contribution to solving the world's most pressing problems.</p></div><div class="aar_div"><p><center><A HREF="https://www.metaculus.com/questions/?show-welcome=true"><IMG SRC="https://slatestarcodex.com/blog_images/metaculus_vert.jpg"></A></center></p>

<p>Metaculus is a platform for generating crowd-sourced predictions about the future, especially science and technology. If you're interested in testing yourself and contributing to their project, check out their <A HREF="https://www.metaculus.com/questions/">questions page</A></p>
</div><div class="aar_div"><p><center><A HREF="http://triplebyte.com/?ref=slatestarcodex"><IMG SRC="https://slatestarcodex.com/blog_images/triplebyte_ad.png"></A></center></p>

<p><A HREF="http://triplebyte.com/?ref=slatestarcodex">Triplebyte</A> is building an objective and empirically validated software engineering recruitment process. We don’t look at resumes, we just look at whether you can code. We’ve had great success helping Slate Star Codex readers get jobs in the past. We invite you to test your skills and try our process!</p></div><div class="aar_div"><p><center><A HREF="https://relationshiphero.com/?c=ssc"><IMG SRC="https://slatestarcodex.com/blog_images/vert_relationship.png"></A></center></p>

<p><A HREF="https://relationshiphero.com/?c=ssc">Relationship Hero</A> connects you to a live expert who gives you tactical step-by-step advice for any human relationship: your date, spouse, family, friend, coworker, etc. It's only $1/minute.</p></div><div class="aar_div"><p><center><A HREF="https://www.beeminder.com/"><IMG SRC="https://slatestarcodex.com/blog_images/beeminder_ad.png"></A></center></p>

<p>Beeminder's an evidence-based willpower augmention tool that collects quantifiable data about your life, then helps you organize it into commitment mechanisms so you can keep resolutions. They've also got a blog about what they're doing <A HREF="http://blog.beeminder.com/tag/rationality/">here</A></p></div><div class="aar_div"><p><center><A HREF="http://www.mealsquares.com/"><IMG SRC="https://slatestarcodex.com/blog_images/mealsquares_ad.png"></A></center></p>

<p><A HREF="http://www.mealsquares.com/">MealSquares</A> is a "nutritionally complete" food that contains a balanced diet worth of nutrients in a few tasty easily measurable units. Think Soylent, except zero preparation, made with natural ingredients, and looks/tastes a lot like an ordinary scone. </p></div><div class="aar_div"><p><center><A HREF="https://www.janestreet.com/join-jane-street/open-positions/?utm_source=ssc&utm_medium=banner&utm_campaign=trading&utm_term=trading&utm_content=sierpinski"><img src="https://slatestarcodex.com/blog_images/sierpinski-low_res.png" srcset="https://slatestarcodex.com/blog_images/sierpinski-low_res.png 1x, https://slatestarcodex.com/blog_images/sierpinski_med_res.png 2x"></A></center></p>

<p><A HREF="https://www.janestreet.com/join-jane-street/open-positions/?utm_source=ssc&utm_medium=banner&utm_campaign=trading&utm_term=trading&utm_content=sierpinski">Jane Street</A> is a quantitative trading firm with a focus on technology and collaborative problem solving. We're always hiring talented programmers, traders, and researchers and have internships and fulltime positions in New York, London, and Hong Kong. No background in finance required.</p>
</div><div class="aar_div"><p><center><A HREF="http://greenfieldguild.com/#freeinitialconsult"><IMG SRC="https://slatestarcodex.com/blog_images/vert_greenfield.png"></A></center></p>

<p>Need help with a software issue? The Greenfield Guild is glad to assist, whether you need a full team to tackle your project, or just a little advice. <A HREF="http://greenfieldguild.com/#freeinitialconsult">The initial video consultation is always free: schedule yours today.</A></p></div></div></li>	</ul>
</div><!-- #primary .widget-area -->
			</div><!-- #pjgm-main -->
			<div id="pjgm-footer">
				<div id="pjgm-ender">
					<a href="/amazon" title="Semantic Personal Publishing Platform" rel="generator">
						Part of Amazon affiliate program					</a>
					<a href="http://www.hulozila.com/" title="Hulozila" rel="designer"> </a>
				</div><!-- #pjgm-ender -->
			</div><!-- #pjgm-footer -->
		</div><!-- #pjgm-wrap -->
		<script>
    jQuery(document).ready(function () {
		jQuery.post('https://slatestarcodex.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/slatestarcodex.com\/2017\/10\/17\/highlights-from-the-comments-on-dark-ages\/":4645};
	</script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmcc_ajax = {"ajaxurl":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929'></script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://slatestarcodex.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'46701818',post:'4645',tz:'-7',srv:'slatestarcodex.com'} ]);
	_stq.push([ 'clickTrackerInit', '46701818', '4645' ]);
</script>
		<script src="https://bakkot.github.io/SlateStarComments/ssc.js"></script>

		<script>
			jQuery(function() {

				/*  Sidebar collapse
				/* ------------------------------------ */

				jQuery('#primary .sidebar-toggle').click(function(){
					jQuery('body').toggleClass('s1-collapse').toggleClass('s1-expand');
					if (jQuery('body').is('.s2-expand')) {
						jQuery('body').toggleClass('s2-expand').toggleClass('s2-collapse');
					}
				});
				jQuery('#left-sidebar .sidebar-toggle').click(function(){
					jQuery('body').toggleClass('s2-collapse').toggleClass('s2-expand');
					if (jQuery('body').is('.s1-expand')) {
						jQuery('body').toggleClass('s1-expand').toggleClass('s1-collapse');
					}
				});
			});
		</script>
	</body>
</html>
