<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<title>Melatonin: Much More Than You Wanted To Know | Slate Star Codex</title>
		<meta name=viewport content="width=device-width, min-width=572, initial-scale=1">
		<script type="text/javascript" src="http://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/viewport-min-width.js"></script>
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" type="text/css" media="all" href="http://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/style.css" />
		<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'>
		<link href='https://fonts.googleapis.com/css?family=Josefin+Sans' rel='stylesheet' type='text/css'>
		<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />

		<link rel="pingback" href="http://slatestarcodex.com/xmlrpc.php" />
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Feed" href="http://slatestarcodex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Comments Feed" href="http://slatestarcodex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Melatonin: Much More Than You Wanted To Know Comments Feed" href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/feed/" />
<link rel='stylesheet' id='wmsimplecaptcha_style_front-css'  href='http://slatestarcodex.com/wp-content/plugins/wm-simple-captcha/assets/css/wmsimplecaptcha_style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://slatestarcodex.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://slatestarcodex.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/wm-simple-captcha/assets/js/wmsimplecaptcha_scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://slatestarcodex.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://slatestarcodex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://slatestarcodex.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Open Thread 105.5' href='http://slatestarcodex.com/2018/07/08/open-thread-105-5/' />
<link rel="canonical" href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/" />
<link rel='shortlink' href='http://slatestarcodex.com/?p=4987' />
<link rel="alternate" type="application/json+oembed" href="http://slatestarcodex.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://slatestarcodex.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F&#038;format=xml" />
			<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Melatonin: Much More Than You Wanted To Know" />
<meta property="og:url" content="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/" />
<meta property="og:description" content="Van Geiklswijk et al describe supplemental melatonin as &#8220;a chronobiotic drug with hypnotic properties&#8221;. Using it as a pure hypnotic &#8211; a sleeping pill &#8211; is like using an AK-4…" />
<meta property="article:published_time" content="2018-07-11T06:22:10+00:00" />
<meta property="article:modified_time" content="2018-07-11T07:27:50+00:00" />
<meta property="og:site_name" content="Slate Star Codex" />
<meta property="og:image" content="http://slatestarcodex.com/wp-content/themes/two_column_pujugama/images/codex_spotlight.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Melatonin: Much More Than You Wanted To Know" />
<meta name="twitter:card" content="summary" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:site" content="@slatestarcodex" />

<!-- End Jetpack Open Graph Tags -->
	</head>

	<body class="post-template-default single single-post postid-4987 single-format-standard s1-collapse s2-collapse">
		<div id="pjgm-wrap">
			<div id="pjgm-header">
				<div id="pjgm-menubar">
					<a href="http://slatestarcodex.com/" class="pjgm-home" title="Slate Star Codex" rel="home">Home</a>
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://slatestarcodex.com/about/">About / Top Posts</a></li>
<li class="page_item page-item-2091"><a href="http://slatestarcodex.com/archives/">Archives</a></li>
<li class="page_item page-item-4475"><a href="https://www.lesswrong.com/community?filters=SSC">Meetups</a></li>
<li class="page_item page-item-3837"><a href="http://slatestarcodex.com/mistakes/">Mistakes</a></li>
<li class="page_item page-item-1745"><a href="http://slatestarcodex.com/comments/">Comments</a></li>
<li class="page_item page-item-4223"><a href="http://slatestarcodex.com/predictions-bets/">Predictions &#038; Bets</a></li>
<li class="page_item page-item-3942"><a href="http://slatestarcodex.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3989"><a href="/tag/open/?latest">Open Thread</a></li>
</ul></div>
					<a href="http://slatestarcodex.com/comments/feed/" class="pjgm-feed">Comments Feed</a>
					<a href="http://slatestarcodex.com/feed/" class="pjgm-feed">RSS Feed</a>
				</div><!-- #pjgm-menubar -->

				<div id="pjgm-bigtitle">
										<div id="pjgm-title">
						<img src="http://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/images/codex.png" alt="codex" class="codex" />
						<span>
							<a href="http://slatestarcodex.com/" title="Slate Star Codex" rel="home">Slate Star Codex</a>
						</span>
						</div>
						<div id="pjgm-description">THE JOYFUL REDUCTION OF UNCERTAINTY</div>
			</div><!-- #pjgm-bigtitle -->
		</div><!-- #pjgm-header -->

		<div id="pjgm-main">
<div id="left-sidebar" class="widget-area" role="complementary">
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa fa-angle-double-left"></i><i class="fa fa-angle-double-right"></i></a>
	<ul class="xoxo">
				<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/">Melatonin: Much More Than You Wanted To Know</a>
									</li>
											<li>
					<a href="http://slatestarcodex.com/2018/07/08/open-thread-105-5/">Open Thread 105.5</a>
									</li>
											<li>
					<a href="http://slatestarcodex.com/2018/07/05/the-craft-and-the-codex/">The Craft And The Codex</a>
									</li>
											<li>
					<a href="http://slatestarcodex.com/2018/07/04/open-thread-105-25/">Open Thread 105.25</a>
									</li>
											<li>
					<a href="http://slatestarcodex.com/2018/07/03/ssc-journal-club-dissolving-the-fermi-paradox/">SSC Journal Club: Dissolving The Fermi Paradox</a>
									</li>
					</ul>
		</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Blogroll</h3>			<div class="textwidget"></div>
		</li><li id="linkcat-100" class="widget-container widget_links"><h3 class="widget-title">Embalmed Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://blog.jaibot.com/">ANOIEAEIB</a></li>
<li><a href="http://commonsenseatheism.com/">Common Sense Atheism</a></li>
<li><a href="http://lesswrong.com">Less Wrong</a></li>
<li><a href="http://thelastpsychiatrist.com/">The Last Psychiatrist</a></li>

	</ul>
</li>
<li id="linkcat-95" class="widget-container widget_links"><h3 class="widget-title">Fabulous Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://alicorn.elcenia.com/board/index.php">Alicornutopia</a></li>
<li><a href="http://unsongbook.com">Unsong</a></li>
<li><a href="https://parahumans.wordpress.com/">Worm</a></li>

	</ul>
</li>
<li id="linkcat-98" class="widget-container widget_links"><h3 class="widget-title">Innumerable Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.gwern.net/">Gwern</a></li>
<li><a href="https://golem.ph.utexas.edu/category/">n-Category Cafe</a></li>
<li><a href="http://putanumonit.com/">Put A Number On It</a></li>
<li><a href="https://randomcriticalanalysis.wordpress.com">Random Critical Analysis</a></li>
<li><a href="http://www.scottaaronson.com/blog/">Shtetl-Optimized</a></li>
<li><a href="http://andrewgelman.com/">Statistical Modeling</a></li>
<li><a href="http://unenumerated.blogspot.com/">Unenumerated</a></li>

	</ul>
</li>
<li id="linkcat-94" class="widget-container widget_links"><h3 class="widget-title">Mermaids</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://intelligence.org/blog/">MIRI</a></li>
<li><a href="http://freethoughtblogs.com/brutereason/">Miri</a></li>
<li><a href="http://nothingismere.com/">Nothing Is Mere</a></li>
<li><a href="https://themerelyreal.wordpress.com/">The Merely Real</a></li>

	</ul>
</li>
<li id="linkcat-96" class="widget-container widget_links"><h3 class="widget-title">Stray Dogs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://anonymousmugwump.blogspot.co.uk">Anonymous Mugwump</a></li>
<li><a href="http://followthesquirrel.blogspot.com/">Follow The Squirrel</a></li>
<li><a href="http://marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://nintil.com/">Nintil</a></li>
<li><a href="https://pseudoerasmus.com/">Pseudoerasmus</a></li>
<li><a href="http://www.themoneyillusion.com/">The Money Illusion</a></li>

	</ul>
</li>
<li id="linkcat-101" class="widget-container widget_links"><h3 class="widget-title">Suckling Pigs</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://fredrikdeboer.com/anova/">Fredrik deBoer</a></li>
<li><a href="http://unqualifiedrestaurants.tumblr.com/">Unqualified Restaurant Reservations</a></li>
<li><a href="http://wholehealthsource.blogspot.com/">Whole Health Source</a></li>

	</ul>
</li>
<li id="linkcat-91" class="widget-container widget_links"><h3 class="widget-title">Those Drawn With A Very Fine Camel Hair Brush</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://existentialcomics.com/">Existential Comics</a></li>
<li><a href="http://www.smbc-comics.com/">Saturday Morning Breakfast Cereal</a></li>

	</ul>
</li>
<li id="linkcat-89" class="widget-container widget_links"><h3 class="widget-title">Those That Are Included In This Classification</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.reddit.com/r/slatestarcodex/">r/slatestarcodex</a></li>
<li><a href="https://discordapp.com/invite/gpaTCxh" rel="nofollow">SSC Discord Server</a></li>
<li><a href="http://sscpodcast.libsyn.com/rss">SSC Podcast</a></li>

	</ul>
</li>
<li id="linkcat-93" class="widget-container widget_links"><h3 class="widget-title">Those That Are Trained</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://80000hours.org/blog/">80000 Hours Blog</a></li>
<li><a href="http://aiimpacts.org/">AI Impacts</a></li>
<li><a href="http://www.effective-altruism.com/">Effective Altruism Forum</a></li>
<li><a href="http://blog.givewell.org/">GiveWell Blog</a></li>
<li><a href="http://www.jefftk.com/index">Jeff Kaufman</a></li>
<li><a href="http://lukemuehlhauser.com/">Luke Muehlhauser</a></li>
<li><a href="http://theunitofcaring.tumblr.com/">The Unit of Caring</a></li>
<li><a href="https://thewholesky.wordpress.com/">The Whole Sky</a></li>

	</ul>
</li>
<li id="linkcat-102" class="widget-container widget_links"><h3 class="widget-title">Those That At A Distance Resemble Flies</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://agentyduck.blogspot.com/">Agenty Duck</a></li>
<li><a href="https://www.beeminder.com/">Beeminder</a></li>
<li><a href="http://mindingourway.com/">Nate Soares</a></li>

	</ul>
</li>
<li id="linkcat-99" class="widget-container widget_links"><h3 class="widget-title">Those That Belong To The Emperor</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://samzdat.com">Sam[]zdat</a></li>
<li><a href="http://www.xenosystems.net/">Xenosystems</a></li>

	</ul>
</li>
<li id="linkcat-97" class="widget-container widget_links"><h3 class="widget-title">Those That Have Just Broken The Flower Vase</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://esr.ibiblio.org/">Armed and Dangerous</a></li>
<li><a href="http://econlog.econlib.org/authorbcaplan.html">Bryan Caplan</a></li>
<li><a href="http://daviddfriedman.blogspot.com/">David Friedman</a></li>
<li><a href="https://thezvi.wordpress.com/">Don&#039;t Worry About The Vase</a></li>
<li><a href="http://www.overcomingbias.com/">Overcoming Bias</a></li>
<li><a href="http://www.popehat.com/">Popehat</a></li>
<li><a href="http://80.82.77.83/">Sci-Hub</a></li>

	</ul>
</li>
<li id="linkcat-90" class="widget-container widget_links"><h3 class="widget-title">Those That Tremble As Though They Are Mad</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://1boringoldman.com/">1 Boring Old Man</a></li>
<li><a href="http://acesounderglass.com/">Aceso Under Glass</a></li>
<li><a href="http://cognitionandevolution.blogspot.com/">Cognition and Evolution</a></li>
<li><a href="http://www.crazymeds.us/">Crazy Meds</a></li>
<li><a href="http://gruntledandhinged.wordpress.com/">Gruntled and Hinged</a></li>
<li><a href="http://real-psychiatry.blogspot.com/">Real Psychiatry</a></li>
<li><a href="http://psychiatrist-blog.blogspot.com/">Shrink Rap</a></li>

	</ul>
</li>
<li id="linkcat-92" class="widget-container widget_links"><h3 class="widget-title">Various Others</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://zackmdavis.net/blog/">An Algorithmic Lucidity</a></li>
<li><a href="http://gnxp.nofe.me/">Gene Expression</a></li>
<li><a href="http://infoproc.blogspot.com/">Information Processing</a></li>
<li><a href="http://www.meltingasphalt.com/">Melting Asphalt</a></li>
<li><a href="https://meteuphoric.wordpress.com/">Meteuphoric</a></li>
<li><a href="https://srconstantin.wordpress.com/">Otium</a></li>
<li><a href="http://www.ribbonfarm.com/">Ribbonfarm</a></li>
<li><a href="http://rationalconspiracy.com/">The Rationalist Conspiracy</a></li>
<li><a href="https://sideways-view.com/">The Sideways View</a></li>
<li><a href="http://thingofthings.wordpress.com/">Thing of Things</a></li>
<li><a href="https://weird.solar">Weird Sun Blog</a></li>
<li><a href="https://westhunt.wordpress.com/">West Hunter</a></li>

	</ul>
</li>
<li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://slatestarcodex.com/2018/07/'>July 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/06/'>June 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/05/'>May 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/04/'>April 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/03/'>March 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/02/'>February 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/01/'>January 2018</a></li>
	<li><a href='http://slatestarcodex.com/2017/12/'>December 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/11/'>November 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/10/'>October 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/09/'>September 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/08/'>August 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/07/'>July 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/06/'>June 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/05/'>May 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/04/'>April 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/03/'>March 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/02/'>February 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/01/'>January 2017</a></li>
	<li><a href='http://slatestarcodex.com/2016/12/'>December 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/11/'>November 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/10/'>October 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/09/'>September 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/08/'>August 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/07/'>July 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/06/'>June 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/05/'>May 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/04/'>April 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/03/'>March 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/02/'>February 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/01/'>January 2016</a></li>
	<li><a href='http://slatestarcodex.com/2015/12/'>December 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/11/'>November 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/10/'>October 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/09/'>September 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/08/'>August 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/07/'>July 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/06/'>June 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/05/'>May 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/04/'>April 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/03/'>March 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/02/'>February 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/01/'>January 2015</a></li>
	<li><a href='http://slatestarcodex.com/2014/12/'>December 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/11/'>November 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/10/'>October 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/09/'>September 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/08/'>August 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/07/'>July 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/06/'>June 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/05/'>May 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/04/'>April 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/03/'>March 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/02/'>February 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/01/'>January 2014</a></li>
	<li><a href='http://slatestarcodex.com/2013/12/'>December 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/11/'>November 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/10/'>October 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/09/'>September 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/08/'>August 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/07/'>July 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/06/'>June 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/05/'>May 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/04/'>April 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/03/'>March 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/02/'>February 2013</a></li>
		</ul>
		</li><li id="nav_menu-3" class="widget-container widget_nav_menu"><div class="menu-full-archives-link-for-widget-area-container"><ul id="menu-full-archives-link-for-widget-area" class="menu"><li id="menu-item-2103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2103"><a href="http://slatestarcodex.com/archives/">Full Archives</a></li>
</ul></div></li>	</ul>
</div>

		<div id="pjgm-box">
			<div id="pjgm-content">


				<div id="post-4987" class="post-4987 post type-post status-publish format-standard hentry category-uncategorized tag-much-more-than-you-wanted-to-know tag-psychiatry">
					<h1 class="pjgm-posttitle">Melatonin: Much More Than You Wanted To Know</h1>

					<div class="pjgm-postmeta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/" title="11:22 pm" rel="bookmark"><span class="entry-date">July 10, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://slatestarcodex.com/author/admin/" title="View all posts by Scott Alexander">Scott Alexander</a></span>					</div><!-- .pjgm-postmeta -->

					<div class="pjgm-postcontent">
						<p><A HREF="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC2982730/">Van Geiklswijk et al</A> describe supplemental melatonin as &#8220;a chronobiotic drug with hypnotic properties&#8221;. Using it as a pure hypnotic &#8211; a sleeping pill &#8211; is like using an AK-47 as a club to bash your enemies&#8217; heads in. It might work, but you&#8217;re failing to appreciate the full power and subtlety available to you.</p>
<p>Melatonin is a neurohormone produced by the pineal gland. In a normal circadian cycle, it&#8217;s lowest (undetectable, less than 1 pg/ml of blood) around the time you wake up, and stays low throughout the day. Around fifteen hours after waking, your melatonin suddenly shoots up to 10 pg/ml &#8211; a process called &#8220;dim light melatonin onset&#8221;. For the next few hours, melatonin continues to increase, maybe as high as 60 or 70 pg/ml, making you sleepier and sleepier, and presumably at some point you go to bed. Melatonin peaks around 3 AM, then declines until it&#8217;s undetectably low again around early morning.</p>
<p>Is this what makes you sleepy? Yes and no. Sleepiness is a combination of the circadian cycle and the so-called &#8220;Process S&#8221;. This is an unnecessarily sinister-sounding name for the fact that the longer you&#8217;ve been awake, the sleepier you&#8217;ll be. It seems to be partly regulated by a molecule called adenosine. While you&#8217;re awake, the body produces adenosine, which makes you tired; as you sleep, the body clears adenosine away, making you feel well-rested again.</p>
<p>In healthy people these processes work together. Circadian rhythm tells you to feel sleepy at night and awake during the day. Process S tells you to feel awake when you&#8217;ve just risen from sleep (naturally the morning), and tired when you haven&#8217;t slept in a long time (naturally the night). Both processes agree that you should feel awake during the day and tired at night, so you do.</p>
<p>When these processes disagree for some reason &#8211; night shifts, jet lag, drugs, genetics, playing <i>Civilization</i> until 5 AM &#8211; the system fails. One process tells you to go to sleep, the other to wake up. You&#8217;re never quite awake enough to feel energized, or quite tired enough to get restful sleep. You find yourself lying in bed tossing and turning, or waking up while it&#8217;s still dark and not being able to get back to sleep.</p>
<p>Melatonin works on both systems. It has a weak &#8220;hypnotic&#8221; effect on Process S, making you immediately sleepier when you take it. It also has a stronger &#8220;chronobiotic&#8221; effect on the circadian rhythm, shifting what time of day your body considers sleep to be a good idea. Effective use of melatonin comes from understanding both these effects and using each where appropriate.</p>
<p><b>1. Is melatonin an effective hypnotic?</b></p>
<p>Yes.</p>
<p>That is, taking melatonin just before you want to get to sleep, does help you get to sleep. The evidence on this is pretty unanimous. For primary insomnia, two meta-analyses &#8211; one by <A HREF="https://www.smrv-journal.com/article/S1087-0792(04)00060-7/abstract">Brzezinski</A> in 2005 and another by <A HREF="https://www.ncbi.nlm.nih.gov/pubmed/23691095">Ferracioli-Oda</A> in 2013 &#8211; both find it safe and effective. For jet lag, a meta-analysis by the usually-skeptical <A HREF="http://www.cochrane.org/CD001520/DEPRESSN_melatonin-for-the-prevention-and-treatment-of-jet-lag">Cochrane Collaboration</A> pronounces melatonin &#8220;remarkably effective&#8221;. For a wide range of <A HREF="https://onlinelibrary.wiley.com/doi/pdf/10.1111/j.1525-1497.2005.0243.x">primary</A> and <A HREF="https://www.bmj.com/content/332/7538/385">secondary</A> sleep disorders including, Buscemi et al say in their abstract that it doesn&#8217;t work, but a quick glance at the study shows it absolutely does and they are incorrectly under-reporting their own results. The <A HREF="http://www.psychiatrictimes.com/amnesia/role-melatonin-circadian-rhythm-sleep-wake-cycle/page/0/1">Psychiatric Times</A> agrees with me on this: &#8220;Results from another study reported as negative actually demonstrated a statistically significant positive result of a decrease in sleep latency by an average of 7.2 minutes for melatonin&#8221;.</p>
<p>Expert consensus generally follows the meta-analyses: melatonin works. I find cautious endorsements by the <A HREF="https://www.mayoclinic.org/drugs-supplements-melatonin/art-20363071">Mayo Clinic</A> and <A HREF="https://www.hopkinsmedicine.org/health/healthy-sleep/sleep-science/melatonin-for-sleep-does-it-work">John Hopkins</A> less impressive than its <A HREF="https://sciencebasedmedicine.org/melatonin-for-sleep-disorders-safe-and-effective/">less-than-completely-negative review</A> on Science-Based Medicine, a blog I can usually count on for a hit job on any dietary supplement.</p>
<p>The consensus stresses that melatonin is a very weak hypnotic. The Buscemi meta-analysis cites this as their reason for declaring negative results despite a statistically significant effect &#8211; the supplement only made people get to sleep about ten minutes faster. &#8220;Ten minutes&#8221; sounds pretty pathetic, but we need to think of this in context. Even the strongest sleep medications, like Ambien, only show up in studies as getting you to sleep ten or twenty minutes faster; <A HREF="https://www.nytimes.com/2007/10/23/health/23drug.html">this <i>New York Times</i> article</A> says that &#8220;viewed as a group, [newer sleeping pills like Ambien, Lunesta, and Sonata] reduced the average time to go to sleep 12.8 minutes compared with fake pills, and increased total sleep time 11.4 minutes.&#8221; I don&#8217;t know of any statistically-principled comparison between melatonin and Ambien, but the difference is hardly (pun not intended) day and night.</p>
<p>Rather than say &#8220;melatonin is crap&#8221;, I would argue that all sleeping pills have measurable effects that vastly underperform their subjective effects. The linked article speculates on one reason this might be: people have low awareness around the time they get to sleep, and a lot of people&#8217;s perception of whether they&#8217;re insomniac or not is more anxiety (or sometimes literally dream) than reality. This is possible, but I also think of this in terms of <A HREF="http://slatestarcodex.com/2014/07/07/ssris-much-more-than-you-wanted-to-know/">antidepressant studies</A>, which find similarly weak objective effects despite patients (and doctors) who swear by them and say they changed their lives. If I had to guess, I would say that the studies include an awkward combination of sick and less-sick people <i>and</i> confuse responders and non-responders. Maybe this is special pleading. I don&#8217;t know. But if you think any sleeping pill works well, melatonin doesn&#8217;t necessarily work much worse than that.</p>
<p>Sleep latency statistics are hard to compare to one another because they&#8217;re so dependent on the study population. If your subjects take an hour to fall asleep, perhaps melatonin could shave off <A HREF="https://www.ncbi.nlm.nih.gov/pubmed/19379289">thirty-four minutes</A>. But if your subjects take twenty minutes to fall asleep, then no sleeping pill will ever take off thirty-four minutes, and even an amazing sleeping pill might struggle to make fifteen. I cannot directly compare the people who say melatonin gives back ten minutes to the people who say melatonin gives back thirty-four minutes to the people who say Ambien gives back twelve, but my totally unprincipled guess is that melatonin is about a third as strong as Ambien. It also has about a hundred times fewer side effects, so there&#8217;s definitely a place for it in sleep medicine.</p>
<p><b>2. What is the right dose of melatonin?</b></p>
<p>0.3 mg.</p>
<p>&#8220;But my local drugstore sells 10 mg pills! When I asked if they had anything lower, they looked through their stockroom and were eventually able to find 3 mg pills! And you&#8217;re saying the correct dose is a third of a milligram?!&#8221;</p>
<p>Yes. Most existing melatonin tablets are around ten to thirty times the correct dose.</p>
<p>Many early studies were done on elderly people, who produce less endogenous melatonin than young people and so are considered especially responsive to the drug. Several lines of evidence determined that 0.3 mg was the best dose for this population. Elderly people given doses around 0.3 mg slept better than those given 3 mg or more and had fewer side effects (<A HREF="https://academic.oup.com/jcem/article/86/10/4727/2849013">Zhdanova et al 2001</A>). A meta-analysis of dose-response relationships concurred, finding a plateau effect around 0.3 mg, with doses after that having no more efficacy, but worse side effects (<A HREF="https://www.ncbi.nlm.nih.gov/pubmed/15649737">Brzezinski et al, 2005</A>). And doses around 0.3 mg cause blood melatonin spikes most similar in magnitude and duration to the spikes seen in healthy young people with normal sleep (<A HREF="http://sci-hub.tw/10.1007/s40266-014-0178-0">Vural et al, 2014</A>).</p>
<p><center><IMG SRC="http://slatestarcodex.com/blog_images/melatonin1.jpeg"></center></p>
<p>Other studies were done on blind people, who are especially sensitive to melatonin since they lack light cues to entrain their circadian rhythms. This is a little bit of a different indication, since it&#8217;s being used more as a chronobiotic than a sleeping pill, but the results were very similar: lower doses worked better than higher doses. For example, in <A HREF="https://www.ncbi.nlm.nih.gov/pubmed/12069043">Lewy et al 2002</A>), nightly doses of 0.5 mg worked to get a blind subject sleeping normally at night; doses of 20 mg didn&#8217;t. They reasonably conclude that the 20 mg is such a high dose that it stays in their body all day, defeating the point of a hormone whose job is to signal nighttime. Other studies on the blind have generally confirmed that doses of around 0.3 to 0.5 mg are optimal.</p>
<p>There have been disappointingly few studies on sighted young people. One such, <A HREF="https://www.ncbi.nlm.nih.gov/pubmed/8856838">Attenburrow et al 1996</A> finds that 1 mg works but 0.3 mg doesn&#8217;t, suggesting these people may need slightly higher doses, but this study is a bit of an outlier. <A HREF="ftp://s173-183-201-52.ab.hsia.telus.net/Inetpub/wwwroot/DairyScience/Resources/NTS/CPT57_552.pdf">Another Zhdanova study</A> on 25 year olds found both to work equally. And <A HREF="ftp://173.183.201.52/Inetpub/wwwroot/DairyScience/Resources/NTS/JPR31_326.pdf">Pires et al</A> studying 22-24 year olds found that 0.3 mg worked better than 1.0. I am less interested in judging the 0.3 mg vs. 1.0 mg debate than in pointing out that both numbers are much lower than the 3 &#8211; 10 mg doses found in the melatonin tablets sold in drugstores.</p>
<p>UpToDate, the gold standard research database used by doctors, agrees with these low doses. &#8220;We suggest the use of low, physiologic doses (0.1 to 0.5 mg) for insomnia or jet lag (Grade 2B). High-dose preparations raise plasma melatonin concentrations to a supraphysiologic level and alter normal day/night melatonin rhythms.&#8221; Mayo Clinic <A HREF="https://newsnetwork.mayoclinic.org/discussion/mayo-clinic-q-and-a-prepare-for-jet-lag-before-boarding-the-plane/">makes</A> a similar recommendation: they recommend 0.5 mg. John Hopkins&#8217; experts almost agree: <A HREF="https://www.hopkinsmedicine.org/health/healthy-sleep/sleep-science/melatonin-for-sleep-does-it-work">they say</A> &#8220;less is more&#8221; but end up chickening out and recommending 1 to 3 mg, which is well above what the studies would suggest.</p>
<p>Based on a bunch of studies that either favor the lower dose or show no difference between doses, plus clear evidence that 0.3 mg produces an effect closest to natural melatonin spikes in healthy people, plus UpToDate usually having the best recommendations, I&#8217;m in favor of the 0.3 mg number. I think you could make an argument for anything up to 1 mg. Anything beyond that and you&#8217;re definitely too high. Excess melatonin isn&#8217;t grossly dangerous, but tends to produce tolerance and might mess up your chronobiology in other ways. Based on anecdotal reports and the implausibility of becoming tolerant to a natural hormone at the dose you naturally have it, I would guess sufficiently low doses are safe and effective long term, but this is just a guess, and most guidelines are cautious in saying anything after three months or so.</p>
<p><b>3. What are circadian rhythm disorders? How do I use melatonin for them?</b></p>
<p>Circadian rhythm disorders are when your circadian rhythm doesn&#8217;t match the normal cycle where you want to sleep at night and wake up in the morning.</p>
<p>The most popular circadian rhythm disorder is &#8220;being a teenager&#8221;. Teenagers&#8217; melatonin cycle is naturally shifted later, so that they don&#8217;t want to go to bed until midnight or later, and don&#8217;t want to wake up until eight or later. This is an obvious mismatch with school starting times, leading to teenagers either not getting enough sleep, or getting their sleep at times their body doesn&#8217;t want to be asleep and isn&#8217;t able to use it properly. This is why <A HREF="https://tonic.vice.com/en_us/article/qkq8xx/scientists-really-really-think-school-should-start-later">every</A> <A HREF="https://www.cdc.gov/features/school-start-times/index.html">reputable</A> <A HREF="http://sciencenordic.com/should-teens%E2%80%99-school-day-start-later">sleep</A> <A HREF="https://www.theatlantic.com/education/archive/2015/08/why-school-should-start-later/401489/">scientist</A> <A HREF="https://sleepfoundation.org/sleep-news/backgrounder-later-school-start-times">and</A> <A HREF="http://time.com/4741147/school-start-time/">relevant</A> <A HREF="https://bigthink.com/news/study-reveals-long-term-effects-of-delaying-school-start-time">scientific</A> <A HREF="https://www.ted.com/talks/wendy_troxel_why_school_should_start_later_for_teens">body</A> <A HREF="http://theconversation.com/sleepy-teenage-brains-need-school-to-start-later-in-the-morning-82484">keeps</A> <A HREF="https://education.media/why-school-should-start-later">telling</A> <A HREF="http://www.kappanonline.org/later-start-time-for-teens/">the</A> <A HREF="https://www.smithsonianmag.com/smart-news/sleep-scientists-say-school-days-should-start-later-180956565/">public</A> <A HREF="https://www.reuters.com/article/us-health-sleep-school-start/later-middle-school-start-times-tied-to-longer-sleep-for-kids-idUSKBN1HP2VX">school</A> <A HREF="https://www.usatoday.com/story/news/nation-now/2017/04/18/schools-should-start-later-prevent-accidents-depression-scientists-say/100573390/">system</A> <A HREF="https://blogs.scientificamerican.com/observations/sleepy-teens-high-school-should-start-later-in-the-morning/">to</A> <A HREF="https://www.sciencealert.com/delay-school-day-adolescents-improves-wellbeing-and-alertness">start</A> <A HREF="https://www.sciencedaily.com/releases/2018/04/180410084223.htm">later</A>.</p>
<p>When a this kind of late sleep schedule persists into adulthood or becomes too distressing, we call it <A HREF="https://en.wikipedia.org/wiki/Delayed_sleep_phase_disorder">Delayed Phase Sleep Disorder</A>. People with DSPD don&#8217;t get tired until very late, and will naturally sleep late if given the chance. The weak version of this is &#8220;being a night owl&#8221; or &#8220;not being a morning person&#8221;. The strong version just looks like insomnia: you go to bed at 11 PM, toss and turn until 2 AM, wake up when your alarm goes off at 7, and complain you &#8220;can&#8217;t sleep&#8221;. But if you can sleep at 2 AM, consistently, regardless of when you wake up, and you would fall asleep as soon as your head hit the pillow if you first got into bed at 2, then this isn&#8217;t insomnia &#8211; it&#8217;s DSPD.</p>
<p>The opposite of this pattern is Advanced Phase Sleep Disorder. This is most common in the elderly, and I remember my grandfather having this. He would get tired around 6 PM, go to bed by 7, wake around 1 or 2 AM, and start his day feeling fresh and alert. But the weak version of this is the person who wakes up at 5 each morning even though their alarm doesn&#8217;t go off until 8 and they could really use the extra two hours&#8217; sleep. These people would probably do fine if they just went to bed at 8 or 9, but the demands of work and a social life make them feel like they &#8220;ought&#8221; to stay up as late as everyone else. So they go to bed at 11, wake up at 5, and complain of &#8220;terminal insomnia&#8221;.</p>
<p>Finally, there&#8217;s Non-24-Hour-Sleep Disorder, where somehow your biological clock ended up deeply and unshakeably convinced that days on Earth are twenty-five (or whatever) hours long, and decides this is the hill it wants to die on. So if you naturally sleep 11 &#8211; 7 one night, you&#8217;ll naturally sleep 12 &#8211; 8 the next night, 1 to 9 the night after that, and so on until either you make a complete 24-hour cycle or (more likely) you get so tired and confused that you stay up 24+ hours and break the cycle. This is most common in blind people, who don&#8217;t have the visual cues they need to remind themselves of the 24 hour day, but it happens in a few sighted people also; Eliezer Yudkowsky has written about his struggles with this condition.</p>
<p>Melatonin effectively treats these conditions, but you&#8217;ve got to use it right.</p>
<p>The general heuristic is that melatonin drags your sleep time towards the direction of when you take the melatonin. </p>
<p>So if you want to go to sleep (and wake up) earlier, you want to take melatonin early in the day. How early? <A HREF="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC2982730/">Van Geijlswijk et al</A> sums up the research as saying it is most effective &#8220;5 hours prior to both the traditionally determined [dim light melatonin onset] (circadian time 9)&#8221;. If you don&#8217;t know your own melatonin cycle, your best bet is to take it 9 hours after you wake up (which is presumably about seven hours before you go to sleep).</p>
<p>What if you want to go to sleep (and wake up) later? Our understanding of the melatonin cycle strongly suggests melatonin taken first thing upon waking up would work for this, but as far as I know this has never been formally investigated. The best I can find is researchers saying that they think it would happen and being confused why no other researcher has investigated this.</p>
<p>And what about non-24-hour sleep disorders? I think the goal in treatment here is to advance your phase each day by taking melatonin at the same time, so that your sleep schedule is more dependent on your own supplemental melatonin than your (screwed up) natural melatonin. I see conflicting advice about how to do this, with some people saying to use melatonin as a hypnotic (ie just before you go to bed) and others saying to use it on a typical phase advance schedule (ie nine hours after waking and seven before sleeping, plausibly about 5 PM). I think this one might be complicated, and a qualified sleep doctor who understands your personal rhythm might be able to tell you which schedule is best for you. Eliezer says the latter regimen had very impressive effects for him (search &#8220;Last but not least&#8221; <A HREF="http://www.hpmor.com/notes/98/">here</A>). I&#8217;m interested in hearing from the MetaMed researcher who gave him that recommendation on how they knew he needed a phase advance schedule.</p>
<p>Does melatonin used this way cause drowsiness (eg at 5 PM)? I think it might, but probably such a minimal amount compared to the non-sleep-conduciveness of the hour that it doesn&#8217;t register.</p>
<p>Melatonin isn&#8217;t the only way to advance or delay sleep phase. Here is a handy cheat sheet of research findings and theoretical predictions:</p>
<p><u>TO TREAT DELAYED PHASE SLEEP DISORDER</u> (ie you go to bed too late and wake up too late, and you want it to be earlier)<br />
&#8211; Take melatonin 9 hours after wake and 7 before sleep, eg 5 PM<br />
&#8211; Block blue light (eg with blue-blocker sunglasses or <A HREF="https://justgetflux.com/">f.lux</A>) after sunset<br />
&#8211; Expose yourself to bright blue light (sunlight if possible, <A HREF="https://en.wikipedia.org/wiki/Dawn_simulation">dawn simulator</A> or light boxes if not) immediately after waking up in the morning<br />
&#8211; Get early morning exercise<br />
&#8211; Beta-blockers early in the morning (not generally recommended, but if you&#8217;re taking beta-blockers, take them in the morning)</p>
<p><u>TO TREAT ADVANCED PHASE SLEEP DISORDER</u> (ie you go to bed too early and wake up too early, and you want it to be later)<br />
&#8211; Take melatonin immediately after waking<br />
&#8211; Block blue light (eg with blue-blocker sunglasses or f.lux) early in the morning<br />
&#8211; Expose yourself to bright blue light (sunlight if possible, light boxes if not) in the evening.<br />
&#8211; Get late evening exercise<br />
&#8211; Beta-blockers in the evening (not generally recommended, but if you&#8217;re taking beta-blockers, take them in the evening)</p>
<p>These don&#8217;t &#8220;cure&#8221; the condition permanently; your have to keep doing them every day, or your circadian rhythm will snap back to its natural pattern.</p>
<p>What is the correct dose for these indications? Here there is a lot more controversy than the hypnotic dose. Of the nine studies van Geijlswijk describes, seven have doses of 5 mg, which suggests this is something of a standard for this purpose. But the only study to compare different doses directly (<A HREF="http://sci-hub.tw/https://academic.oup.com/sleep/article-abstract/28/10/1271/2708107">Mundey et al 2005</A>) found no difference between a 0.3 and 3.0 mg dose. The <A HREF="http://cochranelibrary-wiley.com/doi/10.1002/14651858.CD001520/abstract;jsessionid=20D65484B47838F671E48B9E263FA215.f03t03">Cochrane Review on jet lag</A>, which we&#8217;ll see is the same process, similarly finds no difference between 0.5 and 5.0.</p>
<p>Van Geijlswijk makes the important point that if you take 0.3 mg seven hours before bedtime, none of it is going to be remaining in your system at bedtime, so it&#8217;s unclear how this even works. But &#8211; well, it <i>is</i> pretty unclear how this works. In particular, I don&#8217;t think there&#8217;s a great well-understood physiological explanation for how taking melatonin early in the day shifts your circadian rhythm seven hours later.</p>
<p>So I think the evidence points to 0.3 mg being a pretty good dose here too, but I wouldn&#8217;t blame you if you wanted to try taking more.</p>
<p><b>4. How do I use melatonin for jet lag?</b></p>
<p>Most studies say to take a dose of 0.3 mg just before (your new time zone&#8217;s) bedtime.</p>
<p>This doesn&#8217;t make a lot of sense to me. It seems like you should be able to model jet lag as a circadian rhythm disorder. That is, if you move to a time zone that&#8217;s five hours earlier, you&#8217;re in the exact same position as a teenager whose circadian rhythm is set five hours later than the rest of the world&#8217;s. This suggests you should use DSPD protocol of taking melatonin nine hours after waking / five hours before DLMO / seven hours before sleep.</p>
<p>My guess is for most people, their new time zone bedtime <i>is</i> a couple of hours before their old bedtime, so you&#8217;re getting most of the effect, plus the hypnotic effect. But I&#8217;m not sure. Maybe taking it earlier would work better. But given that the new light schedule is already working in your favor, I think most people find that taking it at bedtime is more than good enough for them.</p>
<p><b>5. I try to use melatonin for sleep, but it just gives me weird dreams and makes me wake up very early</b></p>
<p>This is my experience too. When I use melatonin, I find I wake the next morning with a jolt of energy. Although I usually have to grudgingly pull myself out of bed, melatonin makes me wake up bright-eyed, smiling, and ready to face the day ahead of me&#8230;</p>
<p>&#8230;at 4 AM, invariably. This is why despite my interest in this substance I never take melatonin myself anymore.</p>
<p>There are many people like me. What&#8217;s going on with us, and can we find a way to make melatonin work for us?</p>
<p>This <A HREF="http://www.blueprintfitness.co.uk/how-melatonin-can-help-you-sleep-or-wake-you-up-early/">bro-science site</A> has an uncited theory. Melatonin is known to suppress cortisol production. And cortisol is inversely correlated with adrenaline. So if you&#8217;re naturally very low cortisol, melatonin spikes your adrenaline too high, producing the &#8220;wake with a jolt&#8221; phenomenon that I and some other people experience. I like the way these people think. They understand individual variability, their model is biologically plausible, and it makes sense. It&#8217;s also probably wrong; it has too many steps, and nothing in biology is ever this elegant or sensible.</p>
<p>I think a more parsimonious theory would have to involve circadian rhythm in some way. Even an 0.3 mg dose of melatonin gives your body the absolute maximum amount of melatonin it would ever have during a natural circadian cycle. So suppose I want to go to bed at 11, and take 0.3 mg melatonin. Now my body has a melatonin peak (usually associated with the very middle of the night, like 3 AM) at 11. If it assumes that means it&#8217;s <i>really</i> 3 AM, then it might decide to wake up 5 hours later, at what it thinks is 8 AM, but which is actually 4.</p>
<p>I think I have a much weaker circadian rhythm than most people &#8211; at least, I take a lot of naps during the day, and fall asleep about equally well whenever. If that&#8217;s true, maybe melatonin acts as a superstimulus for me. The normal tendency to wake up feeling refreshed and alert gets exaggerated into a sudden irresistable jolt of awakeness.</p>
<p>I don&#8217;t know if this is any closer to the truth than the adrenaline theory, but it at least fits what we know about circadian rhythms. I&#8217;m going to try to put some questions about melatonin response on the SSC survey this year, so start trying melatonin now so you can provide useful data.</p>
<p>What about the weird dreams?</p>
<p>From <A HREF="https://www.huffingtonpost.com/entry/crazy-melatonin-dreams_us_56fd59e6e4b0a06d58051de8">a HuffPo article</A>:</p>
<blockquote><p>Dr. Rafael Pelayo, a Stanford University professor of sleep medicine, said he doesn’t think melatonin causes vivid dreams on its own.  “Who takes melatonin? Someone who’s having trouble sleeping. And once you take anything for your sleep, once you start sleeping more or better, you have what’s called ‘REM rebound,’” he said. </p>
<p>This means your body “catches up” on the sleep phase known as rapid eye movement, which is characterized by high levels of brain-wave activity.</p>
<p>Normal subjects who take melatonin supplements in the controlled setting of a sleep lab do not spend more time dreaming or in REM sleep, Pelayo added. This suggests that there is no inherent property of melatonin that leads to more or weirder dreams.</p></blockquote>
<p>Okay, but I usually have normal sleep. I take melatonin sometimes because I like experimenting with psychotropic substances. And I still get some really weird dreams. A Slate journalist <A HREF="http://www.slate.com/blogs/the_drift/2015/11/05/you_will_never_dream_as_vividly_as_you_do_on_melatonin.html">says</A> he&#8217;s been taking melatonin for nine years and still gets crazy dreams.</p>
<p>We know that REM sleep is most common towards the end of sleep in the early morning. And <A HREF="http://journals.sagepub.com/doi/abs/10.1177/074873049701200618">we know</A> that some parts of sleep structure are responsive to melatonin directly. There&#8217;s a lot of debate over <A HREF="https://www.ncbi.nlm.nih.gov/pubmed/14715839">exactly what</A> melatonin does to REM sleep, but given all the reports of altered dreaming, I think you could pull together a case that it has some role in sleep architecture that promotes or intensifies REM.</p>
<p><b>6. Does this relate to any other psychiatric conditions?</b></p>
<p>Probably, but this is all still speculative.</p>
<p>Seasonal affective disorder is the clearest suspect. We know that the seasonal mood changes don&#8217;t have anything to do with temperature; they seem to be based entirely on winter having shorter (vs. summer having longer) days.</p>
<p>There&#8217;s some evidence that there are two separate kinds of winter depression. In one, the late sunrises train people to a late circadian rhythm and they end up phase-delayed. In the other, the early sunsets train people to an early circadian rhythm and they end up phase-advanced. Plausibly SAD also involves some combination of the two where the circadian rhythm doesn&#8217;t know what it&#8217;s doing. In either case, this can make sleep non-circadian-rhythm-congruent and so less effective at doing whatever it is sleep does, which causes mood problems.</p>
<p>How does sunrise time affect the average person, who is rarely awake for the sunrise anyway and usually sleeps in a dark room? I think your brain subconsciously &#8220;notices&#8221; the time of the dawn even if you are asleep. There are some weird pathways leading from the eyes to the nucleus governing circadian rhythm that seem independent of any other kind of vision; these might be keeping tabs on the sunrise if even a little outside light is able to leak into your room. I&#8217;m basing this also on the claim that <A HREF="https://en.wikipedia.org/wiki/Dawn_simulation">dawn simulators</A> work even if you sleep through them. I don&#8217;t know if people get seasonal affective disorder if they sleep in a completely enclosed spot (eg underground) where there&#8217;s no conceivable way for them to monitor sunrise times.</p>
<p>Bright light is the standard treatment for SAD for the same reason it&#8217;s the standard treatment for any other circadian phase delay, but shouldn&#8217;t melatonin work also? Yes, and there are some preliminary studies (<A HREF="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3202495/">paper</A>, <A HREF="https://www.sciencedaily.com/releases/2006/05/060501113832.htm">article</A>) showing it does. You have to be a bit careful, because some people are phase-delayed and others phase-advanced, and if you use melatonin the wrong way it will make things work. But for the standard phase-delay type of SAD, normal phase advancing melatonin protocol seems to go well with bright light as an additional treatment.</p>
<p>This model also explains the otherwise confusing tendency of some SAD sufferers to get depressed in the summer. The problem isn&#8217;t amount of light, it&#8217;s circadian rhythm disruption &#8211; which summer can do just as well as winter can.</p>
<p>I&#8217;m also very suspicious there&#8217;s a strong circadian component to depression, based on a few lines of evidence.</p>
<p>First, one of the most classic symptoms of depression is awakening in the very early morning and not being able to get back to sleep. This is confusing for depressed people, who usually think of themselves as very tired and needing to sleep more, but it definitely happens. This fits the profile for a circadian rhythm issue.</p>
<p>Second, <A HREF="https://en.wikipedia.org/wiki/Agomelatine">agomelatine</A>, a melatonin analogue, is an effective (ish) antidepressant.</p>
<p>Third, for some reason <A HREF="https://www.scientificamerican.com/article/fighting-depression-by-staying-awake/">staying awake for 24+ hours</A> is a very effective depression treatment (albeit temporary; you&#8217;ll go back to normal after sleeping). This seems to sort of be a way of telling your circadian rhythm &#8220;You can&#8217;t fire me, I quit&#8221;, and there are some complicated sleep deprivation / circadian shift protocols that try to leverage it into a longer-lasting cure. I don&#8217;t know anything about this, but it seems pretty interesting.</p>
<p>Fourth, we checked and depressed people <A HREF="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC2612129/">definitely have weird circadian rhythms</A>.</p>
<p>Last of all, bipolar has a very strong circadian component. There aren&#8217;t a whole lot of lifestyle changes that really work for preventing bipolar mood episodes, but one of the big ones is keeping a steady bed and wake time. <A HREF="https://en.wikipedia.org/wiki/Interpersonal_and_social_rhythm_therapy">Social rhythms therapy</A>, a rare effective psychotherapy for bipolar disorder, revolves around training bipolar people to control their circadian rhythms.</p>
<p>Theories of why circadian rhythms matter so much revolve either around the idea of pro-circadian sleep &#8211; that sleep is more restorative and effective when it matches the circadian cycle &#8211; or the idea of multiple circadian rhythms, with the body functioning better when all of them are in sync.</p>
<p><b>7. How can I know what the best melatonin supplement is?</b></p>
<p>Labdoor has done purity tests on various brands and has <A HREF="https://labdoor.com/rankings/melatonin">ranked them</A> for you. All the ones they highlight are still ten to thirty times the appropriate dose (also, stop calling them things like &#8220;Triple Strength!&#8221; You don&#8217;t <i>want</i> your medications to be too strong!). As usual, I trust NootropicsDepot for things like this &#8211; and sure enough their melatonin (available <A HREF="https://www.amazon.com/Melatonin-Capsules-Supports-Relaxation-Supplement/dp/B01HFN5NVU/ref=sr_1_15_a_it?ie=UTF8&#038;qid=1530605913&#038;sr=8-15&#038;keywords=melatonin+0.3+mg">on Amazon</A>) is <i>exactly</i> 0.3 mg. God bless them.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4987" class="share-twitter sd-button share-icon" href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4987" class="share-facebook sd-button share-icon" href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .pjgm-postcontent -->


					<div class="pjgm-postutility">
						This entry was posted in <a href="http://slatestarcodex.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="http://slatestarcodex.com/tag/much-more-than-you-wanted-to-know/" rel="tag">much more than you wanted to know</a>, <a href="http://slatestarcodex.com/tag/psychiatry/" rel="tag">psychiatry</a>. Bookmark the <a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/" title="Permalink to Melatonin: Much More Than You Wanted To Know" rel="bookmark">permalink</a>.											</div><!-- .pjgm-postutility -->
				</div><!-- #post-## -->

				<div id="pjgm-navbelow" class="pjgm-navigation">
					<div class="pjgm-navpre"><a href="http://slatestarcodex.com/2018/07/08/open-thread-105-5/" rel="prev"><span class="pjgm-metanav">&larr;</span> Open Thread 105.5</a></div>
					<div class="pjgm-navnex"></div>
				</div><!-- #pjgm-navbelow -->

				


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	<div id="comments">
			<h3 id="comments-title">20 Responses to <em>Melatonin: Much More Than You Wanted To Know</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-fahertym even thread-even depth-1" id="li-comment-646937">
		<div id="comment-646937" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/82ffcf7ecb6f61a5e8c2b30d07c1ca63?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/82ffcf7ecb6f61a5e8c2b30d07c1ca63?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">fahertym</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646937">
			July 11, 2018 at 12:04 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I have been taking 10mg of melatonin to try to get to sleep by 1 am, every single night, for maybe 4 years now. I would say that I go through cycles where I am sometimes successfully able to get to sleep for a while, and sometimes not. I also find myself rather tired throughout the day, which I successfully combated with 400mg of caffeine pills per day, but after a few months, the caffeine seems to have lost all effectiveness. </p>
<p>Have I irreversibly screwed up my circadian rhythm?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="li-comment-646939">
		<div id="comment-646939" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/c66389ad74ef2a291c76e87c981b0391?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c66389ad74ef2a291c76e87c981b0391?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Scott Alexander</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646939">
			July 11, 2018 at 12:19 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>&#8220;Irreversibly&#8221; is a strong word. Most screwups should be considered reversible until you get evidence otherwise.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-albertborrow even thread-odd thread-alt depth-1" id="li-comment-646938">
		<div id="comment-646938" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/66c271152c2bea878523e916523b4c5a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/66c271152c2bea878523e916523b4c5a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">albertborrow</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646938">
			July 11, 2018 at 12:16 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Power move: reading this article at 3:00 AM when your circadian cycle wanted you asleep four hours ago.</p>
<p>School is really bad for sleep schedules as a teenager, and I can personally attest to that. I had to wake up at 5:30 AM pretty consistently in order to make time for the bus, and I naturally wanted to stay up until 2:00 AM and wake up at 10:00 AM, so I spent entire weeks sleeping two to three hours at night, going to school, and then napping for five to six hours in the afternoon. I probably should have gone to a doctor about this when I still had to attend, but in typical teenager fashion I didn&#8217;t think it was worth bothering with. I&#8217;m fortunate enough that it didn&#8217;t hurt my grades or performance (somehow) but I still feel the effects of it today, which is why I&#8217;m writing this comment while the rest of the eastern seaboard is getting their snooze on.</p>
<p>I&#8217;ve made it part of my personal mission since to get someone with any control to recognize what a bad idea the current common school schedule is. Most of the time, when I bring it up, they make some excuse along the lines of &#8220;If I have to do it as an adult, they have to do it as a teenager. They don&#8217;t get a free pass because they&#8217;re lazy.&#8221; I haven&#8217;t quite found a way to convince this type of person, and I&#8217;m beginning to think that the entire school system will be disassembled sooner than they modify their schedules to prevent sleep trouble. Melatonin helps, but I&#8217;ve found the biggest help is talking to a sleep specialist, to get the exact kind of advice you&#8217;re giving here.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-fion odd alt depth-2" id="li-comment-646955">
		<div id="comment-646955" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/c95d6f92c77dcc8cc6a23ce1b41a2f2a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c95d6f92c77dcc8cc6a23ce1b41a2f2a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">fion</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646955">
			July 11, 2018 at 3:12 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>With regards to the “If I have to do it as an adult, they have to do it as a teenager&#8221; thing, I think there&#8217;s also a strong argument that you *shouldn&#8217;t* have to do it as an adult. Flexible hours is more of a thing than it used to be, and there are some jobs where it&#8217;s not practical for various reasons, but on the whole our workday is pretty brutal to those people on one half of the bell-curve. Changing the school schedule is a higher priority, but changing work schedules is also important.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mgoodfel even thread-even depth-1" id="li-comment-646940">
		<div id="comment-646940" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/bbb7547d2e2208798dc4d19911c0505e?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bbb7547d2e2208798dc4d19911c0505e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">mgoodfel</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646940">
			July 11, 2018 at 12:49 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I&#8217;ve been on a N-24 cycle for decades &#8212; staying up 17 or 18 hours, then sleeping for 8 or 9.  Needless to say, my hours cycle around the clock very rapidly.  Unlike some people that I&#8217;ve read about, I have no trouble falling asleep, even during the bright daylight.  I just pull the covers over my eyes, and I&#8217;m out within a few minutes.</p>
<p>Since I was working from home (contract programming), I just put up with this.  I&#8217;m disabled (paraplegic) and just wrote this off as another stupid physical nuisance I have to put up with.  Now that I&#8217;m retired, I find it very isolating.  People want to do things with me, or I would like to try some class or club, but I&#8217;m never awake at the right times.</p>
<p>I&#8217;ve tried the high dose melatonin from the grocery store, but they have no effect on me at all.  Not even useful as a sleeping pill!  I suppose I could try the low dose ones and see if they are different.</p>
<p>Have there been any studies of N-24 and paraplegics?  I vaguely remember seeing some reference that it was more common with us guys in chairs.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ettoibrutus odd alt thread-odd thread-alt depth-1" id="li-comment-646942">
		<div id="comment-646942" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/18a0ea2cd886100cb7c8bca30ffda791?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/18a0ea2cd886100cb7c8bca30ffda791?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Ben Haire</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646942">
			July 11, 2018 at 12:59 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>In Australia unfortunately we only have one type of of supplemental melatonin: a prescription pill called “Circadin” (not a spelling error)</p>
<p>It’s 2mg, released over an 8-10 hour period. Which of course will look like 200-250mcg every hour for the duration of your unconsciousness. Neurim pharmaceuticals claim this as an improvement over non-prescription melatonin. They even have Neurim funded studies to prove it. But then, of course they would.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-statsman even depth-2" id="li-comment-646954">
		<div id="comment-646954" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/b6fa2c3192911a9b62f573bc6f43ef86?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b6fa2c3192911a9b62f573bc6f43ef86?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">statsman</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646954">
			July 11, 2018 at 2:55 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Yes we&#8217;re from the government and we&#8217;re here to help you by making it hard to get the product you need.</p>
<p>Circadin is slow release but you can chew it to defeat the slow release. </p>
<p>In my experience there is little drama with importing melatonin from the US, either by mail order or by having friends bring in say 3 bottles on return from the US. I always declare it to customs and have never had it taken.</p>
<p>Personally I find the slow release forms useless. They do not get me to sleep fast and they leave me tired in the morning due to leftover melatonin. When you look at the studies, the amount of melatonin in your blood in the morning after taking slow release forms is far higher than in someone with normal daily melatonin production. Melatonin should be very low at wake-up time.</p>
<p>A lot of this &#8220;take 9 hours before&#8221; business may just be workarounds for the slow release forms. I take my MT just before going to sleep and get to sleep fine (which was not the case pre-melatonin). </p>
<p>While on the topic of jet lag, I found the following things help</p>
<p>a. Melatonin helps you get to sleep and perhaps helps reset the cycle.</p>
<p>b. Do not eat or consume any food or calorie containing drinks for 10-12 hours before your first breakfast in the new time zone. The first breakfast should be a good feed. This seems to have an almost magical effect in some people in resetting their time clocks.</p>
<p>c. Other very useful cues to the body/mind are, for day (warm, bright lights/sun, noisy), and for night (cooler, as dark as you can manage, quiet). Cover the christmas tree style lights on the hotel room appliances with tape. Turn the air-cond down. Use eye covers and/or ear plugs.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ashleyyakeley odd alt thread-even depth-1" id="li-comment-646944">
		<div id="comment-646944" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/e72d591f55f1ac188fdfe09af0b02299?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e72d591f55f1ac188fdfe09af0b02299?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Ashley Yakeley</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646944">
			July 11, 2018 at 1:14 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>This matches my experience. Years ago I used 5mg or 10mg, which gave me weird dreams but also seemed to cause depression issues. Since then I&#8217;ve discovered that even 1mg pills are too much, and I use a pill cutter to quarter them, approximating your dose recommendation. Also timing is everything.</p>
<p>Rumour on the internet is that melatonin is metabolised into DMT, which is what makes you dream, and why exogenous melatonin causes weirder dreams. No idea whether anyone&#8217;s tried huge doses though.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rachael even thread-odd thread-alt depth-1" id="li-comment-646945">
		<div id="comment-646945" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5da4ab370a8275706f5dc43b7f269465?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5da4ab370a8275706f5dc43b7f269465?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Rachael</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646945">
			July 11, 2018 at 1:20 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>One of the weird things about melatonin is that in the US you can just buy it over the counter, but here in the UK you not only need a prescription, but GPs aren&#8217;t even allowed to prescribe it off their own bat without referring you to a specialist and getting permission from them.</p>
<p>My 8yo daughter takes it. We think she has delayed phase sleep disorder. Without melatonin, she doesn&#8217;t go to sleep until 10, 11, even 12 &#8211; even if she&#8217;s lying there in a dark room trying to go to sleep, with no book or electronic device (she doesn&#8217;t even own a tablet or phone) &#8211; and has trouble getting up at 8 for school. With it, she&#8217;s usually asleep by 9pm and has no trouble getting up for school.</p>
<p>She takes Circadin, which is slow-release, so in theory should avoid the problems Scott describes in paragraph 5 of having a peak at bedtime and waking five hours later. However, she sometimes does wake at 4 or 5am when she&#8217;s taken it. The GP said to double the dose from 2mg to 4mg to try to overcome this (apparentlythe GP is allowed to make that decision now she&#8217;s got the initial authoristion from the specialist to prescribe it at all), but maybe the studies mentioned here mean this isn&#8217;t such a good idea. Although because it&#8217;s slow-release I don&#8217;t think she has 4mg in her body at any time.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-sohois odd alt depth-2" id="li-comment-646947">
		<div id="comment-646947" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/cc8c3e21e3b50d3064ebd5636cbc7d86?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/cc8c3e21e3b50d3064ebd5636cbc7d86?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">sohois</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646947">
			July 11, 2018 at 1:44 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I&#8217;ve had no trouble ordering Melatonin from internet sites here in the UK, though I suppose I&#8217;ll have to start paying hefty international shipping rates if i want the 0.3mg dose varieties. I had no idea it was prescription only</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nostalgiaforinfinity even depth-2" id="li-comment-646951">
		<div id="comment-646951" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9ba127610ea23a98ae95249534616e4e?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9ba127610ea23a98ae95249534616e4e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">NostalgiaForInfinity</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646951">
			July 11, 2018 at 2:46 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>The UK seems to be pretty strict with what gets classed as prescription only (in my experience of this kind of thing).<br />
That said, this appears to have more loopholes than stuff I&#8217;ve looked at before: it&#8217;s fine to buy it from other countries and ship it here.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nameless1 odd alt thread-even depth-1" id="li-comment-646946">
		<div id="comment-646946" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/34ae0caf93e2caac1bcf4713fc01a4f1?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/34ae0caf93e2caac1bcf4713fc01a4f1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">nameless1</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646946">
			July 11, 2018 at 1:28 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I bought it once from amazon.de and then it disappeared because someone reminded them it is prescription only in most European countries. FML.  I suppose I can order from a non-EU webshop, as private imports of small quantities of prescription only meds are generally allowed. Anyone can recommend a webshop?</p>
<p>I got that jolt awake with a smile, but what?  If your cortisol is low the adrenaline gets high? And the other way around? Does also high cortisol lead to low adrenaline? One med for ADHD is Strattera which inhibits noradrenaline uptake. This might suggest ADHD may be caused by a noradrenaline deficiency. Partially at least. </p>
<p>Could high cortisol cause a noradrenaline deficiency? I mean, for example, kids who gut bullied a lot and thus spent a lot of time in a flight or fight reflex, could they have developed high cortisol, because of that, now noradrenaline and perhaps because of that, ADHD?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-nostalgiaforinfinity even depth-2" id="li-comment-646953">
		<div id="comment-646953" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9ba127610ea23a98ae95249534616e4e?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9ba127610ea23a98ae95249534616e4e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">NostalgiaForInfinity</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646953">
			July 11, 2018 at 2:49 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>It appears to be available to ship to the UK from Amazon(.com).</p>
<p>Edit: On checking properly, the only one that is listed as available for UK shipping is actually for dogs. One of the comments (from the producer) says it&#8217;s fit for human consumption too&#8230;</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-axiomatic-doubts odd alt thread-odd thread-alt depth-1" id="li-comment-646948">
		<div id="comment-646948" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/e15cb43fa97281fe868dcc73f9d663ed?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e15cb43fa97281fe868dcc73f9d663ed?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Axiomatic Doubts</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646948">
			July 11, 2018 at 2:02 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>A few years ago as a depressed teenager I used to sleep ~2h a night, wake up at 6AM for school, sleep through 2/3 of my classes (that ended at 1PM), go back home, and sleep more until 5PM. Fun times.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-cheshirecat even depth-2" id="li-comment-646950">
		<div id="comment-646950" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/e16c5ed27e76e5aabf8fbf694ed2fb6a?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e16c5ed27e76e5aabf8fbf694ed2fb6a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">CheshireCat</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646950">
			July 11, 2018 at 2:36 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I got into a really bizarre sleep pattern when I was in high school as well. I would sleep immediately after getting home from school, wake up at about 11PM, do my homework, and then play video games or something until it was time to go to school. Rinse and repeat. I did this for quite a while, apparently blissfully unaware of the havoc this would wreak on my circadian rhythms. It was nice though, I have to admit.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cheshirecat odd alt thread-even depth-1" id="li-comment-646949">
		<div id="comment-646949" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/e16c5ed27e76e5aabf8fbf694ed2fb6a?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e16c5ed27e76e5aabf8fbf694ed2fb6a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">CheshireCat</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646949">
			July 11, 2018 at 2:31 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Brilliant! I was just telling my melatonin-chugging brother that I thought taking a sleep-signaling hormone at 4am wasn&#8217;t doing his sleep schedule any favors, but I doubt he paid me any heed. Now I have a much better, empirically-based thing to club him over the head with. And this is just really useful and interesting besides, especially since I have struggled with sleep issues for a long time. I will be sure to put all of this into practice. </p>
<p>Side note &#8211; MMTYWTK posts are some of my favorites on here, especially ones regarding health. Would always love to see more of them. Given the sheer amount of conflicting information regarding the topics, MMTYWTK posts on psychotherapy and/or vitamins/supplements/nootropics would be fantastic. (And no, I will not stop using that acronym.)</p>
<p>I don&#8217;t have much else to contribute, other than to be that guy and point out a typo: &#8220;your have to keep doing them&#8221;.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-fion even thread-odd thread-alt depth-1" id="li-comment-646952">
		<div id="comment-646952" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/c95d6f92c77dcc8cc6a23ce1b41a2f2a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c95d6f92c77dcc8cc6a23ce1b41a2f2a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">fion</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646952">
			July 11, 2018 at 2:46 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>You either missed an open bracket or incorrectly included a close bracket in section 2: &#8221; Lewy et al 2002)&#8221;</p>
<p>Also, section 6: &#8220;if you use melatonin the wrong way it will make things work&#8221;<br />
Do you mean &#8220;worse&#8221;?</p>
<p>Is typo correction helpful or just annoying? I realise I don&#8217;t actually know if there&#8217;s a policy or rule of thumb on this. Sorry if it is annoying.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-samkyley odd alt thread-even depth-1" id="li-comment-646956">
		<div id="comment-646956" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/2d86a7fc117ea4398514d1d394f4fc4a?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2d86a7fc117ea4398514d1d394f4fc4a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">samkyley</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646956">
			July 11, 2018 at 3:16 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p><a href="https://www.icliniq.com/articles/healthy-living-wellness-and-prevention/health-and-sleep-two-interconvertible-words" rel="nofollow">Quality Sleep</a> is the key to your healthy life. People with imbalance in their sleep-wake cycle usually lead a disoriented life.</p>
<p>My suggestion would be trying melatonin supplements as it is the natural hormone which induces sleep. If melatonin supplements do not help, there is a melatonin agonist (functional substitute), Ramelteon. </p>
<p>Consult your specialist doctor, discuss with him or her and take treatment with consent.</p>
<p>    You can also take tablet Melatonin 3 mg along with Zolpidem 10 mg 15 minutes before sleep. It will ensure a smooth sleep without breaks.</p>
<p>    Practice deep breathing exercise like the 4-7-8 technique, which you can find on the internet, for one minute before sleeping and whenever you have a break in sleep. It will help you in falling asleep quickly after a break.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rusty even thread-odd thread-alt depth-1" id="li-comment-646957">
		<div id="comment-646957" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/f5503936817c1a725c7ec81ca547eb54?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f5503936817c1a725c7ec81ca547eb54?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Rusty</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646957">
			July 11, 2018 at 3:36 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>My problem (I am in my 50&#8217;s and I imagine it is an age thing) is that I get to sleep fine but I wake up every other hour and never feel really rested. I&#8217;m aware of how addictive sleeping pills are but I may take one once a month or so just to get a full night&#8217;s sleep. Not sure from the article if melatonin is much help here.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-thestorygirl odd alt thread-even depth-1" id="li-comment-646958">
		<div id="comment-646958" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/0a0f0b89f1b0436e04f34276fa7c715e?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0a0f0b89f1b0436e04f34276fa7c715e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">TheStoryGirl</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#comment-646958">
			July 11, 2018 at 3:43 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Wow, thank you!  That was exactly as much as I wanted to know about melatonin!  I was taking 3mg chewables with the uneasy feeling that was too much.  I&#8217;m going to switch products immediately.  </p>
<p>I haven&#8217;t been officially diagnosed, but I&#8217;m pretty sure I have Delayed Phase Sleep Disorder.  Even as a little kid (3-10 years old) I would lay awake in bed or play in my room, long, long past being put to bed by my parents.  It got worse as a teenager.  No matter how disciplined I was about going to bed early, I&#8217;d be alert until 5 AM, with my middle and high school starting at a (barbaric) 6:50 AM.    </p>
<p>Day jobs as an adult?  Misery, no matter what I did with timing, exercising, and diet.  </p>
<p>I eventually settled on working full-time overnight (though it&#8217;s admittedly only been &#8220;jobs,&#8221; not &#8220;careers&#8221;), and am much more content for no longer fighting what my body wants to do.  I sleep great during the day, although not without some adaptations.  </p>
<p>In addition to the common wisdom tips about limiting caffeine and screen time before bed, here are my tips for sleeping well during the day (although it&#8217;s applicable to night, too):  </p>
<p><b>1.  The Goal is Total Darkness</b></p>
<p>Never let direct sunlight touch your skin right before or while you need to be asleep.  Even the little specks that leak through the cracks of a closed mini-blind will send messages to wake your body up.   </p>
<p>Thus:  Fuck.  Mini-blinds.  Forever. </p>
<p>Instead, go for a combination of a <a href="https://www.homedepot.com/b/Window-Treatments-Shades-Cellular-Shades/Blackout/N-5yc1vZbt0sZ1z0yk9k" rel="nofollow">light-blocking cellular shade mounted inside the window frame</a>, and black-out curtains outside of it.  </p>
<p>I recommend heavy-duty black-out curtains, ideally with velcro closures.  I use <a href="https://www.amazon.com/Eclipse-10332054X080WH-Thermaliner-Blackout-54-Inch/dp/B002LE88FM" rel="nofollow">Eclipse Thermaliner Blackout Panels, sometimes as liners, and sometimes as just white curtains</a>.  I mount them as close to the wall and ceiling as possible, to minimize ambient lighting seepage around the top and sides of the window.  If you&#8217;re really committed, you can put a valance over the rod to prevent seepage entirely.  </p>
<p>Ambient light is bad, too, as its impact even through closed eyelids can also keep you wakeful (or wake you).  A good rule of thumb is that if you&#8217;re trying to sleep, it should be much too dark for you to read.  </p>
<p>If you can&#8217;t modify your habitat for total darkness, the best sleep mask ever is the <a href="https://www.amazon.com/Bucky-Ultralight-Comfortable-Contoured-Extensions/dp/B000WNX21Y" rel="nofollow">Bucky 40 Blinks Ultralight Sleep Mask</a>.   The eye covering is contoured so that there is no pressure on the eyelids whatsoever.  You can freely open and close your eyes while wearing the mask.  </p>
<p><b>2. The Goal is (Almost Total) Silence</b></p>
<p><a href="https://www.amazon.com/Howard-Leight-Honeywell-Disposable-LPF-1/dp/B075DMZWLH/ref=sr_1_1?s=hi&amp;ie=UTF8&amp;qid=1531304032&amp;sr=1-1&amp;keywords=howard+leight+low+pressure+ear+plugs" rel="nofollow">Howard Leight Max Light disposable foam earplugs</a>, and <a href="https://www.youtube.com/watch?v=gajb4bOu4Rs" rel="nofollow">insert EXACTLY as directed</a> (be very careful to gently wiggle the ear and slowly remove the plug when done.  If the plug has formed a proper seal, yanking the plug out  without first breaking the vacuum could injure your eardrum). </p>
<p>These earplugs are a technical miracle.  You will be able to hear piercing sounds, like alarms, and also close-proximity human conversation (albeit both will be a little muffled), but won&#8217;t be able to hear ambient bothersome sounds like traffic, construction, neighbors&#8217; voices, footsteps and TVs, rattling fans, etc.  I once lived about 50 feet away from a major bus station hub and above a musician <i>at the same time</i>.  These earplugs made it possible to sleep.  </p>
<p><b>3. The Goal is to Never Be Bothered</b></p>
<p>Configure your phone so it won&#8217;t wake you up with trivial bullshit.  Create a DND setting that mutes all alerts except for calls from whomever you&#8217;d want to be able to wake you in the event of an emergency.   Make sure the relevant people know your schedule and not to call you (or knock on your door) for anything less than the kind of dire emergency they would want to be woken for themselves at 3 AM.  </p>
<p>If you&#8217;re comfortable with doing so, set up auto-replies for text messaging and voicemail letting people know that you&#8217;re asleep.  </p>
<p>This last part is actually the hardest; people can be surprisingly dumb about understanding what &#8220;I sleep during the day,&#8221; actually means.  </p>
<p>I hope this is helpful for any fellow nocturnal readers, or anyone who&#8217;s having environmental issues with their sleep space!</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	</div><!-- #comments -->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/10/melatonin-much-more-than-you-wanted-to-know/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F07%2F10%2Fmelatonin-much-more-than-you-wanted-to-know%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

			</div><!-- #pjgm-content -->
		</div><!-- #pjgm-box -->

<div id="primary" class="widget-area" role="complementary">
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa fa-angle-double-left"></i><i class="fa fa-angle-double-right"></i></a>
	<ul class="xoxo">
		<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://slatestarcodex.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://slatestarcodex.com/wp-login.php">Log in</a></li>
			<li><a href="http://slatestarcodex.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://slatestarcodex.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://slatestarcodex.com/2018/07/10/melatonin-much-more-than-you-wanted-to-know/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li><li id="arvins_ad_randomizer-2" class="widget-container widget_arvins_ad_randomizer"><div class="widget-text arvins_ad_randomizer_box"><div class="aar_div"><p><center><A HREF="https://altruisto.com/?ref=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/vertise_altruisto.png"></A></center></p>

<p><A HREF="https://altruisto.com/?ref=ssc">Altruisto</A> is a browser extension so that when you shop online, a portion of the money you pay goes to effective charities (no extra cost to you). Just install an extension and when you buy something, people in poverty will get medicines, bed nets, or financial aid.</p></div><div class="aar_div"><p><center><A HREF="https://triplebyte.com/a/Lpa4wbK/d"><IMG SRC="http://slatestarcodex.com/blog_images/triplebyte_ad.png"></A></center></p>

<p><A HREF="https://triplebyte.com/a/Lpa4wbK/d">Triplebyte</A> is building an objective and empirically validated software engineering recruitment process. We don’t look at resumes, just at whether you can code. We’ve had great success helping SSC readers get jobs in the past. We invite you to test your skills and try our process!</p></div><div class="aar_div"><p><center><A HREF="http://www.mealsquares.com/"><IMG SRC="http://slatestarcodex.com/blog_images/mealsquares_ad.png"></A></center></p>

<p><A HREF="http://www.mealsquares.com/">MealSquares</A> is a "nutritionally complete" food that contains a balanced diet worth of nutrients in a few tasty easily measurable units. Think Soylent, except zero preparation, made with natural ingredients, and looks/tastes a lot like an ordinary scone. </p></div><div class="aar_div"><p><center><A HREF="https://www.patreon.com/user?u=926060&ty=h"><IMG SRC="http://slatestarcodex.com/blog_images/patreon_ad.png" style="border:1px solid black"></A></center></p>

<p>Support this blog by donating through <A HREF="https://www.patreon.com/user?u=926060&ty=h">Patreon</A>.</p></div><div class="aar_div"><p><center><A HREF="https://throne.live/"><IMG SRC="http://slatestarcodex.com/blog_images/vert_throne.png"></A></center></p>

<A HREF="https://throne.live/">Throne</A> is a community for live conversation built around user-created, internet-scale chat rooms. You can think of it as a real-time version of Reddit. Check out the <A HREF="https://throne.live/SlateStarCodex">#SlateStarCodex</A> discussion channel or host your own AMA!</div><div class="aar_div"><p><center><A HREF="http://effectivealtruism.org/?refer=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/eatowr.jpg"></A></center></p>

<p>The <A HREF="http://effectivealtruism.org/?refer=ssc">Effective Altruism newsletter</A> provides monthly updates on the highest-impact ways to do good and help others.</p></div><div class="aar_div"><p><center><A HREF="https://aisafety.com/reading-group/"><IMG SRC="http://slatestarcodex.com/blog_images/vert_aisafety.jpg"></A></center></p>

<p><A HREF="https://aisafety.com/reading-group/">AISafety.com</A> hosts a Skype reading group Wednesdays at 19:45 UTC, reading new and old articles on different aspects of AI Safety. We start with a presentation of a summary of the article, and then discuss in a friendly atmosphere.</A></p></div><div class="aar_div"><p><center><A HREF="https://nectome.com/?ref=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/vert_nectome.png"></A></center></p>

<p><A HREF="https://nectome.com/?ref=ssc">Nectome</A> is building the first brain preservation technique to verifiably preserve your memories for the future.</p></div><div class="aar_div"><p><center><A HREF="https://80000hours.org/career-guide/?utm_source=ssc&utm_campaign=2017-04+Sidebar+Ad&utm_medium=blog"><IMG SRC="http://slatestarcodex.com/blog_images/80k_vertise.png"></A></center></p>

<p>80,000 Hours researches different problems and professions to help you figure out how to do as much good as possible. Their <A HREF="https://80000hours.org/career-guide/?utm_source=ssc&utm_campaign=2017-04+Sidebar+Ad&utm_medium=blog">free career guide</A> show you how to choose a career that's fulfilling and maximises your contribution to solving the world's most pressing problems.</p></div><div class="aar_div"><p><center><A HREF="https://www.givingwhatwecan.org/?refer=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/eatowr2.jpg"></A></center></p>

<p><A HREF="https://www.givingwhatwecan.org/">Giving What We Can</A> is a charitable movement promoting giving some of your money to the developing world or other worthy causes. If you're interested in this, consider taking their Pledge as a formal and public declaration of intent.</p></div><div class="aar_div"><p><center><A HREF="https://www.janestreet.com/join-jane-street/open-positions/?utm_source=ssc&utm_medium=banner&utm_campaign=trading&utm_term=trading&utm_content=sierpinski"><img src="https://slatestarcodex.com/blog_images/sierpinski-low_res.png" srcset="https://slatestarcodex.com/blog_images/sierpinski-low_res.png 1x, https://slatestarcodex.com/blog_images/sierpinski_med_res.png 2x"></A></center></p>

<p><A HREF="https://www.janestreet.com/join-jane-street/open-positions/?utm_source=ssc&utm_medium=banner&utm_campaign=trading&utm_term=trading&utm_content=sierpinski">Jane Street</A> is a quantitative trading firm with a focus on technology and collaborative problem solving. We're always hiring talented programmers, traders, and researchers and have internships and fulltime positions in New York, London, and Hong Kong. No background in finance required.</p></div><div class="aar_div"><p><center><A HREF="https://www.beeminder.com/"><IMG SRC="http://slatestarcodex.com/blog_images/beeminder_ad.png"></A></center></p>

<p>Beeminder's an evidence-based willpower augmention tool that collects quantifiable data about your life, then helps you organize it into commitment mechanisms so you can keep resolutions. They've also got a blog about what they're doing <A HREF="http://blog.beeminder.com/tag/rationality/">here</A></p></div><div class="aar_div"><p><center><A HREF="https://www.metaculus.com/questions/?show-welcome=true"><IMG SRC="http://slatestarcodex.com/blog_images/metaculus_vert.jpg"></A></center></p>

<p>Metaculus is a platform for generating crowd-sourced predictions about the future, especially science and technology. If you're interested in testing yourself and contributing to their project, check out their <A HREF="https://www.metaculus.com/questions/">questions page</A></p>
</div><div class="aar_div"><p><center><A HREF="https://hiphination.org/"><IMG SRC="http://slatestarcodex.com/blog_images/vert_hiphi.png"></A></center></p>

<p><A HREF="https://hiphination.org/">Hi-Phi Nation</A> is the first podcast weaving together journalism and contemporary philosophy.  Produced from Vassar College, the show is now in its second season.</p></div></div></li>	</ul>
</div><!-- #primary .widget-area -->
			</div><!-- #pjgm-main -->
			<div id="pjgm-footer">
				<div id="pjgm-ender">
					<a href="/amazon" title="Semantic Personal Publishing Platform" rel="generator">
						Part of Amazon affiliate program					</a>
					<a href="http://www.hulozila.com/" title="Hulozila" rel="designer"> </a>
				</div><!-- #pjgm-ender -->
			</div><!-- #pjgm-footer -->
		</div><!-- #pjgm-wrap -->
		<script>
    jQuery(document).ready(function () {
		jQuery.post('http://slatestarcodex.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/slatestarcodex.com\/2018\/07\/10\/melatonin-much-more-than-you-wanted-to-know\/":4987};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ReportCommentsJs = {"ajaxurl":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure you want to report this comment"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/old.reportcomments/reportcomments.js?ver=1.2'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201828'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmcc_ajax = {"ajaxurl":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201828.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'46701818',post:'4987',tz:'-7',srv:'slatestarcodex.com'} ]);
	_stq.push([ 'clickTrackerInit', '46701818', '4987' ]);
</script>
		<script src="https://bakkot.github.io/SlateStarComments/ssc.js"></script>

		<script>
			jQuery(function() {

				/*  Sidebar collapse
				/* ------------------------------------ */

				jQuery('#primary .sidebar-toggle').click(function(){
					jQuery('body').toggleClass('s1-collapse').toggleClass('s1-expand');
					if (jQuery('body').is('.s2-expand')) {
						jQuery('body').toggleClass('s2-expand').toggleClass('s2-collapse');
					}
				});
				jQuery('#left-sidebar .sidebar-toggle').click(function(){
					jQuery('body').toggleClass('s2-collapse').toggleClass('s2-expand');
					if (jQuery('body').is('.s1-expand')) {
						jQuery('body').toggleClass('s1-expand').toggleClass('s1-collapse');
					}
				});
			});
		</script>
	</body>
</html>
