<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<title>Open Thread 111.75 | Slate Star Codex</title>
		<meta name=viewport content="width=device-width, min-width=572, initial-scale=1">
		<script type="text/javascript" src="http://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/viewport-min-width.js"></script>
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" type="text/css" media="all" href="http://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/style.css" />
		<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'>
		<link href='https://fonts.googleapis.com/css?family=Josefin+Sans' rel='stylesheet' type='text/css'>
		<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />

		<link rel="pingback" href="http://slatestarcodex.com/xmlrpc.php" />
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Feed" href="http://slatestarcodex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Comments Feed" href="http://slatestarcodex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Open Thread 111.75 Comments Feed" href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/feed/" />
<link rel='stylesheet' id='wmsimplecaptcha_style_front-css'  href='http://slatestarcodex.com/wp-content/plugins/wm-simple-captcha/assets/css/wmsimplecaptcha_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://slatestarcodex.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://slatestarcodex.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://slatestarcodex.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/wm-simple-captcha/assets/js/wmsimplecaptcha_scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://slatestarcodex.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://slatestarcodex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://slatestarcodex.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Next Door In Nodrumia' href='http://slatestarcodex.com/2018/10/04/next-door-in-nodrumia/' />
<link rel='next' title='Nighttime Ventilation Survey Results' href='http://slatestarcodex.com/2018/10/04/nighttime-ventilation-survey-results/' />
<link rel="canonical" href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/" />
<link rel='shortlink' href='http://slatestarcodex.com/?p=5117' />
<link rel="alternate" type="application/json+oembed" href="http://slatestarcodex.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://slatestarcodex.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F&#038;format=xml" />
			<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Open Thread 111.75" />
<meta property="og:url" content="http://slatestarcodex.com/2018/10/04/open-thread-111-75/" />
<meta property="og:description" content="This is the twice-weekly hidden open thread. Post about anything you want, ask random questions, whatever. You can also talk at the SSC subreddit or the SSC Discord server." />
<meta property="article:published_time" content="2018-10-05T05:47:21+00:00" />
<meta property="article:modified_time" content="2018-10-05T05:47:21+00:00" />
<meta property="og:site_name" content="Slate Star Codex" />
<meta property="og:image" content="http://slatestarcodex.com/wp-content/themes/two_column_pujugama/images/codex_spotlight.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Open Thread 111.75" />
<meta name="twitter:card" content="summary" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:site" content="@slatestarcodex" />

<!-- End Jetpack Open Graph Tags -->
	</head>

	<body class="post-template-default single single-post postid-5117 single-format-standard s1-collapse s2-collapse">
		<div id="pjgm-wrap">
			<div id="pjgm-header">
				<div id="pjgm-menubar">
					<a href="http://slatestarcodex.com/" class="pjgm-home" title="Slate Star Codex" rel="home">Home</a>
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://slatestarcodex.com/about/">About / Top Posts</a></li>
<li class="page_item page-item-2091"><a href="http://slatestarcodex.com/archives/">Archives</a></li>
<li class="page_item page-item-4475"><a href="https://www.lesswrong.com/community?filters=SSC">Meetups</a></li>
<li class="page_item page-item-3837"><a href="http://slatestarcodex.com/mistakes/">Mistakes</a></li>
<li class="page_item page-item-1745"><a href="http://slatestarcodex.com/comments/">Comments</a></li>
<li class="page_item page-item-4223"><a href="http://slatestarcodex.com/predictions-bets/">Predictions &#038; Bets</a></li>
<li class="page_item page-item-3942"><a href="http://slatestarcodex.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3989"><a href="/tag/open/?latest">Open Thread</a></li>
</ul></div>
					<a href="http://slatestarcodex.com/comments/feed/" class="pjgm-feed">Comments Feed</a>
					<a href="http://slatestarcodex.com/feed/" class="pjgm-feed">RSS Feed</a>
				</div><!-- #pjgm-menubar -->

				<div id="pjgm-bigtitle">
										<div id="pjgm-title">
						<img src="http://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/images/codex.png" alt="codex" class="codex" />
						<span>
							<a href="http://slatestarcodex.com/" title="Slate Star Codex" rel="home">Slate Star Codex</a>
						</span>
						</div>
						<div id="pjgm-description">THE JOYFUL REDUCTION OF UNCERTAINTY</div>
			</div><!-- #pjgm-bigtitle -->
		</div><!-- #pjgm-header -->

		<div id="pjgm-main">
<div id="left-sidebar" class="widget-area" role="complementary">
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa fa-angle-double-left"></i><i class="fa fa-angle-double-right"></i></a>
	<ul class="xoxo">
				<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://slatestarcodex.com/2018/10/04/nighttime-ventilation-survey-results/">Nighttime Ventilation Survey Results</a>
									</li>
											<li>
					<a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/">Open Thread 111.75</a>
									</li>
											<li>
					<a href="http://slatestarcodex.com/2018/10/04/next-door-in-nodrumia/">Next Door In Nodrumia</a>
									</li>
											<li>
					<a href="http://slatestarcodex.com/2018/10/02/highlights-from-the-comments-on-nimbys/">Highlights From The Comments On NIMBYs</a>
									</li>
											<li>
					<a href="http://slatestarcodex.com/2018/10/01/steelmanning-the-nimbys/">Steelmanning The NIMBYs</a>
									</li>
					</ul>
		</li><li id="ssc_meetups-2" class="widget-container widget_ssc_meetups"><h3 class="widget-title">Upcoming Meetups</h3>				<div>There are no upcoming meetups scheduled right now.</div>
						<ul style="padding-top: 0.5em;">
				<li><a href="https://www.lesswrong.com/community?filters=SSC">Map of Local Meetup Groups</a></li>
				<li><a href="https://www.lesswrong.com/newPost?eventForm=true&amp;ssc=true">Schedule a Meetup</a></li>
			</ul>
		</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Blogroll</h3>			<div class="textwidget"></div>
		</li><li id="linkcat-100" class="widget-container widget_links"><h3 class="widget-title">Embalmed Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://blog.jaibot.com/">ANOIEAEIB</a></li>
<li><a href="http://commonsenseatheism.com/">Common Sense Atheism</a></li>
<li><a href="http://lesswrong.com">Less Wrong</a></li>
<li><a href="http://thelastpsychiatrist.com/">The Last Psychiatrist</a></li>

	</ul>
</li>
<li id="linkcat-95" class="widget-container widget_links"><h3 class="widget-title">Fabulous Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://alicorn.elcenia.com/board/index.php">Alicornutopia</a></li>
<li><a href="http://unsongbook.com">Unsong</a></li>
<li><a href="https://parahumans.wordpress.com/">Worm</a></li>

	</ul>
</li>
<li id="linkcat-98" class="widget-container widget_links"><h3 class="widget-title">Innumerable Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.gwern.net/">Gwern</a></li>
<li><a href="https://golem.ph.utexas.edu/category/">n-Category Cafe</a></li>
<li><a href="http://putanumonit.com/">Put A Number On It</a></li>
<li><a href="https://randomcriticalanalysis.wordpress.com">Random Critical Analysis</a></li>
<li><a href="http://www.scottaaronson.com/blog/">Shtetl-Optimized</a></li>
<li><a href="http://andrewgelman.com/">Statistical Modeling</a></li>
<li><a href="http://unenumerated.blogspot.com/">Unenumerated</a></li>

	</ul>
</li>
<li id="linkcat-94" class="widget-container widget_links"><h3 class="widget-title">Mermaids</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://intelligence.org/blog/">MIRI</a></li>
<li><a href="http://freethoughtblogs.com/brutereason/">Miri</a></li>
<li><a href="http://nothingismere.com/">Nothing Is Mere</a></li>
<li><a href="https://themerelyreal.wordpress.com/">The Merely Real</a></li>

	</ul>
</li>
<li id="linkcat-96" class="widget-container widget_links"><h3 class="widget-title">Stray Dogs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://anonymousmugwump.blogspot.co.uk">Anonymous Mugwump</a></li>
<li><a href="http://followthesquirrel.blogspot.com/">Follow The Squirrel</a></li>
<li><a href="http://marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://nintil.com/">Nintil</a></li>
<li><a href="https://pseudoerasmus.com/">Pseudoerasmus</a></li>
<li><a href="http://www.themoneyillusion.com/">The Money Illusion</a></li>

	</ul>
</li>
<li id="linkcat-101" class="widget-container widget_links"><h3 class="widget-title">Suckling Pigs</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://fredrikdeboer.com/anova/">Fredrik deBoer</a></li>
<li><a href="http://unqualifiedrestaurants.tumblr.com/">Unqualified Restaurant Reservations</a></li>
<li><a href="http://wholehealthsource.blogspot.com/">Whole Health Source</a></li>

	</ul>
</li>
<li id="linkcat-91" class="widget-container widget_links"><h3 class="widget-title">Those Drawn With A Very Fine Camel Hair Brush</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://existentialcomics.com/">Existential Comics</a></li>
<li><a href="http://www.smbc-comics.com/">Saturday Morning Breakfast Cereal</a></li>

	</ul>
</li>
<li id="linkcat-89" class="widget-container widget_links"><h3 class="widget-title">Those That Are Included In This Classification</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.reddit.com/r/slatestarcodex/">r/slatestarcodex</a></li>
<li><a href="https://discordapp.com/invite/gpaTCxh" rel="nofollow">SSC Discord Server</a></li>
<li><a href="http://sscpodcast.libsyn.com/rss">SSC Podcast</a></li>

	</ul>
</li>
<li id="linkcat-93" class="widget-container widget_links"><h3 class="widget-title">Those That Are Trained</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://80000hours.org/blog/">80000 Hours Blog</a></li>
<li><a href="http://aiimpacts.org/">AI Impacts</a></li>
<li><a href="http://www.effective-altruism.com/">Effective Altruism Forum</a></li>
<li><a href="http://blog.givewell.org/">GiveWell Blog</a></li>
<li><a href="http://www.jefftk.com/index">Jeff Kaufman</a></li>
<li><a href="http://lukemuehlhauser.com/">Luke Muehlhauser</a></li>
<li><a href="http://theunitofcaring.tumblr.com/">The Unit of Caring</a></li>
<li><a href="https://thewholesky.wordpress.com/">The Whole Sky</a></li>

	</ul>
</li>
<li id="linkcat-102" class="widget-container widget_links"><h3 class="widget-title">Those That At A Distance Resemble Flies</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://agentyduck.blogspot.com/">Agenty Duck</a></li>
<li><a href="https://www.beeminder.com/">Beeminder</a></li>
<li><a href="http://mindingourway.com/">Nate Soares</a></li>

	</ul>
</li>
<li id="linkcat-99" class="widget-container widget_links"><h3 class="widget-title">Those That Belong To The Emperor</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://samzdat.com">Sam[]zdat</a></li>
<li><a href="http://www.xenosystems.net/">Xenosystems</a></li>

	</ul>
</li>
<li id="linkcat-97" class="widget-container widget_links"><h3 class="widget-title">Those That Have Just Broken The Flower Vase</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://esr.ibiblio.org/">Armed and Dangerous</a></li>
<li><a href="http://econlog.econlib.org/authorbcaplan.html">Bryan Caplan</a></li>
<li><a href="http://daviddfriedman.blogspot.com/">David Friedman</a></li>
<li><a href="https://thezvi.wordpress.com/">Don&#039;t Worry About The Vase</a></li>
<li><a href="http://www.overcomingbias.com/">Overcoming Bias</a></li>
<li><a href="http://www.popehat.com/">Popehat</a></li>
<li><a href="http://80.82.77.83/">Sci-Hub</a></li>

	</ul>
</li>
<li id="linkcat-90" class="widget-container widget_links"><h3 class="widget-title">Those That Tremble As Though They Are Mad</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://1boringoldman.com/">1 Boring Old Man</a></li>
<li><a href="http://acesounderglass.com/">Aceso Under Glass</a></li>
<li><a href="http://cognitionandevolution.blogspot.com/">Cognition and Evolution</a></li>
<li><a href="http://www.crazymeds.us/">Crazy Meds</a></li>
<li><a href="http://gruntledandhinged.wordpress.com/">Gruntled and Hinged</a></li>
<li><a href="http://real-psychiatry.blogspot.com/">Real Psychiatry</a></li>
<li><a href="http://psychiatrist-blog.blogspot.com/">Shrink Rap</a></li>

	</ul>
</li>
<li id="linkcat-92" class="widget-container widget_links"><h3 class="widget-title">Various Others</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://zackmdavis.net/blog/">An Algorithmic Lucidity</a></li>
<li><a href="https://www.gnxp.com/">Gene Expression</a></li>
<li><a href="http://infoproc.blogspot.com/">Information Processing</a></li>
<li><a href="http://www.meltingasphalt.com/">Melting Asphalt</a></li>
<li><a href="https://meteuphoric.wordpress.com/">Meteuphoric</a></li>
<li><a href="https://srconstantin.wordpress.com/">Otium</a></li>
<li><a href="http://www.ribbonfarm.com/">Ribbonfarm</a></li>
<li><a href="http://rationalconspiracy.com/">The Rationalist Conspiracy</a></li>
<li><a href="https://sideways-view.com/">The Sideways View</a></li>
<li><a href="http://thingofthings.wordpress.com/">Thing of Things</a></li>
<li><a href="https://weird.solar">Weird Sun Blog</a></li>
<li><a href="https://westhunt.wordpress.com/">West Hunter</a></li>

	</ul>
</li>
<li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://slatestarcodex.com/2018/10/'>October 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/09/'>September 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/08/'>August 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/07/'>July 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/06/'>June 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/05/'>May 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/04/'>April 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/03/'>March 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/02/'>February 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/01/'>January 2018</a></li>
	<li><a href='http://slatestarcodex.com/2017/12/'>December 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/11/'>November 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/10/'>October 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/09/'>September 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/08/'>August 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/07/'>July 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/06/'>June 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/05/'>May 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/04/'>April 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/03/'>March 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/02/'>February 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/01/'>January 2017</a></li>
	<li><a href='http://slatestarcodex.com/2016/12/'>December 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/11/'>November 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/10/'>October 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/09/'>September 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/08/'>August 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/07/'>July 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/06/'>June 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/05/'>May 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/04/'>April 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/03/'>March 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/02/'>February 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/01/'>January 2016</a></li>
	<li><a href='http://slatestarcodex.com/2015/12/'>December 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/11/'>November 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/10/'>October 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/09/'>September 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/08/'>August 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/07/'>July 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/06/'>June 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/05/'>May 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/04/'>April 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/03/'>March 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/02/'>February 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/01/'>January 2015</a></li>
	<li><a href='http://slatestarcodex.com/2014/12/'>December 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/11/'>November 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/10/'>October 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/09/'>September 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/08/'>August 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/07/'>July 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/06/'>June 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/05/'>May 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/04/'>April 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/03/'>March 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/02/'>February 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/01/'>January 2014</a></li>
	<li><a href='http://slatestarcodex.com/2013/12/'>December 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/11/'>November 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/10/'>October 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/09/'>September 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/08/'>August 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/07/'>July 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/06/'>June 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/05/'>May 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/04/'>April 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/03/'>March 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/02/'>February 2013</a></li>
		</ul>
		</li><li id="nav_menu-3" class="widget-container widget_nav_menu"><div class="menu-full-archives-link-for-widget-area-container"><ul id="menu-full-archives-link-for-widget-area" class="menu"><li id="menu-item-2103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2103"><a href="http://slatestarcodex.com/archives/">Full Archives</a></li>
</ul></div></li>	</ul>
</div>

		<div id="pjgm-box">
			<div id="pjgm-content">


				<div id="post-5117" class="post-5117 post type-post status-publish format-standard hentry category-uncategorized tag-open">
					<h1 class="pjgm-posttitle">Open Thread 111.75</h1>

					<div class="pjgm-postmeta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/" title="10:47 pm" rel="bookmark"><span class="entry-date">October 4, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://slatestarcodex.com/author/admin/" title="View all posts by Scott Alexander">Scott Alexander</a></span>					</div><!-- .pjgm-postmeta -->

					<div class="pjgm-postcontent">
						<p>This is the twice-weekly hidden open thread. Post about anything you want, ask random questions, whatever. You can also talk at the <A HREF="https://www.reddit.com/r/slatestarcodex/">SSC subreddit</A> or the <A HREF="https://discord.gg/gpaTCxh">SSC Discord server</A>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5117" class="share-twitter sd-button share-icon" href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5117" class="share-facebook sd-button share-icon" href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .pjgm-postcontent -->


					<div class="pjgm-postutility">
						This entry was posted in <a href="http://slatestarcodex.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="http://slatestarcodex.com/tag/open/" rel="tag">open</a>. Bookmark the <a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/" title="Permalink to Open Thread 111.75" rel="bookmark">permalink</a>.											</div><!-- .pjgm-postutility -->
				</div><!-- #post-## -->

				<div id="pjgm-navbelow" class="pjgm-navigation">
					<div class="pjgm-navpre"><a href="http://slatestarcodex.com/2018/10/04/next-door-in-nodrumia/" rel="prev"><span class="pjgm-metanav">&larr;</span> Next Door In Nodrumia</a></div>
					<div class="pjgm-navnex"><a href="http://slatestarcodex.com/2018/10/04/nighttime-ventilation-survey-results/" rel="next">Nighttime Ventilation Survey Results <span class="pjgm-metanav">&rarr;</span></a></div>
				</div><!-- #pjgm-navbelow -->

				


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/04/open-thread-111-75/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	<div id="comments">
			<h3 id="comments-title">30 Responses to <em>Open Thread 111.75</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-metacelsus even thread-even depth-1" id="li-comment-675279">
		<div id="comment-675279" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/470a0345a8e85057094a837e67947e71?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/470a0345a8e85057094a837e67947e71?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">metacelsus</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675279">
			October 4, 2018 at 11:12 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>So, I recently saw this article: <a href="https://www.bloomberg.com/news/features/2018-10-04/the-big-hack-how-china-used-a-tiny-chip-to-infiltrate-america-s-top-companies" rel="nofollow">https://www.bloomberg.com/news/features/2018-10-04/the-big-hack-how-china-used-a-tiny-chip-to-infiltrate-america-s-top-companies</a></p>
<p>about backdoor hardware being added in China in equipment bound for American customers.</p>
<p>Besides not producing things in China (which at this point might not be realistic), is there any good way to prevent this?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-evan-th odd alt depth-2" id="li-comment-675284">
		<div id="comment-675284" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/dc49d4d5101c2e76e8ccf216efdca49a?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dc49d4d5101c2e76e8ccf216efdca49a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Evan Þ</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675284">
			October 4, 2018 at 11:42 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I&#8217;m a software developer, and this is chilling.  It reminds me of the famous <a href="https://www.archive.ece.cmu.edu/~ganger/712.fall02/papers/p761-thompson.pdf" rel="nofollow">Reflections on Trusting Trust</a>, warning of the possibility of malicious compilers.</p>
<p>Fortunately, the damage potential is limited without outside access &#8211; malicious software can be targeted specifically at your organization, but malicious hardware is hard to insert in the supply chain low enough that it won&#8217;t get shipped to other customers as well.  So, if it does anything obvious on its own, other people will notice.  (Unless it does so only under certain situations only present in one or two organizations&#8230; but that&#8217;s hard to tell at the software level, and demands enough complexity that it can&#8217;t fit in such subtle chips yet.)  What we saw in this case was chips that opened the door to internet connections.  We can hope that&#8217;s all we will see for the near future.</p>
<p>So, we can surround such possibly-compromised computers with firewalls.  Something like that is how Apple noticed this compromise.  Ideally, the firewalls would be themselves running on more-trusted hardware&#8230; hopefully we can at least get that, or the next hardware attack might be targeting firewalls?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ruadhan84 even depth-2" id="li-comment-675303">
		<div id="comment-675303" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5fff4cd051326c05f2fea5f0e51b221a?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5fff4cd051326c05f2fea5f0e51b221a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Deiseach</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675303">
			October 5, 2018 at 2:23 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I&#8217;m not sure how much I believe this story, but on general principle I&#8217;m not surprised &#8211; hey, globalism has a downside, who would have thought?  Honestly, why wouldn&#8217;t the Chinese government take this opportunity handed to them on a plate to use the hardware manufacturing for the West in their country to find ways to acquire more information/steal tech/influence and infilitrate large companies?</p>
<p>We know Western governments are engaging in cyber-espionage, using the hardware instead of software is simply seizing the opportunity.</p>
<p>(And for the companies involved &#8211; yeah, why did you think China/the Chinese government/your Chinese competitors owed you anything?  The reason you&#8217;re buying Chinese hardware is because getting them to build your components is cheaper than making them in your own country, and if you&#8217;re more loyal to your self-interest, why should a foreign government be any more loyal to you than to their own self-interest?  If industrial espionage from your competitors at home is a real concern, why wouldn&#8217;t it be the same for those hoping to become your competitors abroad?)</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-manycookies odd alt thread-odd thread-alt depth-1" id="li-comment-675280">
		<div id="comment-675280" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/dda67587ef017339d824fac8b8117d9e?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dda67587ef017339d824fac8b8117d9e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">ManyCookies</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675280">
			October 4, 2018 at 11:32 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>A quick “Am I the only one that does this”: When you read a back-and-forth argument you’re not involved in, do you sometimes find yourself skimming/not reading the posts you disagree with and just reading the rebuttals to them? I am super duper guilty of this at times, it’s not a healthy intellectual habit.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-idontknow131647093 even depth-2" id="li-comment-675283">
		<div id="comment-675283" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/3889b0cf719a0377b84bb851f3aeb4db?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3889b0cf719a0377b84bb851f3aeb4db?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">idontknow131647093</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675283">
			October 4, 2018 at 11:37 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>To be honest, I have identified a few people I think are good rebutters and read them, otherwise I only read rebuttals to me. I dont read people who agree with me very much. I find that boring.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-fion odd alt depth-2" id="li-comment-675297">
		<div id="comment-675297" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/c95d6f92c77dcc8cc6a23ce1b41a2f2a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c95d6f92c77dcc8cc6a23ce1b41a2f2a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">fion</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675297">
			October 5, 2018 at 1:46 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>It depends on my mood. I definitely sometimes do this when I&#8217;m tired and bored, but I also sometimes do the opposite when I&#8217;m more energetic and keen.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nickcorrado95 even depth-2" id="li-comment-675299">
		<div id="comment-675299" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9b01a3c75ca1817065349253e9811024?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9b01a3c75ca1817065349253e9811024?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Nick</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675299">
			October 5, 2018 at 2:07 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Yeah, I do this sometimes. I&#8217;m aware it&#8217;s not a good thing, but darn it, sometimes the rebuttals on one side are just so much more entertaining.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-idontknow131647093 odd alt thread-even depth-1" id="li-comment-675282">
		<div id="comment-675282" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/3889b0cf719a0377b84bb851f3aeb4db?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3889b0cf719a0377b84bb851f3aeb4db?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">idontknow131647093</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675282">
			October 4, 2018 at 11:36 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Almost 50% of mass transit in the US is in New York. Plus it it is decreasing as a percent of overall workplaces. In most cities buses actually just cause congestion by clogging lanes. </p>
<p><a href="https://www.cato.org/multimedia/cato-daily-podcast/fading-relevance-mass-transit" rel="nofollow">https://www.cato.org/multimedia/cato-daily-podcast/fading-relevance-mass-transit</a></p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-evan-th even depth-2" id="li-comment-675285">
		<div id="comment-675285" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/dc49d4d5101c2e76e8ccf216efdca49a?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dc49d4d5101c2e76e8ccf216efdca49a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Evan Þ</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675285">
			October 4, 2018 at 11:46 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I don&#8217;t listen to podcasts; do you have a transcript?  Or can you summarize the argument?</p>
<p>Do you mean the percentage of all commuters commuting on public transit is decreasing?</p>
<p>And what is &#8220;most cities&#8221;?  In &#8220;most cities,&#8221; buses run seldom enough that they can&#8217;t cause all that much congestion &#8211; for instance, take Raleigh or Durham, NC, around where I grew up, where there&#8217;s one bus every half-hour on most corridors and every fifteen minutes on a very few.  Even if not a single person was taking the bus, they can&#8217;t cause that much congestion by sheer lack of numbers.  Meanwhile, up here in Seattle, most buses are packed during rush hour.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nornagest odd alt depth-2" id="li-comment-675288">
		<div id="comment-675288" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/0d46df48d1f1b697ba13d56024a2ac23?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0d46df48d1f1b697ba13d56024a2ac23?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Nornagest</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675288">
			October 4, 2018 at 11:59 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I&#8217;ve got a half-assed and unsubstantiated theory that carpool lanes are worse than useless, because they incentivize buses, family cars, people with HOV stickers, and the five or six actual carpools on the road to merge across traffic immediately, to get to the carpool lane, rather than slowly adapting to the traffic conditions.  That causes people to slam on their brakes, which makes traffic worse (traffic jams are basically caused by people overreacting to the people braking in front of them).</p>
<p>Buses are the worst of the lot, because they&#8217;re the biggest and tend to have aggressive drivers (it&#8217;s easy to be aggressive when you weigh twenty tons).</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-historyfile even depth-3" id="li-comment-675293">
		<div id="comment-675293" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/432c90691b45145e610ea7984b7ba2d2?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/432c90691b45145e610ea7984b7ba2d2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Le Maistre Chat</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675293">
			October 5, 2018 at 12:38 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I&#8217;ve wondered if buses tend to have aggressive drivers because they believe traffic laws only apply to private vehicles, not the state.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-the-nybbler odd alt depth-4" id="li-comment-675325">
		<div id="comment-675325" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/e29edea257841570695580d054e2b869?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e29edea257841570695580d054e2b869?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">The Nybbler</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675325">
			October 5, 2018 at 5:48 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Certainly in Philadelphia they do.  In Vancouver the traffic laws apparently _don&#8217;t_ apply to buses; buses have the right of way over cars.</p>
<p>In Philadelphia when there&#8217;s a SEPTA strike, there&#8217;s chaos for a few days, then traffic settles down to better than normal.  But it&#8217;s not clear if this is because the buses are worse than useless on a per-passenger basis or because fewer people total are on the road.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cardboard-vulcan even thread-odd thread-alt depth-1" id="li-comment-675295">
		<div id="comment-675295" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/be79520dea9d4eb9a6550d342d3b9bbf?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/be79520dea9d4eb9a6550d342d3b9bbf?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Cardboard Vulcan</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675295">
			October 5, 2018 at 1:19 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>We will be having a meeting of the LessWrong Washington DC group this Sunday.  We&#8217;ll be meeting to talk about what we&#8217;ve been reading lately and books we&#8217;d recommend to others. Tell us what books you like. Hope to see you there for some lively discussion.</p>
<p>WHEN: October 7th, 2018, starting 3:30 p.m.<br />
WHERE: National Portrait Gallery, F St NW between 7th and 9th St. Near the Gallery Place-Chinatown Metro stop</p>
<p>We usually meet in the main courtyard. Look for a table of folks with a LessWrong sign. If there is an event in the main courtyard we meet upstairs in the Luce Center.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-winter-shaker odd alt thread-even depth-1" id="li-comment-675296">
		<div id="comment-675296" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/b0a4357304eaaf8b6813cda015b9aad1?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b0a4357304eaaf8b6813cda015b9aad1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Winter Shaker</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675296">
			October 5, 2018 at 1:25 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Bryan Caplan&#8217;s link on the blogroll seems to be broken.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ruadhan84 even thread-odd thread-alt depth-1" id="li-comment-675301">
		<div id="comment-675301" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5fff4cd051326c05f2fea5f0e51b221a?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5fff4cd051326c05f2fea5f0e51b221a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Deiseach</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675301">
			October 5, 2018 at 2:17 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Staying away from L&#8217;Affaire for the moment, a fun little <a href="https://www.independent.ie/world-news/north-america/neanderthals-stopped-modern-humans-from-being-wiped-out-by-flu-37386881.html" rel="nofollow">link</a> &#8211; I personally am thankful to my Neanderthal ancestors! 🙂</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-washedout odd alt thread-even depth-1" id="li-comment-675307">
		<div id="comment-675307" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/fb1bfad575e50dd4985f29df2ac02aa0?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fb1bfad575e50dd4985f29df2ac02aa0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">WashedOut</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675307">
			October 5, 2018 at 2:55 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Anyone used Portfolio Armor?  Or looked into it in enough detail to share a few thoughts?</p>
<p>I like the concept and would be interested, but I don&#8217;t know enough about my country&#8217;s laws around engaging overseas financial services, and any potential hurdles to claiming profits resulting from such.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-lambert even depth-2" id="li-comment-675310">
		<div id="comment-675310" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/f2c83b354c86ffef81a27ed82e83f412?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f2c83b354c86ffef81a27ed82e83f412?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Lambert</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675310">
			October 5, 2018 at 3:35 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>So it&#8217;s basically an algorithm that tells you what puts to buy?<br />
Bear in mind that the algorithm may be optimised for its own country, not yours.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-johan_larson odd alt thread-odd thread-alt depth-1" id="li-comment-675309">
		<div id="comment-675309" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/057052028fa1c768459a41604f48a40a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/057052028fa1c768459a41604f48a40a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">johan_larson</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675309">
			October 5, 2018 at 3:04 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Your mission, should you choose to accept it, is to reduce the US incarceration rate from the present 655/100,000 to that of France, 104/100,000. Obviously, you need to do this without sending the crime rate soaring.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-paulmbrinkley even depth-2" id="li-comment-675319">
		<div id="comment-675319" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/30d0328d5904b2c13d273f54e6773caa?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/30d0328d5904b2c13d273f54e6773caa?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Paul Brinkley</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675319">
			October 5, 2018 at 5:29 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>The easy first answer is to decriminalize possession of certain popular drugs &#8211; marijuana (the rest of the way), cocaine, heroin &#8211; let the market effects settle out, and see where you stand. There&#8217;s an argument long made by libertarians that the drug ban drives a black market, which in turn drives gang activity in the largest cities.</p>
<p>One question I&#8217;ve always had nagging me in the back of my brain about this is that a lot of gang members might just be innately violent. I think it&#8217;s not quite the case that all these black marketeers will notice the black market evaporating and just think, &#8220;wellp, time to get that legit job behind the counter at In-N-Out&#8221;. Where will they go, economically speaking?</p>
<p>And where will the new addicts go? I also think arguments against legalization on grounds of higher addiction rates are valid too, after all. We could expect to see more deaths due to increased supply of such drugs, and the deaths because someone was hit by a car driven by a crackhead will be especially enraging. What&#8217;s the envisioned model here? More rehab clinics? What if they can&#8217;t afford it? The free market model suggests foundations and other models, but to what extent will people pay clinics to actually rehabilitate and treat addicts, and to what extent will they pay just to get them away from non-addicts?</p>
<p>Another blue-sky plan is to colonize Mars, and send your riffraff there. (Frame it right, and a lot of people will pay you for the chance to go.)</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-conrad-honcho odd alt depth-3" id="li-comment-675321">
		<div id="comment-675321" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/4c0d5d654db1a5b9f0a808ea202c547b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4c0d5d654db1a5b9f0a808ea202c547b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Conrad Honcho</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675321">
			October 5, 2018 at 5:32 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p>Another blue-sky plan is to colonize Mars, and send your riffraff there.</p></blockquote>
<p>Be a lot cheaper just to ship them to Australia. Worked for the Brits.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-johan_larson even depth-3" id="li-comment-675324">
		<div id="comment-675324" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/057052028fa1c768459a41604f48a40a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/057052028fa1c768459a41604f48a40a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">johan_larson</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675324">
			October 5, 2018 at 5:47 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p>One question I’ve always had nagging me in the back of my brain about this is that a lot of gang members might just be innately violent.</p></blockquote>
<p>I suspect you could could cut down on recidivism by running more effective reintegration programs after people are released. I&#8217;m thinking closer supervision during parole, more help in finding housing and getting a job and keeping it. We might even consider long-term close supervision as an alternative to prison, with the goal being to make sure that the offenders stay away from the criminal life for good.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-johan_larson odd alt depth-4" id="li-comment-675331">
		<div id="comment-675331" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/057052028fa1c768459a41604f48a40a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/057052028fa1c768459a41604f48a40a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">johan_larson</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675331">
			October 5, 2018 at 6:20 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Also, start doing whatever Minnesota and Maine are doing.</p>
<p><a href="https://en.wikipedia.org/wiki/United_States_incarceration_rate#/media/File:US_Adult_Incarceration_Rate_by_State.svg" rel="nofollow">https://en.wikipedia.org/wiki/United_States_incarceration_rate#/media/File:US_Adult_Incarceration_Rate_by_State.svg</a></p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-conrad-honcho even depth-2" id="li-comment-675320">
		<div id="comment-675320" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/4c0d5d654db1a5b9f0a808ea202c547b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4c0d5d654db1a5b9f0a808ea202c547b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Conrad Honcho</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675320">
			October 5, 2018 at 5:31 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>If you raise an awful lot of jailable offenses to capital crimes, you won&#8217;t be &#8220;incarcerating&#8221; the criminals anymore, now will you? Also cuts down on recidivism.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bean odd alt thread-even depth-1" id="li-comment-675318">
		<div id="comment-675318" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/2ab0dd9053837c40fd36dc1d544024fd?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2ab0dd9053837c40fd36dc1d544024fd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='https://navalgazing.obormot.net' rel='external nofollow' class='url'>bean</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675318">
			October 5, 2018 at 5:09 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Naval Gazing completes its survey of secondary armament with<a href="https://www.navalgazing.net/Secondary-Armament-Part-4" rel="nofollow"> the light AA guns of WWII</a>.<br />
And Friday&#8217;s post is <a href="https://www.navalgazing.net/Going-back-to-Iowa" rel="nofollow">a report of my recent visit to <i>Iowa</i></a>.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-plumber even thread-odd thread-alt depth-1" id="li-comment-675322">
		<div id="comment-675322" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/305241a2be72fc809e3aac15350a4015?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/305241a2be72fc809e3aac15350a4015?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Plumber</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675322">
			October 5, 2018 at 5:35 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>In California registered Republicans have dropped to <a href="http://www.latimes.com/opinion/la-ol-enter-the-fray-the-gop-isn-t-the-only-party-that-s-1538538221-htmlstory.html" rel="nofollow"> 24.5%</a> of eligible voters, and we now have a &#8220;top two&#8221; primary in which, regardless of party, the top two vote getters are the ones on the ballot in the general election instead of an the old system where it was the winners of different party primary elections that were on thr ballot in the general election. </p>
<p>In areas that still have party primaries and one party is always the winner in the general election, so barring an unexpected upset the majority party primary winner will be the general election winner what reason is there to not register for the majority party in that area since &#8220;all the action&#8221; is in the primary?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-jgr314 odd alt depth-2" id="li-comment-675333">
		<div id="comment-675333" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/c7002620b13de47fa781a8f1935a4fdf?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c7002620b13de47fa781a8f1935a4fdf?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">jgr314</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675333">
			October 5, 2018 at 6:23 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>In MA, the primaries are open to those registered in the party or those registered as independent, so there is no benefit that I can detect from registering for a party. I agree with you that the primaries are the key election, generals are just a rubber stamp.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-johan_larson even depth-2" id="li-comment-675336">
		<div id="comment-675336" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/057052028fa1c768459a41604f48a40a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/057052028fa1c768459a41604f48a40a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">johan_larson</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675336">
			October 5, 2018 at 6:27 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Why isn&#8217;t the California Republican party morphing into something rather more moderate, in order to be more attractive to California voters? Ideological purity is great fun, but if you can&#8217;t get elected, you&#8217;re just a debating society.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-chevalier-mal-fet odd alt thread-even depth-1" id="li-comment-675323">
		<div id="comment-675323" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/fd34f531faddf796f4674e80c46de531?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fd34f531faddf796f4674e80c46de531?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Chevalier Mal Fet</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675323">
			October 5, 2018 at 5:46 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Any of you nerds watching the MLB playoffs? </p>
<p>It&#8217;s been an exciting first week so far, in the National League at least (the only thing that&#8217;s happened in the AL in the last month or so was the Yankees destroying the A&#8217;s in the wild card game). There was an unprecedented double tie in the league &#8211; on the very last day of the season, the Brewers tied the Cubs for best record in the NL Central, while the Rockies tied the Dodgers for the NL West. This led to TWO tiebreaker games on Monday, which has never happened before. The winners advanced to the 5-game Division series, the losers were thrown into a win-or-go-home wild card game.</p>
<p>Well, the Brewers won a tense and exciting tiebreaker, 3-1, go ahead runs scoring in the 8th inning, and forced the Cubs into the wild card against the Rockies. The NL wild card was a blast. Rockies clung to a 1-0 lead into the 8th, when the Cubs tied it up (using a pinch runner! A player on their roster for solely that situation), and the game extended 13 innings. Colorado scratched out a second run there, and then held in the bottom to knock the Cubbies out, 2-1.</p>
<p>Two weeks ago, the Cubs were the best team in the NL. Now they&#8217;re out of the playoffs. I know some folk want to get rid of the single-game wild card, but I think it&#8217;s some of the most exciting baseball that&#8217;s played. Sucks for the Cubs, but then, they probably should have scored more than 2 runs in their final 22 innings. </p>
<p>From here on out, I&#8217;m on the Brewers&#8217; bandwagon, because they look like the 2015 Royals if you squint.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rlms even thread-odd thread-alt depth-1" id="li-comment-675335">
		<div id="comment-675335" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/25c3023d182451fd033a06fb069f85a7?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/25c3023d182451fd033a06fb069f85a7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='https://goo.gl/forms/kLxobnQMhGNu4IwT2' rel='external nofollow' class='url'>rlms</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675335">
			October 5, 2018 at 6:27 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>In discussions of gay marriage, people often bring up the suggestion that marriage as an institution that gives tax benefits and visitation rights etc. should be deregulated further, for instance removing restrictions on &#8220;marriages&#8221; between relatives. It appears that <a href="http://www.myria.be/files/Marriage_and_Legal_Cohabitation_in_Belgium.pdf" rel="nofollow">Belgium</a> actually has this!</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ketil odd alt thread-even depth-1" id="li-comment-675337">
		<div id="comment-675337" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5379fcafbd2181f5e3fefe398a29d5f0?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5379fcafbd2181f5e3fefe398a29d5f0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Ketil</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/10/04/open-thread-111-75/#comment-675337">
			October 5, 2018 at 6:28 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>[Tried to edit my comment, and then it disappeared entirely.  Sorry if the repost appears twice]</p>
<p>What do people think about the recent <a href="https://areomagazine.com/2018/10/02/academic-grievance-studies-and-the-corruption-of-scholarship/" rel="nofollow">Grievance Studies Hoax</a>?  It is easy to ridicule the lack of rigor (or method, or indeed any contents of value at all) in these fields, but perhaps the natural sciences aren&#8217;t all that much better?</p>
<p>In spite of rigorous methods, science still suffer from the replication crisis, from slight abuses like p-hacking and cherry picking, and I suspect, also from biases that favor the established &#8211; if you expose the right values, cite the right people, and use the fashionable terminology, I suspect bad papers are more easy to get accepted than good papers that fail to fit in with current fashions.  And there&#8217;s also the <a href="http://slatestarcodex.com/2014/04/28/the-control-group-is-out-of-control/">&#8220;control group&#8221; of supernatural science</a> (or parapsychology), people using all the right methods and rigorous analysis, yet finding highly significant evidence for (what most people still consider) absurd theories.</p>
<p>Here&#8217;s a <a href="https://theincidentaleconomist.com/wordpress/congratulations-your-study-went-nowhere/" rel="nofollow">particularly negative take</a> on the state of medical research.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	</div><!-- #comments -->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/04/open-thread-111-75/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F10%2F04%2Fopen-thread-111-75%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

			</div><!-- #pjgm-content -->
		</div><!-- #pjgm-box -->

<div id="primary" class="widget-area" role="complementary">
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa fa-angle-double-left"></i><i class="fa fa-angle-double-right"></i></a>
	<ul class="xoxo">
		<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://slatestarcodex.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://slatestarcodex.com/wp-login.php">Log in</a></li>
			<li><a href="http://slatestarcodex.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://slatestarcodex.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://slatestarcodex.com/2018/10/04/open-thread-111-75/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li><li id="arvins_ad_randomizer-2" class="widget-container widget_arvins_ad_randomizer"><div class="widget-text arvins_ad_randomizer_box"><div class="aar_div"><p><center><A HREF="https://www.janestreet.com/join-jane-street/open-positions/?utm_source=ssc&utm_medium=banner&utm_campaign=trading&utm_term=trading&utm_content=sierpinski"><img src="https://slatestarcodex.com/blog_images/sierpinski-low_res.png" srcset="https://slatestarcodex.com/blog_images/sierpinski-low_res.png 1x, https://slatestarcodex.com/blog_images/sierpinski_med_res.png 2x"></A></center></p>

<p><A HREF="https://www.janestreet.com/join-jane-street/open-positions/?utm_source=ssc&utm_medium=banner&utm_campaign=trading&utm_term=trading&utm_content=sierpinski">Jane Street</A> is a quantitative trading firm with a focus on technology and collaborative problem solving. We're always hiring talented programmers, traders, and researchers and have internships and fulltime positions in New York, London, and Hong Kong. No background in finance required.</p></div><div class="aar_div"><p><center><A HREF="https://www.givingwhatwecan.org/?refer=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/eatowr2.jpg"></A></center></p>

<p><A HREF="https://www.givingwhatwecan.org/">Giving What We Can</A> is a charitable movement promoting giving some of your money to the developing world or other worthy causes. If you're interested in this, consider taking their Pledge as a formal and public declaration of intent.</p></div><div class="aar_div"><p><center><A HREF="https://altruisto.com/?ref=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/vertise_altruisto.png"></A></center></p>

<p><A HREF="https://altruisto.com/?ref=ssc">Altruisto</A> is a browser extension so that when you shop online, a portion of the money you pay goes to effective charities (no extra cost to you). Just install an extension and when you buy something, people in poverty will get medicines, bed nets, or financial aid.</p></div><div class="aar_div"><p><center><A HREF="https://aisafety.com/reading-group/"><IMG SRC="http://slatestarcodex.com/blog_images/vert_aisafety.jpg"></A></center></p>

<p><A HREF="https://aisafety.com/reading-group/">AISafety.com</A> hosts a Skype reading group Wednesdays at 19:45 UTC, reading new and old articles on different aspects of AI Safety. We start with a presentation of a summary of the article, and then discuss in a friendly atmosphere.</A></p></div><div class="aar_div"><p><center><A HREF="https://80000hours.org/career-guide/?utm_source=ssc&utm_campaign=2017-04+Sidebar+Ad&utm_medium=blog"><IMG SRC="http://slatestarcodex.com/blog_images/80k_vertise.png"></A></center></p>

<p>80,000 Hours researches different problems and professions to help you figure out how to do as much good as possible. Their <A HREF="https://80000hours.org/career-guide/?utm_source=ssc&utm_campaign=2017-04+Sidebar+Ad&utm_medium=blog">free career guide</A> show you how to choose a career that's fulfilling and maximises your contribution to solving the world's most pressing problems.</p></div><div class="aar_div"><p><center><A HREF="http://effectivealtruism.org/?refer=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/eatowr.jpg"></A></center></p>

<p>The <A HREF="http://effectivealtruism.org/?refer=ssc">Effective Altruism newsletter</A> provides monthly updates on the highest-impact ways to do good and help others.</p></div><div class="aar_div"><p><center><A HREF="https://triplebyte.com/a/Lpa4wbK/d"><IMG SRC="http://slatestarcodex.com/blog_images/triplebyte_ad.png"></A></center></p>

<p><A HREF="https://triplebyte.com/a/Lpa4wbK/d">Triplebyte</A> is building an objective and empirically validated software engineering recruitment process. We don’t look at resumes, just at whether you can code. We’ve had great success helping SSC readers get jobs in the past. We invite you to test your skills and try our process!</p></div><div class="aar_div"><p><center><A HREF="https://www.beeminder.com/"><IMG SRC="http://slatestarcodex.com/blog_images/beeminder_ad.png"></A></center></p>

<p>Beeminder's an evidence-based willpower augmention tool that collects quantifiable data about your life, then helps you organize it into commitment mechanisms so you can keep resolutions. They've also got a blog about what they're doing <A HREF="http://blog.beeminder.com/tag/rationality/">here</A></p></div><div class="aar_div"><p><center><A HREF="https://portfolioarmor.com/?affiliate=ajiemcfg"><IMG SRC="http://slatestarcodex.com/blog_images/vert_portfolio.png"></A></center></p>

Enter the amount you want to invest and the maximum decline you're willing to risk, and <A HREF="https://portfolioarmor.com/?affiliate=ajiemcfg">Portfolio Armor</A> will find you a porfolio to maximize your expected return.</div><div class="aar_div"><p><center><A HREF="https://throne.live/ssc-reader"><IMG SRC="http://slatestarcodex.com/blog_images/vert_throne2.png"></A></center></p>

<A HREF="https://throne.live/ssc-reader">Throne</A> is a social chat app designed specifically for large crowds. Join our digital meetup every Sunday at 9 am PT in the <A HREF="https://throne.live/SlateStarCodex">#SlateStarCodex</A> discussion channel. Or, claim your own Throne to host a live AMA with your friends!</div><div class="aar_div"><p><center><A HREF="https://www.metaculus.com/questions/?show-welcome=true"><IMG SRC="http://slatestarcodex.com/blog_images/metaculus_vert.jpg"></A></center></p>

<p>Metaculus is a platform for generating crowd-sourced predictions about the future, especially science and technology. If you're interested in testing yourself and contributing to their project, check out their <A HREF="https://www.metaculus.com/questions/">questions page</A></p>
</div><div class="aar_div"><p><center><A HREF="https://nectome.com/?ref=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/vert_nectome.png"></A></center></p>

<p><A HREF="https://nectome.com/?ref=ssc">Nectome</A> is building the first brain preservation technique to verifiably preserve your memories for the future.</p></div><div class="aar_div"><p><center><A HREF="https://www.patreon.com/user?u=926060&ty=h"><IMG SRC="http://slatestarcodex.com/blog_images/patreon_ad.png" style="border:1px solid black"></A></center></p>

<p>Support this blog by donating through <A HREF="https://www.patreon.com/user?u=926060&ty=h">Patreon</A>.</p></div><div class="aar_div"><p><center><A HREF="http://www.mealsquares.com/"><IMG SRC="http://slatestarcodex.com/blog_images/mealsquares_ad.png"></A></center></p>

<p><A HREF="http://www.mealsquares.com/">MealSquares</A> is a "nutritionally complete" food that contains a balanced diet worth of nutrients in a few tasty easily measurable units. Think Soylent, except zero preparation, made with natural ingredients, and looks/tastes a lot like an ordinary scone. </p></div></div></li>	</ul>
</div><!-- #primary .widget-area -->
			</div><!-- #pjgm-main -->
			<div id="pjgm-footer">
				<div id="pjgm-ender">
					<a href="/amazon" title="Semantic Personal Publishing Platform" rel="generator">
						Part of Amazon affiliate program					</a>
					<a href="http://www.hulozila.com/" title="Hulozila" rel="designer"> </a>
				</div><!-- #pjgm-ender -->
			</div><!-- #pjgm-footer -->
		</div><!-- #pjgm-wrap -->
		<script>
    jQuery(document).ready(function () {
		jQuery.post('http://slatestarcodex.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/slatestarcodex.com\/2018\/10\/04\/open-thread-111-75\/":5117};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ReportCommentsJs = {"ajaxurl":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure you want to report this comment"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/old.reportcomments/reportcomments.js?ver=1.2'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmcc_ajax = {"ajaxurl":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'46701818',post:'5117',tz:'-7',srv:'slatestarcodex.com'} ]);
	_stq.push([ 'clickTrackerInit', '46701818', '5117' ]);
</script>
		<script src="https://bakkot.github.io/SlateStarComments/ssc.js"></script>

		<script>
			jQuery(function() {

				/*  Sidebar collapse
				/* ------------------------------------ */

				jQuery('#primary .sidebar-toggle').click(function(){
					jQuery('body').toggleClass('s1-collapse').toggleClass('s1-expand');
					if (jQuery('body').is('.s2-expand')) {
						jQuery('body').toggleClass('s2-expand').toggleClass('s2-collapse');
					}
				});
				jQuery('#left-sidebar .sidebar-toggle').click(function(){
					jQuery('body').toggleClass('s2-collapse').toggleClass('s2-expand');
					if (jQuery('body').is('.s1-expand')) {
						jQuery('body').toggleClass('s1-expand').toggleClass('s1-collapse');
					}
				});
			});
		</script>
	</body>
</html>
