<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<title>Even More Search Terms That Led People To This Blog | Slate Star Codex</title>
		<meta name=viewport content="width=device-width, min-width=572, initial-scale=1">
		<script type="text/javascript" src="http://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/viewport-min-width.js"></script>
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" type="text/css" media="all" href="http://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/style.css" />
		<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'>
		<link href='https://fonts.googleapis.com/css?family=Josefin+Sans' rel='stylesheet' type='text/css'>
		<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />

		<link rel="pingback" href="http://slatestarcodex.com/xmlrpc.php" />
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Feed" href="http://slatestarcodex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Comments Feed" href="http://slatestarcodex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Even More Search Terms That Led People To This Blog Comments Feed" href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/feed/" />
<link rel='stylesheet' id='wmsimplecaptcha_style_front-css'  href='http://slatestarcodex.com/wp-content/plugins/wm-simple-captcha/assets/css/wmsimplecaptcha_style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://slatestarcodex.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://slatestarcodex.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/wm-simple-captcha/assets/js/wmsimplecaptcha_scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://slatestarcodex.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://slatestarcodex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://slatestarcodex.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Open Thread 95.25' href='http://slatestarcodex.com/2018/02/14/open-thread-95-25/' />
<link rel="canonical" href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/" />
<link rel='shortlink' href='http://slatestarcodex.com/?p=4808' />
<link rel="alternate" type="application/json+oembed" href="http://slatestarcodex.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://slatestarcodex.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F&#038;format=xml" />
			<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Even More Search Terms That Led People To This Blog" />
<meta property="og:url" content="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/" />
<meta property="og:description" content="[Previously in series: Search Terms That Have Led People To This Blog and More Search Terms That Have Led People To This Blog. Content warning: profanity, rape, and other unfiltered access to the c…" />
<meta property="article:published_time" content="2018-02-15T05:26:10+00:00" />
<meta property="article:modified_time" content="2018-02-15T05:55:26+00:00" />
<meta property="og:site_name" content="Slate Star Codex" />
<meta property="og:image" content="http://slatestarcodex.com/wp-content/themes/two_column_pujugama/images/codex_spotlight.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Even More Search Terms That Led People To This Blog" />
<meta name="twitter:card" content="summary" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:site" content="@slatestarcodex" />
	</head>

	<body class="post-template-default single single-post postid-4808 single-format-standard s1-collapse s2-collapse">
		<div id="pjgm-wrap">
			<div id="pjgm-header">
				<div id="pjgm-menubar">
					<a href="http://slatestarcodex.com/" class="pjgm-home" title="Slate Star Codex" rel="home">Home</a>
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://slatestarcodex.com/about/">About / Top Posts</a></li>
<li class="page_item page-item-2091"><a href="http://slatestarcodex.com/archives/">Archives</a></li>
<li class="page_item page-item-4475"><a href="http://slatestarcodex.com/meetups/">Meetups</a></li>
<li class="page_item page-item-3837"><a href="http://slatestarcodex.com/mistakes/">Mistakes</a></li>
<li class="page_item page-item-1745"><a href="http://slatestarcodex.com/comments/">Comments</a></li>
<li class="page_item page-item-4223"><a href="http://slatestarcodex.com/predictions-bets/">Predictions &#038; Bets</a></li>
<li class="page_item page-item-3942"><a href="http://slatestarcodex.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3989"><a href="/tag/open/?latest">Open Thread</a></li>
</ul></div>
					<a href="http://slatestarcodex.com/comments/feed/" class="pjgm-feed">Comments Feed</a>
					<a href="http://slatestarcodex.com/feed/" class="pjgm-feed">RSS Feed</a>
				</div><!-- #pjgm-menubar -->

				<div id="pjgm-bigtitle">
										<div id="pjgm-title">
						<img src="http://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/images/codex.png" alt="codex" class="codex" />
						<span>
							<a href="http://slatestarcodex.com/" title="Slate Star Codex" rel="home">Slate Star Codex</a>
						</span>
						</div>
						<div id="pjgm-description">HOME OF THE THE WORD DUPLICATION ILLUSION</div>
			</div><!-- #pjgm-bigtitle -->
		</div><!-- #pjgm-header -->

		<div id="pjgm-main">
<div id="left-sidebar" class="widget-area" role="complementary">
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa fa-angle-double-left"></i><i class="fa fa-angle-double-right"></i></a>
	<ul class="xoxo">
				<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/">Even More Search Terms That Led People To This Blog</a>
									</li>
											<li>
					<a href="http://slatestarcodex.com/2018/02/14/open-thread-95-25/">Open Thread 95.25</a>
									</li>
											<li>
					<a href="http://slatestarcodex.com/2018/02/13/more-testimonials-for-ssc/">More Testimonials For SSC</a>
									</li>
											<li>
					<a href="http://slatestarcodex.com/2018/02/13/weve-got-five-years-what-a-surprise/">We&#8217;ve Got Five Years, What A Surprise</a>
									</li>
											<li>
					<a href="http://slatestarcodex.com/2018/02/11/ot95-zoetropen-thread/">OT95: Zoetropen Thread</a>
									</li>
					</ul>
		</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Blogroll</h3>			<div class="textwidget"></div>
		</li><li id="linkcat-100" class="widget-container widget_links"><h3 class="widget-title">Embalmed Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://blog.jaibot.com/">ANOIEAEIB</a></li>
<li><a href="http://commonsenseatheism.com/">Common Sense Atheism</a></li>
<li><a href="http://lesswrong.com">Less Wrong</a></li>
<li><a href="http://thelastpsychiatrist.com/">The Last Psychiatrist</a></li>

	</ul>
</li>
<li id="linkcat-95" class="widget-container widget_links"><h3 class="widget-title">Fabulous Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://alicorn.elcenia.com/board/index.php">Alicornutopia</a></li>
<li><a href="http://unsongbook.com">Unsong</a></li>
<li><a href="https://parahumans.wordpress.com/">Worm</a></li>

	</ul>
</li>
<li id="linkcat-98" class="widget-container widget_links"><h3 class="widget-title">Innumerable Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.gwern.net/">Gwern</a></li>
<li><a href="https://golem.ph.utexas.edu/category/">n-Category Cafe</a></li>
<li><a href="http://putanumonit.com/">Put A Number On It</a></li>
<li><a href="https://randomcriticalanalysis.wordpress.com">Random Critical Analysis</a></li>
<li><a href="http://www.scottaaronson.com/blog/">Shtetl-Optimized</a></li>
<li><a href="http://andrewgelman.com/">Statistical Modeling</a></li>
<li><a href="http://unenumerated.blogspot.com/">Unenumerated</a></li>

	</ul>
</li>
<li id="linkcat-94" class="widget-container widget_links"><h3 class="widget-title">Mermaids</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://intelligence.org/blog/">MIRI</a></li>
<li><a href="http://freethoughtblogs.com/brutereason/">Miri</a></li>
<li><a href="http://nothingismere.com/">Nothing Is Mere</a></li>
<li><a href="https://themerelyreal.wordpress.com/">The Merely Real</a></li>

	</ul>
</li>
<li id="linkcat-96" class="widget-container widget_links"><h3 class="widget-title">Stray Dogs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://anonymousmugwump.blogspot.co.uk">Anonymous Mugwump</a></li>
<li><a href="http://followthesquirrel.blogspot.com/">Follow The Squirrel</a></li>
<li><a href="http://marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://nintil.com/">Nintil</a></li>
<li><a href="https://pseudoerasmus.com/">Pseudoerasmus</a></li>
<li><a href="http://www.themoneyillusion.com/">The Money Illusion</a></li>

	</ul>
</li>
<li id="linkcat-101" class="widget-container widget_links"><h3 class="widget-title">Suckling Pigs</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://fredrikdeboer.com/anova/">Fredrik deBoer</a></li>
<li><a href="http://unqualifiedrestaurants.tumblr.com/">Unqualified Restaurant Reservations</a></li>
<li><a href="http://wholehealthsource.blogspot.com/">Whole Health Source</a></li>

	</ul>
</li>
<li id="linkcat-91" class="widget-container widget_links"><h3 class="widget-title">Those Drawn With A Very Fine Camel Hair Brush</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://existentialcomics.com/">Existential Comics</a></li>
<li><a href="http://www.smbc-comics.com/">Saturday Morning Breakfast Cereal</a></li>

	</ul>
</li>
<li id="linkcat-89" class="widget-container widget_links"><h3 class="widget-title">Those That Are Included In This Classification</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.reddit.com/r/slatestarcodex/">r/slatestarcodex</a></li>
<li><a href="https://discordapp.com/invite/gpaTCxh">SSC Discord Server</a></li>
<li><a href="http://sscpodcast.libsyn.com/rss">SSC Podcast</a></li>

	</ul>
</li>
<li id="linkcat-93" class="widget-container widget_links"><h3 class="widget-title">Those That Are Trained</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://80000hours.org/blog/">80000 Hours Blog</a></li>
<li><a href="http://aiimpacts.org/">AI Impacts</a></li>
<li><a href="http://www.effective-altruism.com/">Effective Altruism Forum</a></li>
<li><a href="http://blog.givewell.org/">GiveWell Blog</a></li>
<li><a href="http://www.jefftk.com/index">Jeff Kaufman</a></li>
<li><a href="http://lukemuehlhauser.com/">Luke Muehlhauser</a></li>
<li><a href="http://theunitofcaring.tumblr.com/">The Unit of Caring</a></li>
<li><a href="https://thewholesky.wordpress.com/">The Whole Sky</a></li>

	</ul>
</li>
<li id="linkcat-102" class="widget-container widget_links"><h3 class="widget-title">Those That At A Distance Resemble Flies</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://agentyduck.blogspot.com/">Agenty Duck</a></li>
<li><a href="https://www.beeminder.com/">Beeminder</a></li>
<li><a href="http://mindingourway.com/">Nate Soares</a></li>

	</ul>
</li>
<li id="linkcat-99" class="widget-container widget_links"><h3 class="widget-title">Those That Belong To The Emperor</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.currentaffairs.org/">Current Affairs</a></li>
<li><a href="https://samzdat.com">Sam[]zdat</a></li>
<li><a href="http://www.xenosystems.net/">Xenosystems</a></li>

	</ul>
</li>
<li id="linkcat-97" class="widget-container widget_links"><h3 class="widget-title">Those That Have Just Broken The Flower Vase</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://esr.ibiblio.org/">Armed and Dangerous</a></li>
<li><a href="http://econlog.econlib.org/authorbcaplan.html">Bryan Caplan</a></li>
<li><a href="http://daviddfriedman.blogspot.com/">David Friedman</a></li>
<li><a href="https://thezvi.wordpress.com/">Don&#039;t Worry About The Vase</a></li>
<li><a href="http://www.overcomingbias.com/">Overcoming Bias</a></li>
<li><a href="http://www.popehat.com/">Popehat</a></li>
<li><a href="http://80.82.77.83/">Sci-Hub</a></li>

	</ul>
</li>
<li id="linkcat-90" class="widget-container widget_links"><h3 class="widget-title">Those That Tremble As Though They Are Mad</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://1boringoldman.com/">1 Boring Old Man</a></li>
<li><a href="http://acesounderglass.com/">Aceso Under Glass</a></li>
<li><a href="http://cognitionandevolution.blogspot.com/">Cognition and Evolution</a></li>
<li><a href="http://www.crazymeds.us/">Crazy Meds</a></li>
<li><a href="http://gruntledandhinged.wordpress.com/">Gruntled and Hinged</a></li>
<li><a href="http://real-psychiatry.blogspot.com/">Real Psychiatry</a></li>
<li><a href="http://psychiatrist-blog.blogspot.com/">Shrink Rap</a></li>

	</ul>
</li>
<li id="linkcat-92" class="widget-container widget_links"><h3 class="widget-title">Various Others</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://zackmdavis.net/blog/">An Algorithmic Lucidity</a></li>
<li><a href="http://gnxp.nofe.me/">Gene Expression</a></li>
<li><a href="http://infoproc.blogspot.com/">Information Processing</a></li>
<li><a href="http://www.meltingasphalt.com/">Melting Asphalt</a></li>
<li><a href="https://meteuphoric.wordpress.com/">Meteuphoric</a></li>
<li><a href="https://srconstantin.wordpress.com/">Otium</a></li>
<li><a href="http://www.ribbonfarm.com/">Ribbonfarm</a></li>
<li><a href="http://rationalconspiracy.com/">The Rationalist Conspiracy</a></li>
<li><a href="https://sideways-view.com/">The Sideways View</a></li>
<li><a href="http://thingofthings.wordpress.com/">Thing of Things</a></li>
<li><a href="https://weird.solar">Weird Sun Blog</a></li>
<li><a href="https://westhunt.wordpress.com/">West Hunter</a></li>

	</ul>
</li>
<li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://slatestarcodex.com/2018/02/'>February 2018</a></li>
	<li><a href='http://slatestarcodex.com/2018/01/'>January 2018</a></li>
	<li><a href='http://slatestarcodex.com/2017/12/'>December 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/11/'>November 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/10/'>October 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/09/'>September 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/08/'>August 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/07/'>July 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/06/'>June 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/05/'>May 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/04/'>April 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/03/'>March 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/02/'>February 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/01/'>January 2017</a></li>
	<li><a href='http://slatestarcodex.com/2016/12/'>December 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/11/'>November 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/10/'>October 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/09/'>September 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/08/'>August 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/07/'>July 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/06/'>June 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/05/'>May 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/04/'>April 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/03/'>March 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/02/'>February 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/01/'>January 2016</a></li>
	<li><a href='http://slatestarcodex.com/2015/12/'>December 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/11/'>November 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/10/'>October 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/09/'>September 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/08/'>August 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/07/'>July 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/06/'>June 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/05/'>May 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/04/'>April 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/03/'>March 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/02/'>February 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/01/'>January 2015</a></li>
	<li><a href='http://slatestarcodex.com/2014/12/'>December 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/11/'>November 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/10/'>October 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/09/'>September 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/08/'>August 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/07/'>July 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/06/'>June 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/05/'>May 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/04/'>April 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/03/'>March 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/02/'>February 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/01/'>January 2014</a></li>
	<li><a href='http://slatestarcodex.com/2013/12/'>December 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/11/'>November 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/10/'>October 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/09/'>September 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/08/'>August 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/07/'>July 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/06/'>June 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/05/'>May 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/04/'>April 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/03/'>March 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/02/'>February 2013</a></li>
		</ul>
		</li><li id="nav_menu-3" class="widget-container widget_nav_menu"><div class="menu-full-archives-link-for-widget-area-container"><ul id="menu-full-archives-link-for-widget-area" class="menu"><li id="menu-item-2103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2103"><a href="http://slatestarcodex.com/archives/">Full Archives</a></li>
</ul></div></li>	</ul>
</div>

		<div id="pjgm-box">
			<div id="pjgm-content">


				<div id="post-4808" class="post-4808 post type-post status-publish format-standard hentry category-uncategorized tag-humor tag-meta">
					<h1 class="pjgm-posttitle">Even More Search Terms That Led People To This Blog</h1>

					<div class="pjgm-postmeta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/" title="9:26 pm" rel="bookmark"><span class="entry-date">February 14, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://slatestarcodex.com/author/admin/" title="View all posts by Scott Alexander">Scott Alexander</a></span>					</div><!-- .pjgm-postmeta -->

					<div class="pjgm-postcontent">
						<p><font size="1"><i>[Previously in series: <A HREF="http://slatestarcodex.com/2013/04/21/search-terms-that-have-led-people-to-this-blog/">Search Terms That Have Led People To This Blog</A> and <A HREF="http://slatestarcodex.com/2014/02/03/more-search-terms-that-have-led-people-to-this-blog/">More Search Terms That Have Led People To This Blog</A>. Content warning: profanity, rape, and other unfiltered access to the consciousness of the Internet]</i></font></p>
<p>Sometimes I look at what search terms lead people to SSC. Sometimes it&#8217;s the things you would think &#8211; &#8220;slate star codex&#8221;, &#8220;rationality&#8221;, the names of medications I&#8217;ve written about.</p>
<p>Other times it&#8217;s a little weirder:</p>
<hr>
<p><b>why is my sister so pretty</b><br />
I mentioned this query last post, probably based on <A HREF="http://slatestarcodex.com/2013/03/21/if-opposites-attract-why-is-my-sister-so-pretty/">this article</A>, and the onslaught hasn&#8217;t stopped.</p>
<p><b>my sis is so pretty</b><br />
Sometimes I can pretend it&#8217;s just people happy for their family members&#8217; good qualities&#8230;</p>
<p><b>my sister is really pretty</b><br />
&#8230;many people, very very happy&#8230;</p>
<p><b>my sister is so sexy what to do</b><br />
&#8230;and other times, not so much.</p>
<p><b>sweet sister so pretty</b><br />
You can stop any time now.</p>
<p><b>how we attract our sister for sex</b><br />
NO, REALLY, YOU CAN STOP ANY TIME NOW.</p>
<p><b>sister aroused by my touch</b><br />
ANNNNNY TIME NOW.</p>
<p><b>www.my sister pic sex.com</b><br />
&#8230;frick.</p>
<p><b>the fate of a cruel snake re arrange ssc answer</b><br />
Other times people really seem to think I have an article on something but I have no idea what they mean.</p>
<p><b>what is the hormone responsible for soliloquising?</b><br />
Other times I just have no idea.</p>
<p><b>hivemind ape and young girl army experiment</b><br />
Garrett Jones, what exactly are you doing over at GMU?</p>
<p><b>Glasgow coma scale</b><br />
I got a lot of these from people looking for <A HREF="http://slatestarcodex.com/2014/08/11/does-the-glasgow-coma-scale-exist-do-comas/">this</A>.</p>
<p><b>glassco coma scale</b><br />
Some of the spellings were very creative</b></p>
<p><b>glass go coma scale<br />
glascov coma scale<br />
glasco comma scale<br />
glawcow coma scale<br />
glasscoma scale<br />
glascoma score<br />
glassma coma scale<br />
glascow comma scale<br />
glosvow coma scale<br />
glass cow coma scale<br />
glass comma scale</b><br />
&#8230;</p>
<p><b>slate satr codex<br />
slate star xodex<br />
slate static codex<br />
slate star cosex<br />
slate star cpdex<br />
str slate codex<br />
sstar slate codex<br />
astark star codex<br />
slate state kodaks</b><br />
&#8230;</p>
<p><b>delay cool condom codex</b><br />
???</p>
<p><b>slate star codex of hate</b><br />
?!?</p>
<p><b>i canot talret anything</b><br />
You&#8217;re probably looking for the Slate Star Codex Of Hate</p>
<p><b>rapist linked to prostate cancer</b></p>
<p><b>which star sign is most likely to be a rapist</b></p>
<p><b>scott alexander the gay guy&#8217;s biography</b><br />
Versus&#8230;</p>
<p><b>scott alexander is no gay</b><br />
Versus&#8230;</p>
<p><b>fuck scott alexander endless</b></p>
<p><b>criticize the statement &#8220;you can see atoms&#8221;</b><br />
It&#8217;s really dumb</p>
<p><b>fnord soros fnord</b><br />
&#8230;did someone just try to <A HREF="http://www.boogles.com/local/Illuminati/fnord.text">see the fnords</A> by <i>typing it into Google</i>? That&#8217;s <i>great</i>.</p>
<p><b>considered armed and dangerous for cow pox</b></p>
<p><b>i am polynesian and so is my husband both with brown eyes however our son has blue eyes how</b></p>
<p><b>if hundreds of americans die tragically today, it&#8217;ll be on account of sarcastic cocksucker citizens</b></p>
<p><b>unreasonable autism cures</b><br />
It makes me so happy when our medical system is set up to satisfy someone&#8217;s needs this perfectly</p>
<p><b>whale&#8230;. medical cartel hoax . borax</b><br />
I don&#8217;t know what conspiracy this person thinks connects all these things, but they should probably put some fnords in there if they want results.</p>
<p><b>victory lotto forecast for tomorrow tuesday 11-07-17</b><br />
Nice try.</p>
<p><b>using secret pyramid to hit 3 digit lottery</b></p>
<p><b>was rene descartes racist</b></p>
<p><b>what is going on here? how can just the opinion of 1068 people always determine the opinion of the entire population, no matter how large it is? is statistics broken? is 1068 just a magical number?</b><br />
It&#8217;s because of [fnord] the medical cartel, whales, and borax [/fnord].</p>
<p><b>there are many things i want to say but do not know how to say. hope you will understand</b></p>
<p><b>I am [person&#8217;s real name removed] iwant to join illumenatic member want can i do or who can help me in order direct me</b><br />
Find a member of the medical cartel and say the code word &#8220;whale&#8221;. They&#8217;ll do the rest.</p>
<p><b>i want to join illuminati brotherhood church in uganda, south africa and kenya post comments on usa blogger</b><br />
Find a whale and say the code word &#8220;medical cartel&#8221;. What happens next is up to you.</p>
<p><b>is fentanyl being used for population reduction by the illuminati</b><br />
No, that&#8217;s what the borax is for</p>
<p><b>jews hate alcoholics anonymous</b></p>
<p><b>can i get a s sample ogre biscuit factory dimension</b></p>
<p><b>what decisions might the police make base on crime</b><br />
One would hope all of them.</p>
<p><b>why is aa mostly bullshit</b><br />
Looks like we&#8217;ve got a Jew here.</p>
<p><b>list of human experiences</b><br />
1. Birth<br />
2. Eating<br />
3. Sleeping<br />
4. Being attracted to your sister<br />
5. Misspelling &#8220;Glasgow Coma Scale&#8221;<br />
6. Using secret pyramid to hit 3 digit lottery<br />
[&#8230;]</p>
<p><b>how can we deal with cactus person?</b></p>
<p><b>now if we can prove the electoral college was seeded with purely partisan voters for trump, and illegal, then we can have a new vote</b><br />
[164/777] &#8230;and as these documents clearly prove, Putin sent the files to Trump through the medical cartel, hidden in envelopes marked &#8220;WHALE BORAX&#8221;.</p>
<p><b>islamists deport murderous racists</b><br />
Well, that was a wild garden path of a four-word sentence</p>
<p><b>bigotry xxx yup to video</b><br />
&#8230;</p>
<p><b>creators of remote neural monitoring are gay designing an ass weapon</b></p>
<p><b>massage with bombastic words of wishing good lucky to all people doing matriculant</b></p>
<p><b>how to start a zombie story</b><br />
<A HREF="http://slatestarcodex.com/2014/12/07/a-story-with-zombies/">ZOMBIE. STORIES. ARE. SUPER. DONE.</A></p>
<p><b>100 statements about albion&#8217;s seed: four british folkways in america that almost killed my hamster</b></p>
<p><b>give directly illuminati</b></p>
<p><b>how to summon abraham lincoln</b></p>
<p><b>you are my pleasant gustatory sensation</b></p>
<p><b>i hate polyamory<br />
polyamory people are ugly<br />
are all polyamorous people ugly<br />
why are polyamorous people ugly<br />
polyamory aspies<br />
polyamory is sick<br />
polyamorists tend to be narcissists</b><br />
Versus&#8230;</p>
<p><b>good looking polyamorous<br />
pics of women who are polyamory</b></p>
<p><b>versailles ohio alien military genetics</b><br />
A clone of Louis XIV spliced with whale DNA by aliens is being stored in a secret base disguised as a borax mine beneath Columbus by the medical cartel.</p>
<p><b>many people agree that there should be “some sort” of restraint considering abortion</b><br />
I think regardless of our beliefs on this issue, we can agree those &#8220;quotation marks&#8221; are creepy.</p>
<p><b>what is cost disease by elephant</b></p>
<p><b>victim to organ harvesting yankee bob found murdered</b><br />
If I were a beneficiary of black market organ harvesting, I would be pretty concerned about the possibility that my new organs came from someone named &#8220;Yankee Bob&#8221;.</p>
<p><b>explain d theories of truth n d best one dat suits d saying if u can&#8217;t beat dem, join dem using events in university as a case study</b></p>
<p><b>you r destiny, you r fate, is the gift that god bestowed me. you so different that i had been before. anh is something special that i must keep. i hope time will help me answer everything. time will help me keep  you.</b><br />
I think this person has too much of the hormone responsible for soliloquizing.</p>
<p><b>satanic company (that public likes)</b><br />
Apple. Trust me on this one.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4808" class="share-twitter sd-button share-icon" href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4808" class="share-facebook sd-button share-icon" href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .pjgm-postcontent -->


					<div class="pjgm-postutility">
						This entry was posted in <a href="http://slatestarcodex.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="http://slatestarcodex.com/tag/humor/" rel="tag">humor</a>, <a href="http://slatestarcodex.com/tag/meta/" rel="tag">meta</a>. Bookmark the <a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/" title="Permalink to Even More Search Terms That Led People To This Blog" rel="bookmark">permalink</a>.											</div><!-- .pjgm-postutility -->
				</div><!-- #post-## -->

				<div id="pjgm-navbelow" class="pjgm-navigation">
					<div class="pjgm-navpre"><a href="http://slatestarcodex.com/2018/02/14/open-thread-95-25/" rel="prev"><span class="pjgm-metanav">&larr;</span> Open Thread 95.25</a></div>
					<div class="pjgm-navnex"></div>
				</div><!-- #pjgm-navbelow -->

				


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	<div id="comments">
			<h3 id="comments-title">51 Responses to <em>Even More Search Terms That Led People To This Blog</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-paulmbrinkley even thread-even depth-1" id="li-comment-601197">
		<div id="comment-601197" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/30d0328d5904b2c13d273f54e6773caa?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/30d0328d5904b2c13d273f54e6773caa?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Paul Brinkley</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601197">
			February 14, 2018 at 9:36 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Posting about all the search terms that led one here: the new Google bombing?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-paulmbrinkley odd alt depth-2" id="li-comment-601309">
		<div id="comment-601309" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/30d0328d5904b2c13d273f54e6773caa?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/30d0328d5904b2c13d273f54e6773caa?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Paul Brinkley</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601309">
			February 15, 2018 at 6:22 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Also, this just occurred to me:</p>
<p><i>profanity, rape, and other unfiltered access to the consciousness of the Internet</i></p>
<p>&#8230;somehow I suspect you filtered out the <i>sane</i> stuff.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tracywilkinson even thread-odd thread-alt depth-1" id="li-comment-601199">
		<div id="comment-601199" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/6b47976808667788db3ed11d9fdab39f?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6b47976808667788db3ed11d9fdab39f?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Tracy W</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601199">
			February 14, 2018 at 9:46 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>People in the train are now looking at me weirdly.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-christhenottopher odd alt depth-2" id="li-comment-601201">
		<div id="comment-601201" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/cc3b149974771b7ad4c0756c2c925eab?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/cc3b149974771b7ad4c0756c2c925eab?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">christhenottopher</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601201">
			February 14, 2018 at 9:56 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>That is not a coincidence! See one in a lab coat? That’s the medical cartel, say “whale” to him now. See one who is actually a whale? Tell it “medical cartel” before calling for help to push him back in the ocean.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-svein150218 even depth-3" id="li-comment-601305">
		<div id="comment-601305" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/3656e4c8c06f8e250bf5c8502cc00af6?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3656e4c8c06f8e250bf5c8502cc00af6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Svein Ove Aas</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601305">
			February 15, 2018 at 6:08 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>There are no literal whales on the train.</p>
<p>But there are &#8216;whales&#8217;, who are people who spend too much money on pay-to-win games, and some of those may be on the train. The naming is not a coincidence, because nothing ever is. They should walk up to one, lean downwards, and whisper, &#8216;Medical Cartel.&#8217;</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-quaelegit odd alt depth-2" id="li-comment-601207">
		<div id="comment-601207" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/2b247e16a4349d59dfb4265b46cfd24b?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2b247e16a4349d59dfb4265b46cfd24b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">quaelegit</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601207">
			February 14, 2018 at 10:40 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Similarly, although I&#8217;m up past my bedtime, I&#8217;m glad I read these now instead of at work tomorrow&#8230;</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-quaelegit even thread-even depth-1" id="li-comment-601208">
		<div id="comment-601208" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/2b247e16a4349d59dfb4265b46cfd24b?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2b247e16a4349d59dfb4265b46cfd24b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">quaelegit</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601208">
			February 14, 2018 at 10:41 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I find these MUCH more amusing than the insults list. 😛</p>
<p>I think my favorite is &#8220;How to Summon Abraham Lincoln&#8221; for the long callback.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-evan-th odd alt depth-2" id="li-comment-601211">
		<div id="comment-601211" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/dc49d4d5101c2e76e8ccf216efdca49a?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dc49d4d5101c2e76e8ccf216efdca49a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Evan Þ</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601211">
			February 14, 2018 at 10:48 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Okay, Scott wrote about how Abraham Lincoln did summoning, but <i>how can we go about summoning Abraham Lincoln!?</i>  The hapless voters of America wait for an answer!</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-theancientgeekaka1z even depth-2" id="li-comment-601250">
		<div id="comment-601250" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/7f9d61e6b8b9702ac4bad96c335a1a63?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7f9d61e6b8b9702ac4bad96c335a1a63?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='https://pierrephilosophique.wordpress.com/' rel='external nofollow' class='url'>TheAncientGeekAKA1Z</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601250">
			February 15, 2018 at 2:07 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Lincoln was not taken from us prematurely, he lived just long enough to reach his death.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kboon odd alt thread-odd thread-alt depth-1" id="li-comment-601216">
		<div id="comment-601216" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/f255bb33d8fc41cf1d1328adefaec81b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f255bb33d8fc41cf1d1328adefaec81b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">kboon</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601216">
			February 14, 2018 at 10:55 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>slate star codex of hate</p>
<p>Possibly looking for Toxoplasma of Rage but can&#8217;t remember the title.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-c_b even thread-even depth-1" id="li-comment-601217">
		<div id="comment-601217" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/a3d0790cb69b4a6872a6d4aa7f3d5b72?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a3d0790cb69b4a6872a6d4aa7f3d5b72?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">C_B</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601217">
			February 14, 2018 at 10:58 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>&#8220;what is the hormone responsible for soliloquising?&#8221;</p>
<p>I feel like this is one of the redpillers from the previous post hoping you&#8217;ll set him up for a &#8220;&#8230;CUZ IT SURE AIN&#8217;T TESTOSTERONE&#8221; burn or something.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prontothearcherist odd alt depth-2" id="li-comment-601323">
		<div id="comment-601323" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/e5af6afc30bb278c30d2bf8164b7e693?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e5af6afc30bb278c30d2bf8164b7e693?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">ProntoTheArcherist</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601323">
			February 15, 2018 at 7:14 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Everyone knows it&#8217;s Sorkinone. </p>
<p>Ba dum tsst.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-evan-th even thread-odd thread-alt depth-1" id="li-comment-601220">
		<div id="comment-601220" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/dc49d4d5101c2e76e8ccf216efdca49a?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dc49d4d5101c2e76e8ccf216efdca49a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Evan Þ</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601220">
			February 14, 2018 at 11:12 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p><b>my sis is so pretty</b><br />
Sometimes I can pretend it’s just people happy for their family members’ good qualities…</p></blockquote>
<p>Seriously, I think I messed up one researcher&#8217;s study because of this.  I was an undergrad volunteer subject, and he started by asking me to imagine being on a cruise with my sister (picture of young pretty woman on cruise ship).  He then started asking me questions about X, Y, and Z financial and life issues.  I&#8217;ve got a very good relationship with my sister, so I answered quite normally, only to find out at the end that the researcher was studying some hypothesis about subliminal sexual tension and contrasting with another group asked to imagine going on a cruise with their girlfriend.</p>
<p>On the other hand, my abnormal financial setting might&#8217;ve messed it up in the opposite direction &#8211; this was a little after I&#8217;d accepted a well-paying job offer at Very Large Software Company.</p>
<p>(And yes, if I say so myself, I think my sister does look pretty.)</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-murphy odd alt depth-2" id="li-comment-601285">
		<div id="comment-601285" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/7e251322e700cb4910ad3f3bcf68eb74?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7e251322e700cb4910ad3f3bcf68eb74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Murphy</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601285">
			February 15, 2018 at 4:24 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>So so pretty&#8230;. [heavy breathing]</p>
<p>Of course now scott simply has to publish an equivalently titled article &#8220;why is my brother so hunky&#8221; to see if he starts getting similar google hits. For science.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-meursault13 even thread-even depth-1" id="li-comment-601224">
		<div id="comment-601224" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/11c7a9262855d91316d620adedf79fa2?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/11c7a9262855d91316d620adedf79fa2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='http://akarlin.com/' rel='external nofollow' class='url'>akarlin</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601224">
			February 14, 2018 at 11:37 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>SSC attracts the very best people.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ketil odd alt thread-odd thread-alt depth-1" id="li-comment-601226">
		<div id="comment-601226" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5379fcafbd2181f5e3fefe398a29d5f0?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5379fcafbd2181f5e3fefe398a29d5f0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Ketil</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601226">
			February 14, 2018 at 11:49 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p>the fate of a cruel snake re arrange ssc answer</p></blockquote>
<p>Can this be anything else than a Chinese translation of Roko&#8217;s basilisk?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-frankieecap even thread-even depth-1" id="li-comment-601229">
		<div id="comment-601229" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/ba9d3ecea8763b5e1bb5a4950e0130f8?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ba9d3ecea8763b5e1bb5a4950e0130f8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Francesca</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601229">
			February 15, 2018 at 12:14 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I fear you are underestimating the danger of the cactus person.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-lukesomers odd alt depth-2" id="li-comment-601347">
		<div id="comment-601347" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/81821808d5eaaa6fee106dcc3b66fb1b?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/81821808d5eaaa6fee106dcc3b66fb1b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Luke Somers</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601347">
			February 15, 2018 at 8:04 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I wonder if they were thinking of cactuars but clicked here anyway.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-xylix even thread-odd thread-alt depth-1" id="li-comment-601235">
		<div id="comment-601235" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/23733f57e95e1d5894e6b102b9f4651d?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/23733f57e95e1d5894e6b102b9f4651d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">xylix</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601235">
			February 15, 2018 at 12:39 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I consider many social media companies more evil than Apple. Can&#8217;t really see Apple as a lot worse than any other big share computer / software manufacturer. And well then there&#8217;s the fact that macOS actually works.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-watchman odd alt depth-2" id="li-comment-601241">
		<div id="comment-601241" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/a7f0f075daf6db74931efc1d100573c2?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a7f0f075daf6db74931efc1d100573c2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Watchman</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601241">
			February 15, 2018 at 1:27 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I would find Apple harmless, but I recognise the symptoms of a cult when I see them&#8230;</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-doug even depth-2" id="li-comment-601297">
		<div id="comment-601297" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/bf4961c377310431414f2bb2e1502aa4?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bf4961c377310431414f2bb2e1502aa4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Doug</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601297">
			February 15, 2018 at 5:45 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>&gt; And well then there’s the fact that macOS actually works.</p>
<p>Generally agree. Out of the three desktop options, OS X is generally more stable and better designed than Windows or Linux. Linux is rock-solid for servers, devices, or heavy duty workstation loads. But none of the desktop options really hit the mark.</p>
<p>That being said, I&#8217;ve found that the stability and reliability of OS X has generally decreased over the past seven years or so. Not sure if this is due to the loss of Steve Jobs&#8217; leadership or just because phones have become so important to Apple that they no longer send their best to the Mac teams. Regardless I used to be able to hit my MacBook Pro with high workloads, even inside the Unix subsystem&#8217;s guts, and still go months between reboots. Nowadays I&#8217;ll be lucky to get two weeks of this before the desktop starts acting like its haunted.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-saint-fiasco odd alt depth-2" id="li-comment-601308">
		<div id="comment-601308" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/022c14d915117a8190a56f1095994e04?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/022c14d915117a8190a56f1095994e04?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Saint Fiasco</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601308">
			February 15, 2018 at 6:20 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>The search wasn&#8217;t for evil companies, but satanic ones. How many companies are named after a (possibly forbidden) fruit that is in turn named like the Latin word for evil?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-doesntliketocomment even depth-2" id="li-comment-601329">
		<div id="comment-601329" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/c1b743ddc486ecb10d412b09f1cdf956?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c1b743ddc486ecb10d412b09f1cdf956?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Doesntliketocomment</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601329">
			February 15, 2018 at 7:29 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Yes, but nobody likes those companies.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-75thtrombone odd alt depth-2" id="li-comment-601351">
		<div id="comment-601351" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/fa1320a31e3104127b311dde1be6f1ea?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fa1320a31e3104127b311dde1be6f1ea?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">75th</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601351">
			February 15, 2018 at 8:11 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Scott has a history of making anti-Apple comments I find unjustified and annoying, but his most recent comment I saw was where macOS autocorrect (which probably shouldn&#8217;t exist and certainly shouldn&#8217;t be enabled without asking the user) automatically changed the name of one psychiatric drug to the name of a different psychiatric drug that ended with the same few syllables. So I don&#8217;t feel like it&#8217;s worth defending Apple to him anymore when there is such a sincerely terrible and dangerous thing he can point to, relevant to his daily life, that doesn&#8217;t happen anywhere else.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-shacklesburst even thread-even depth-1" id="li-comment-601238">
		<div id="comment-601238" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/ddec29f8f7e5ec69fd77ee98bd1ad10d?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/ddec29f8f7e5ec69fd77ee98bd1ad10d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">shacklesburst</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601238">
			February 15, 2018 at 1:15 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p><b>how can we deal with cactus person?</b><br />
Just do what your father did.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-watchman odd alt thread-odd thread-alt depth-1" id="li-comment-601242">
		<div id="comment-601242" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/a7f0f075daf6db74931efc1d100573c2?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a7f0f075daf6db74931efc1d100573c2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Watchman</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601242">
			February 15, 2018 at 1:29 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I assume cost disease by elephant is simply the realisation that the cost of ivory going up can make a lot of elephants unwell?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mutt even thread-even depth-1" id="li-comment-601243">
		<div id="comment-601243" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/95fd92051dad3f10a686f4fc28c2f3e3?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/95fd92051dad3f10a686f4fc28c2f3e3?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">mutt</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601243">
			February 15, 2018 at 1:36 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Slate Sartre Codex</p>
<p><a href="https://images.gr-assets.com/authors/1475567078p5/1466.jpg" rel="nofollow">https://images.gr-assets.com/authors/1475567078p5/1466.jpg</a></p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-deciusbrutus odd alt depth-2" id="li-comment-601260">
		<div id="comment-601260" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/794ddc14d165c6ec425018d798ff5486?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/794ddc14d165c6ec425018d798ff5486?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">deciusbrutus</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601260">
			February 15, 2018 at 2:46 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Slate Satyr Codex.<br />
<a href="https://img1.etsystatic.com/219/0/5404767/il_340x270.1326872477_qo1a.jpg" rel="nofollow">https://img1.etsystatic.com/219/0/5404767/il_340x270.1326872477_qo1a.jpg</a></p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bensheffield even thread-odd thread-alt depth-1" id="li-comment-601251">
		<div id="comment-601251" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9f7fba24615327127fcf0a5323710dab?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9f7fba24615327127fcf0a5323710dab?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">MawBTS</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601251">
			February 15, 2018 at 2:13 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p>100 statements about albion’s seed: four british folkways in america that almost killed my hamster</p></blockquote>
<p>If anyone wonders, this is the title of a book. </p>
<p><a href="https://www.amazon.com/100-Statements-about-Albions-Seed/dp/5458804090" rel="nofollow">https://www.amazon.com/100-Statements-about-Albions-Seed/dp/5458804090</a></p>
<p>People scrape funny reviews from Amazon and repackage them into books of their own.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-orpheon odd alt thread-even depth-1" id="li-comment-601255">
		<div id="comment-601255" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/a2f143e35067c57eb65ca6c43b61bbca?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a2f143e35067c57eb65ca6c43b61bbca?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Orpheon</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601255">
			February 15, 2018 at 2:23 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p><b>whale…. medical cartel hoax . borax</b><br />
I don’t know what conspiracy this person thinks connects all these things, but they should probably put some fnords in there if they want results.</p></blockquote>
<p>There is a large conspiracy-theory-collection site called whale.to, I would not be surprised if the person searching for the whale borax medical cartel was searching for <a href="http://www.whale.to/a/borax6.html" rel="nofollow">http://www.whale.to/a/borax6.html</a> or similar.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-ruadhan84 even depth-2" id="li-comment-601265">
		<div id="comment-601265" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5fff4cd051326c05f2fea5f0e51b221a?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5fff4cd051326c05f2fea5f0e51b221a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Deiseach</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601265">
			February 15, 2018 at 3:23 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>The arthritis cure thing is dumb, but boric acid in eye drops is certainly very good for relieving soreness, dryness, and the rest.  Use borax for scrubbing your floors/doing your laundry, not consuming as a cure for joint paints.  Just because something is an old fashioned home cure that provably works for one thing does not mean it&#8217;s a miracle secret cure that the medical cartel are suppressing.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ruadhan84 odd alt thread-odd thread-alt depth-1" id="li-comment-601264">
		<div id="comment-601264" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5fff4cd051326c05f2fea5f0e51b221a?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5fff4cd051326c05f2fea5f0e51b221a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Deiseach</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601264">
			February 15, 2018 at 3:20 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p><i>I am [person’s real name removed] iwant to join illumenatic member want can i do or who can help me in order direct me</p>
<p>Find a member of the medical cartel and say the code word “whale”. They’ll do the rest.</i></p>
<p>Hey, Scott is a member of the medical cartel!  These all make sense now! 🙂</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-theancientgeekaka1z even depth-2" id="li-comment-601283">
		<div id="comment-601283" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/7f9d61e6b8b9702ac4bad96c335a1a63?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7f9d61e6b8b9702ac4bad96c335a1a63?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='https://pierrephilosophique.wordpress.com/' rel='external nofollow' class='url'>TheAncientGeekAKA1Z</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601283">
			February 15, 2018 at 4:17 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p> am [person’s real name removed] iwant to join illumenatic member want can i do or who can help me in order direct me</p></blockquote>
<p>They used to be based in the outskirts of Wolverhampton. The address was given in one of RAW&#8217;s books. I lived nearby at the time, which is not a coincidence&#8230;</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-optimalsolver odd alt thread-even depth-1" id="li-comment-601268">
		<div id="comment-601268" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/3ad56bd87865ec90e86553275c2059e7?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3ad56bd87865ec90e86553275c2059e7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">OptimalSolver</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601268">
			February 15, 2018 at 3:31 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Schizophrenia in some of those, or just non-English speakers?</p>
<p>I also wonder, as someone who came to SSC via Less Wrong, what impression somebody unfamiliar with the AI/rationality sphere gets when they come across this blog.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-apollocarmb even thread-odd thread-alt depth-1" id="li-comment-601271">
		<div id="comment-601271" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/ae8de5192903db8b26c9b7dcf9f63318?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/ae8de5192903db8b26c9b7dcf9f63318?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">apollocarmb</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601271">
			February 15, 2018 at 3:42 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p>sweet sister so pretty<br />
You can stop any time now.<br />
how we attract our sister for sex<br />
NO, REALLY, YOU CAN STOP ANY TIME NOW.<br />
sister aroused by my touch<br />
ANNNNNY TIME NOW.</p></blockquote>
<p>Twitch &#8220;sister&#8221; with &#8220;fellow male friend&#8221; and you would probably call such comments homophobic. Its sad how bigoted some people are with regards to incest.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-johnnv odd alt depth-2" id="li-comment-601342">
		<div id="comment-601342" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/1c58d6eaa8a768fdb0f82377b4dc45a7?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1c58d6eaa8a768fdb0f82377b4dc45a7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">JohnNV</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601342">
			February 15, 2018 at 7:54 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Agree. I have no attraction to my sister, but I&#8217;m amazed at the hypocrisy of those who claim that people should be free to marry who they choose, and anybody who disagrees is an immoral bigot. But then immediately contradict that by saying that people shouldn&#8217;t actually be free to marry their adult siblings. Or people who are already married to someone else. What principle are they actually espousing?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-watchman even depth-3" id="li-comment-601367">
		<div id="comment-601367" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/a7f0f075daf6db74931efc1d100573c2?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a7f0f075daf6db74931efc1d100573c2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Watchman</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601367">
			February 15, 2018 at 8:44 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Incest is not normally associated with free choice you know. The reservations against it (other than the ones that are basically &#8216;it&#8217;s icky &#8216;) are either biological &#8211; lt&#8217;s the only form of partnering guaranteed to increase genetic risks to children to that extent &#8211; or based on the fact that family dynamics are not conducive to free choice, at least as normally practiced. </p>
<p>And proponents of free marriage normally allow for polygamy/polyandry (they may stipulate existing partner&#8217;s consent though &#8211; that is reasonable I believe?). You fail to mention that almost universally they oppose child marriage though, which perhaps illustrates that they don&#8217;t actually believe in totally free marriage but in free marriage for those who are competent to decide &#8211; and therein lies a key concern about incest.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-apollocarmb odd alt depth-4" id="li-comment-601375">
		<div id="comment-601375" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/ae8de5192903db8b26c9b7dcf9f63318?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/ae8de5192903db8b26c9b7dcf9f63318?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">apollocarmb</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601375">
			February 15, 2018 at 9:06 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>You seem to be conflating two issues. The issue of incest and the issue of incestuous reproduction. Even if incestuous reproduction is bad that is not a reason to oppose incest. </p>
<p>There are people out there with genes that are a serious danger to their children (should they have them) but nobody calls for banning them from having sex. Which is a ridiculous idea, right?</p>
<p>I think the idea that an adult would not be able to freely choose to have sex with someone just because they are related is not based on any sort of empirical evidence. People simply dont agree to have sex with someone because of things like that. Some sort of scientific evidence must be provided for a claim like that.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-alsadius even thread-even depth-1" id="li-comment-601281">
		<div id="comment-601281" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/39183965ae725c7679e6a5825d40cc69?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/39183965ae725c7679e6a5825d40cc69?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Alsadius</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601281">
			February 15, 2018 at 4:14 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>&gt; explain d theories of truth n d best one dat suits d saying if u can’t beat dem, join dem using events in university as a case study</p>
<p>&#8220;OK Google, please do my homework for me&#8221;</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-cniz odd alt depth-2" id="li-comment-601302">
		<div id="comment-601302" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/406a15bba15bbd06efe3e007fe0f3edc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/406a15bba15bbd06efe3e007fe0f3edc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Cniz</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601302">
			February 15, 2018 at 5:59 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I&#8217;m somewhat disappointed that Scott didn&#8217;t double-up any of those &#8220;d&#8221;s.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bean even thread-odd thread-alt depth-1" id="li-comment-601300">
		<div id="comment-601300" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/2ab0dd9053837c40fd36dc1d544024fd?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2ab0dd9053837c40fd36dc1d544024fd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='https://navalgazing.obormot.net' rel='external nofollow' class='url'>bean</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601300">
			February 15, 2018 at 5:57 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I&#8217;m really glad you&#8217;ve done another one of these.  Unfiltered access to the consciousness of the internet is disturbing, but also hilarious.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-johan_larson odd alt depth-2" id="li-comment-601334">
		<div id="comment-601334" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/057052028fa1c768459a41604f48a40a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/057052028fa1c768459a41604f48a40a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">johan_larson</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601334">
			February 15, 2018 at 7:39 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>&#8220;Top queries&#8221; lists are almost always censored, because the actual top queries are inevitably about porn. Whatever we say we want, we actually want porn.</p>
<p>Since this one includes actually sexual material, it seems to be unfiltered, unless there is some even nastier stuff Scott is withholding from us to save our collective sanity.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-watchman even depth-3" id="li-comment-601370">
		<div id="comment-601370" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/a7f0f075daf6db74931efc1d100573c2?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a7f0f075daf6db74931efc1d100573c2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Watchman</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601370">
			February 15, 2018 at 8:52 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I&#8217;m guessing it&#8217;s edited &#8211; the escalation of the pretty sister searches and the Apple joke at the end would be really nice coincidences otherwise.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ninjafetus odd alt thread-even depth-1" id="li-comment-601311">
		<div id="comment-601311" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/221ca7080eace7d93cd86b5b1237d360?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/221ca7080eace7d93cd86b5b1237d360?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">ninjafetus</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601311">
			February 15, 2018 at 6:24 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p>can i get a s sample ogre biscuit factory dimension</p></blockquote>
<p>And who among us <i>hasn&#8217;t</i> needed the appropriate dimensions for an ogre biscuit factory at some point? You can&#8217;t expect our high fantasy SimCity-style indie game to have disproportionate buildings for one race. That&#8217;s just inviting culture war.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-johan_larson even thread-odd thread-alt depth-1" id="li-comment-601315">
		<div id="comment-601315" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/057052028fa1c768459a41604f48a40a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/057052028fa1c768459a41604f48a40a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">johan_larson</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601315">
			February 15, 2018 at 6:49 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>&#8220;hivemind ape and young girl army experiment&#8221;</p>
<p>If someone wants to write a story that fits this description, I&#8217;ll kick in $100 to make it happen.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-sclmlw odd alt depth-2" id="li-comment-601357">
		<div id="comment-601357" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5c6be5ddd8ff6fb9ae6c330ffd2a4795?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5c6be5ddd8ff6fb9ae6c330ffd2a4795?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">sclmlw</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601357">
			February 15, 2018 at 8:29 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Elisa woke up with a start in a strange new place.  She had never been in a laboratory before, but the wall of animal cages and the benches full of half-completed experiments told her this was definitely some kind of lab.  What did that mean for her?  She couldn&#8217;t remember how she got here.  Suddenly, as she worked to remember anything at all, she found she could recall the most peculiar things.</p>
<p>She could remember sleeping on a bed of leaves.  She could remember swinging from the branches of trees, and the thrill of dropping from high in the canopy, only to catch herself, confidently, at the last second on a stray branch.  She remembered the terror of her whole troop being shot at by strange creatures, and the fear of the chase.  Her whole troop?  She didn&#8217;t have a troop.  She had prom and that college-age boy she&#8217;d gone with.</p>
<p>She remembered staring out of those cage bars across from her.  She remembered watching HERSELF being wheeled in on a stretcher, while the part of her that watched chewed on a piece of fruit with &#8230; gorilla hands.  She peered more closely at those bars across from her.  The wrinkled, flat, black face of a gorilla stared back at her.  And then she saw herself, through those same bars.  And again, through other bars.  Over and over again, from each face in &#8230; her &#8230; troop?</p>
<p>What was happening to her?  What had they done to her!  And who were they?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mugasofer even depth-2" id="li-comment-601364">
		<div id="comment-601364" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/6e07249aee9d1dbe4d7bba82a7460a2a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6e07249aee9d1dbe4d7bba82a7460a2a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='http://pseudonymwrites.wordpress.com' rel='external nofollow' class='url'>MugaSofer</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601364">
			February 15, 2018 at 8:37 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p><a href="https://youtu.be/hKh-_VUllTI?t=8m19s" rel="nofollow">Already written</a>.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rc-cola-and-a-moon-pie odd alt thread-even depth-1" id="li-comment-601317">
		<div id="comment-601317" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/61b36e762ce2fea574ce3a4e0e16de42?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/61b36e762ce2fea574ce3a4e0e16de42?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">RC-cola-and-a-moon-pie</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601317">
			February 15, 2018 at 6:58 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Joking aside, of course the quotation marks around the phrase “some sort” actually signifies a good search, since the two words are common and you’d want to focus on searching for them together as a phrase.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gil even thread-odd thread-alt depth-1" id="li-comment-601322">
		<div id="comment-601322" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/77643963582214f74981e44b0b79db09?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/77643963582214f74981e44b0b79db09?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Gil</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601322">
			February 15, 2018 at 7:09 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>From now on I will only refer to this blog as Slate State Kodaks.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sclmlw odd alt thread-even depth-1" id="li-comment-601350">
		<div id="comment-601350" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5c6be5ddd8ff6fb9ae6c330ffd2a4795?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5c6be5ddd8ff6fb9ae6c330ffd2a4795?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">sclmlw</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601350">
			February 15, 2018 at 8:09 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>This post will likely lead to even more random search hit results.  Interesting to see how Google&#8217;s algorithm can pretty much lead you anywhere on the internet if you string together enough random search terms.</p>
<p>Maybe the comments section and open threads help guide crazy random people to this blog.</p>
<p>The Mad Hatter rode a jet ski into a Bose-Einstein condensate for 45.28 femtoseconds.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-halikaarn even depth-2" id="li-comment-601381">
		<div id="comment-601381" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/87b4b8c0602e1f6265cd0cf31c54ee14?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/87b4b8c0602e1f6265cd0cf31c54ee14?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Halikaarn</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#comment-601381">
			February 15, 2018 at 9:14 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><blockquote><p>This post will likely lead to even more random search hit results.</p></blockquote>
<p>That&#8217;s assuming that anyone wants to search for those terms again, which in most of those cases seems unlikely. Unless there&#8217;s a burning collective desire to summon Lincoln among a segment of the population I don&#8217;t spend time around. (Actually, Lincoln would probably be pretty unpopular in modern political terms: insufficiently progressive for the left, an inconveniently reanimated version of a handwaved symbol used by the right).</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>


	</div><!-- #comments -->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2018%2F02%2F14%2Feven-more-search-terms-that-led-people-to-this-blog%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

			</div><!-- #pjgm-content -->
		</div><!-- #pjgm-box -->

<div id="primary" class="widget-area" role="complementary">
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa fa-angle-double-left"></i><i class="fa fa-angle-double-right"></i></a>
	<ul class="xoxo">
		<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://slatestarcodex.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://slatestarcodex.com/wp-login.php">Log in</a></li>
			<li><a href="http://slatestarcodex.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://slatestarcodex.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://slatestarcodex.com/2018/02/14/even-more-search-terms-that-led-people-to-this-blog/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li><li id="arvins_ad_randomizer-2" class="widget-container widget_arvins_ad_randomizer"><div class="widget-text arvins_ad_randomizer_box"><div class="aar_div"><p><center><A HREF="http://effectivealtruism.org/?refer=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/eatowr.jpg"></A></center></p>

<p>The <A HREF="http://effectivealtruism.org/?refer=ssc">Effective Altruism newsletter</A> provides monthly updates on the highest-impact ways to do good and help others.</p></div><div class="aar_div"><p><center><A HREF="https://www.metaculus.com/questions/?show-welcome=true"><IMG SRC="http://slatestarcodex.com/blog_images/metaculus_vert.jpg"></A></center></p>

<p>Metaculus is a platform for generating crowd-sourced predictions about the future, especially science and technology. If you're interested in testing yourself and contributing to their project, check out their <A HREF="https://www.metaculus.com/questions/">questions page</A></p>
</div><div class="aar_div"><p><center><A HREF="https://relationshiphero.com/?c=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/vert_rel2.png"></A></center></p>

<p>"Having relationships issues? Don’t know who to talk or where to go for help? <A HREF="https://relationshiphero.com/?c=ssc">Relationship Hero</A> to the rescue! We're a hivemind of highly trained relationship experts who provide actionable advice 24x7. The first 10 minutes with an expert are free, then it's $1/minute."</p></div><div class="aar_div"><p><center><A HREF="https://shearwaterintl.com/"><IMG SRC="http://slatestarcodex.com/blog_images/vert_shearwater.png"></A></center></p>

<p><a href='https://shearwaterintl.com/engineering/'>Shearwater</a> is a Boston tech startup that helps universities run effective mentorship programs. We’re looking to hire software engineer #3. Your code will have a real impact: we help students not drop out of school. Email <u>eli@shearwaterintl.com</u> if interested.</div><div class="aar_div"><p><center><A HREF="https://www.patreon.com/user?u=926060&ty=h"><IMG SRC="http://slatestarcodex.com/blog_images/patreon_ad.png" style="border:1px solid black"></A></center></p>

<p>Support this blog by donating through <A HREF="https://www.patreon.com/user?u=926060&ty=h">Patreon</A>.</p></div><div class="aar_div"><p><center><A HREF="https://www.givingwhatwecan.org/?refer=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/eatowr2.jpg"></A></center></p>

<p><A HREF="https://www.givingwhatwecan.org/">Giving What We Can</A> is a charitable movement promoting giving some of your money to the developing world or other worthy causes. If you're interested in this, consider taking their Pledge as a formal and public declaration of intent.</p></div><div class="aar_div"><p><center><A HREF="http://triplebyte.com/?ref=slatestarcodex"><IMG SRC="http://slatestarcodex.com/blog_images/triplebyte_ad.png"></A></center></p>

<p><A HREF="http://triplebyte.com/?ref=slatestarcodex">Triplebyte</A> is building an objective and empirically validated software engineering recruitment process. We don’t look at resumes, just at whether you can code. We’ve had great success helping SSC readers get jobs in the past. We invite you to test your skills and try our process!</p></div><div class="aar_div"><p><center><A HREF="https://80000hours.org/career-guide/?utm_source=ssc&utm_campaign=2017-04+Sidebar+Ad&utm_medium=blog"><IMG SRC="http://slatestarcodex.com/blog_images/80k_vertise.png"></A></center></p>

<p>80,000 Hours researches different problems and professions to help you figure out how to do as much good as possible. Their <A HREF="https://80000hours.org/career-guide/?utm_source=ssc&utm_campaign=2017-04+Sidebar+Ad&utm_medium=blog">free career guide</A> show you how to choose a career that's fulfilling and maximises your contribution to solving the world's most pressing problems.</p></div><div class="aar_div"><p><center><A HREF="https://www.beeminder.com/"><IMG SRC="http://slatestarcodex.com/blog_images/beeminder_ad.png"></A></center></p>

<p>Beeminder's an evidence-based willpower augmention tool that collects quantifiable data about your life, then helps you organize it into commitment mechanisms so you can keep resolutions. They've also got a blog about what they're doing <A HREF="http://blog.beeminder.com/tag/rationality/">here</A></p></div><div class="aar_div"><p><center><A HREF="http://www.mealsquares.com/"><IMG SRC="http://slatestarcodex.com/blog_images/mealsquares_ad.png"></A></center></p>

<p><A HREF="http://www.mealsquares.com/">MealSquares</A> is a "nutritionally complete" food that contains a balanced diet worth of nutrients in a few tasty easily measurable units. Think Soylent, except zero preparation, made with natural ingredients, and looks/tastes a lot like an ordinary scone. </p></div><div class="aar_div"><p><center><A HREF="https://aisafety.com/reading-group/"><IMG SRC="http://slatestarcodex.com/blog_images/vert_aisafety.jpg"></A></center></p>

<p><A HREF="https://aisafety.com/reading-group/">AISafety.com</A> hosts a Skype reading group Wednesdays at 19:45 UTC, reading new and old articles on different aspects of AI Safety. We start with a presentation of a summary of the article, and then discuss in a friendly atmosphere.</A></p></div><div class="aar_div"><p><center><A HREF="https://www.janestreet.com/join-jane-street/open-positions/?utm_source=ssc&utm_medium=banner&utm_campaign=trading&utm_term=trading&utm_content=sierpinski"><img src="https://slatestarcodex.com/blog_images/sierpinski-low_res.png" srcset="https://slatestarcodex.com/blog_images/sierpinski-low_res.png 1x, https://slatestarcodex.com/blog_images/sierpinski_med_res.png 2x"></A></center></p>

<p><A HREF="https://www.janestreet.com/join-jane-street/open-positions/?utm_source=ssc&utm_medium=banner&utm_campaign=trading&utm_term=trading&utm_content=sierpinski">Jane Street</A> is a quantitative trading firm with a focus on technology and collaborative problem solving. We're always hiring talented programmers, traders, and researchers and have internships and fulltime positions in New York, London, and Hong Kong. No background in finance required.</p>
</div></div></li>	</ul>
</div><!-- #primary .widget-area -->
			</div><!-- #pjgm-main -->
			<div id="pjgm-footer">
				<div id="pjgm-ender">
					<a href="/amazon" title="Semantic Personal Publishing Platform" rel="generator">
						Part of Amazon affiliate program					</a>
					<a href="http://www.hulozila.com/" title="Hulozila" rel="designer"> </a>
				</div><!-- #pjgm-ender -->
			</div><!-- #pjgm-footer -->
		</div><!-- #pjgm-wrap -->
		<script>
    jQuery(document).ready(function () {
		jQuery.post('http://slatestarcodex.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/slatestarcodex.com\/2018\/02\/14\/even-more-search-terms-that-led-people-to-this-blog\/":4808};
	</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmcc_ajax = {"ajaxurl":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'46701818',post:'4808',tz:'-8',srv:'slatestarcodex.com'} ]);
	_stq.push([ 'clickTrackerInit', '46701818', '4808' ]);
</script>
		<script src="https://bakkot.github.io/SlateStarComments/ssc.js"></script>

		<script>
			jQuery(function() {

				/*  Sidebar collapse
				/* ------------------------------------ */

				jQuery('#primary .sidebar-toggle').click(function(){
					jQuery('body').toggleClass('s1-collapse').toggleClass('s1-expand');
					if (jQuery('body').is('.s2-expand')) {
						jQuery('body').toggleClass('s2-expand').toggleClass('s2-collapse');
					}
				});
				jQuery('#left-sidebar .sidebar-toggle').click(function(){
					jQuery('body').toggleClass('s2-collapse').toggleClass('s2-expand');
					if (jQuery('body').is('.s1-expand')) {
						jQuery('body').toggleClass('s1-expand').toggleClass('s1-collapse');
					}
				});
			});
		</script>
	</body>
</html>
