<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<title>The Lizard People Of Alpha Draconis 1 Decided To Build An Ansible | Slate Star Codex</title>
		<meta name=viewport content="width=device-width, min-width=572, initial-scale=1">
		<script type="text/javascript" src="http://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/viewport-min-width.js"></script>
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" type="text/css" media="all" href="http://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/style.css" />
		<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'>
		<link href='https://fonts.googleapis.com/css?family=Josefin+Sans' rel='stylesheet' type='text/css'>
		<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />

		<link rel="pingback" href="http://slatestarcodex.com/xmlrpc.php" />
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Feed" href="http://slatestarcodex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; Comments Feed" href="http://slatestarcodex.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slate Star Codex &raquo; The Lizard People Of Alpha Draconis 1 Decided To Build An Ansible Comments Feed" href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/feed/" />
<link rel='stylesheet' id='wmsimplecaptcha_style_front-css'  href='http://slatestarcodex.com/wp-content/plugins/wm-simple-captcha/assets/css/wmsimplecaptcha_style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://slatestarcodex.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://slatestarcodex.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/wm-simple-captcha/assets/js/wmsimplecaptcha_scripts.js?ver=4.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://slatestarcodex.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://slatestarcodex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://slatestarcodex.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Links 8/17: On The Site Of The Angels' href='http://slatestarcodex.com/2017/08/07/links-817-on-the-site-of-the-angels/' />
<link rel='next' title='Open Thread 81.75' href='http://slatestarcodex.com/2017/08/10/open-thread-81-75/' />
<link rel="canonical" href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/" />
<link rel='shortlink' href='http://slatestarcodex.com/?p=4506' />
<link rel="alternate" type="application/json+oembed" href="http://slatestarcodex.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://slatestarcodex.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F&#038;format=xml" />
			<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Lizard People Of Alpha Draconis 1 Decided To Build An Ansible" />
<meta property="og:url" content="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/" />
<meta property="og:description" content="I. The lizard people of Alpha Draconis 1 decided to build an ansible. The transmitter was a colossal tower of silksteel, doorless and windowless. Inside were millions of modular silksteel cubes, ea…" />
<meta property="article:published_time" content="2017-08-10T00:33:54+00:00" />
<meta property="article:modified_time" content="2017-08-10T01:13:04+00:00" />
<meta property="og:site_name" content="Slate Star Codex" />
<meta property="og:image" content="http://slatestarcodex.com/wp-content/themes/two_column_pujugama/images/codex_spotlight.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:site" content="@slatestarcodex" />
	</head>

	<body class="post-template-default single single-post postid-4506 single-format-standard s1-collapse s2-collapse">
		<div id="pjgm-wrap">
			<div id="pjgm-header">
				<div id="pjgm-menubar">
					<a href="http://slatestarcodex.com/" class="pjgm-home" title="Slate Star Codex" rel="home">Home</a>
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://slatestarcodex.com/about/">About / Top Posts</a></li>
<li class="page_item page-item-2091"><a href="http://slatestarcodex.com/archives/">Archives</a></li>
<li class="page_item page-item-4475"><a href="http://slatestarcodex.com/meetups/">Meetups</a></li>
<li class="page_item page-item-3837"><a href="http://slatestarcodex.com/mistakes/">Mistakes</a></li>
<li class="page_item page-item-1745"><a href="http://slatestarcodex.com/comments/">Comments</a></li>
<li class="page_item page-item-4223"><a href="http://slatestarcodex.com/predictions-bets/">Predictions &#038; Bets</a></li>
<li class="page_item page-item-3942"><a href="http://slatestarcodex.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3989"><a href="/tag/open/?latest">Open Thread</a></li>
</ul></div>
					<a href="http://slatestarcodex.com/comments/feed/" class="pjgm-feed">Comments Feed</a>
					<a href="http://slatestarcodex.com/feed/" class="pjgm-feed">RSS Feed</a>
				</div><!-- #pjgm-menubar -->

				<div id="pjgm-bigtitle">
										<div id="pjgm-title">
						<img src="http://slatestarcodex.com/wp-content/themes/responsive-pujugama-v2/images/codex.png" alt="codex" class="codex" />
						<span>
							<a href="http://slatestarcodex.com/" title="Slate Star Codex" rel="home">Slate Star Codex</a>
						</span>
						</div>
						<div id="pjgm-description">NꙮW WITH MꙮRE MULTIꙮCULAR ꙮ</div>
			</div><!-- #pjgm-bigtitle -->
		</div><!-- #pjgm-header -->

		<div id="pjgm-main">
<div id="left-sidebar" class="widget-area" role="complementary">
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa fa-angle-double-left"></i><i class="fa fa-angle-double-right"></i></a>
	<ul class="xoxo">
		<li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Blogroll</h3>			<div class="textwidget"></div>
		</li><li id="linkcat-100" class="widget-container widget_links"><h3 class="widget-title">Embalmed Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://blog.jaibot.com/">ANOIEAEIB</a></li>
<li><a href="http://commonsenseatheism.com/">Common Sense Atheism</a></li>
<li><a href="http://lesswrong.com">Less Wrong</a></li>
<li><a href="http://thelastpsychiatrist.com/">The Last Psychiatrist</a></li>

	</ul>
</li>
<li id="linkcat-95" class="widget-container widget_links"><h3 class="widget-title">Fabulous Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://alicorn.elcenia.com/board/index.php">Alicornutopia</a></li>
<li><a href="http://unsongbook.com">Unsong</a></li>
<li><a href="https://parahumans.wordpress.com/">Worm</a></li>

	</ul>
</li>
<li id="linkcat-98" class="widget-container widget_links"><h3 class="widget-title">Innumerable Ones</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.gwern.net/">Gwern</a></li>
<li><a href="https://golem.ph.utexas.edu/category/">n-Category Cafe</a></li>
<li><a href="http://putanumonit.com/">Put A Number On It</a></li>
<li><a href="https://randomcriticalanalysis.wordpress.com">Random Critical Analysis</a></li>
<li><a href="http://www.scottaaronson.com/blog/">Shtetl-Optimized</a></li>
<li><a href="http://andrewgelman.com/">Statistical Modeling</a></li>
<li><a href="http://unenumerated.blogspot.com/">Unenumerated</a></li>

	</ul>
</li>
<li id="linkcat-94" class="widget-container widget_links"><h3 class="widget-title">Mermaids</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://intelligence.org/blog/">MIRI</a></li>
<li><a href="http://freethoughtblogs.com/brutereason/">Miri</a></li>
<li><a href="http://nothingismere.com/">Nothing Is Mere</a></li>
<li><a href="https://themerelyreal.wordpress.com/">The Merely Real</a></li>

	</ul>
</li>
<li id="linkcat-96" class="widget-container widget_links"><h3 class="widget-title">Stray Dogs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://anonymousmugwump.blogspot.co.uk">Anonymous Mugwump</a></li>
<li><a href="http://followthesquirrel.blogspot.com/">Follow The Squirrel</a></li>
<li><a href="http://marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://nintil.com/">Nintil</a></li>
<li><a href="https://pseudoerasmus.com/">Pseudoerasmus</a></li>
<li><a href="http://www.themoneyillusion.com/">The Money Illusion</a></li>

	</ul>
</li>
<li id="linkcat-101" class="widget-container widget_links"><h3 class="widget-title">Suckling Pigs</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://fredrikdeboer.com/anova/">Fredrik deBoer</a></li>
<li><a href="http://unqualifiedrestaurants.tumblr.com/">Unqualified Restaurant Reservations</a></li>
<li><a href="http://wholehealthsource.blogspot.com/">Whole Health Source</a></li>

	</ul>
</li>
<li id="linkcat-91" class="widget-container widget_links"><h3 class="widget-title">Those Drawn With A Very Fine Camel Hair Brush</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://existentialcomics.com/">Existential Comics</a></li>
<li><a href="http://www.smbc-comics.com/">Saturday Morning Breakfast Cereal</a></li>

	</ul>
</li>
<li id="linkcat-89" class="widget-container widget_links"><h3 class="widget-title">Those That Are Included In This Classification</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.reddit.com/r/slatestarcodex/">r/slatestarcodex</a></li>
<li><a href="https://discordapp.com/invite/gpaTCxh">SSC Discord Server</a></li>

	</ul>
</li>
<li id="linkcat-93" class="widget-container widget_links"><h3 class="widget-title">Those That Are Trained</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://80000hours.org/blog/">80000 Hours Blog</a></li>
<li><a href="http://aiimpacts.org/">AI Impacts</a></li>
<li><a href="http://www.effective-altruism.com/">Effective Altruism Forum</a></li>
<li><a href="http://blog.givewell.org/">GiveWell Blog</a></li>
<li><a href="http://www.jefftk.com/index">Jeff Kaufman</a></li>
<li><a href="http://lukemuehlhauser.com/">Luke Muehlhauser</a></li>
<li><a href="http://theunitofcaring.tumblr.com/">The Unit of Caring</a></li>
<li><a href="https://thewholesky.wordpress.com/">The Whole Sky</a></li>

	</ul>
</li>
<li id="linkcat-102" class="widget-container widget_links"><h3 class="widget-title">Those That At A Distance Resemble Flies</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://agentyduck.blogspot.com/">Agenty Duck</a></li>
<li><a href="https://www.beeminder.com/">Beeminder</a></li>
<li><a href="http://mindingourway.com/">Nate Soares</a></li>

	</ul>
</li>
<li id="linkcat-99" class="widget-container widget_links"><h3 class="widget-title">Those That Belong To The Emperor</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://samzdat.com">Sam[]zdat</a></li>
<li><a href="https://westhunt.wordpress.com/">West Hunter</a></li>
<li><a href="http://www.xenosystems.net/">Xenosystems</a></li>

	</ul>
</li>
<li id="linkcat-97" class="widget-container widget_links"><h3 class="widget-title">Those That Have Just Broken The Flower Vase</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://esr.ibiblio.org/">Armed and Dangerous</a></li>
<li><a href="http://econlog.econlib.org/authorbcaplan.html">Bryan Caplan</a></li>
<li><a href="http://daviddfriedman.blogspot.com/">David Friedman</a></li>
<li><a href="https://thezvi.wordpress.com/">Don&#039;t Worry About The Vase</a></li>
<li><a href="http://www.overcomingbias.com/">Overcoming Bias</a></li>
<li><a href="http://www.popehat.com/">Popehat</a></li>

	</ul>
</li>
<li id="linkcat-90" class="widget-container widget_links"><h3 class="widget-title">Those That Tremble As Though They Are Mad</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://1boringoldman.com/">1 Boring Old Man</a></li>
<li><a href="http://acesounderglass.com/">Aceso Under Glass</a></li>
<li><a href="http://cognitionandevolution.blogspot.com/">Cognition and Evolution</a></li>
<li><a href="http://www.crazymeds.us/">Crazy Meds</a></li>
<li><a href="http://gruntledandhinged.wordpress.com/">Gruntled and Hinged</a></li>
<li><a href="http://real-psychiatry.blogspot.com/">Real Psychiatry</a></li>
<li><a href="http://psychiatrist-blog.blogspot.com/">Shrink Rap</a></li>

	</ul>
</li>
<li id="linkcat-92" class="widget-container widget_links"><h3 class="widget-title">Various Others</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://zackmdavis.net/blog/">An Algorithmic Lucidity</a></li>
<li><a href="http://www.unz.com/gnxp/">Gene Expression</a></li>
<li><a href="http://infoproc.blogspot.com/">Information Processing</a></li>
<li><a href="http://www.meltingasphalt.com/">Melting Asphalt</a></li>
<li><a href="https://meteuphoric.wordpress.com/">Meteuphoric</a></li>
<li><a href="https://srconstantin.wordpress.com/">Otium</a></li>
<li><a href="http://www.ribbonfarm.com/">Ribbonfarm</a></li>
<li><a href="http://rationalconspiracy.com/">The Rationalist Conspiracy</a></li>
<li><a href="https://sideways-view.com/">The Sideways View</a></li>
<li><a href="http://thingofthings.wordpress.com/">Thing of Things</a></li>
<li><a href="https://weird.solar">Weird Sun Blog</a></li>

	</ul>
</li>
<li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://slatestarcodex.com/2017/08/'>August 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/07/'>July 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/06/'>June 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/05/'>May 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/04/'>April 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/03/'>March 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/02/'>February 2017</a></li>
	<li><a href='http://slatestarcodex.com/2017/01/'>January 2017</a></li>
	<li><a href='http://slatestarcodex.com/2016/12/'>December 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/11/'>November 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/10/'>October 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/09/'>September 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/08/'>August 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/07/'>July 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/06/'>June 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/05/'>May 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/04/'>April 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/03/'>March 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/02/'>February 2016</a></li>
	<li><a href='http://slatestarcodex.com/2016/01/'>January 2016</a></li>
	<li><a href='http://slatestarcodex.com/2015/12/'>December 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/11/'>November 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/10/'>October 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/09/'>September 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/08/'>August 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/07/'>July 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/06/'>June 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/05/'>May 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/04/'>April 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/03/'>March 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/02/'>February 2015</a></li>
	<li><a href='http://slatestarcodex.com/2015/01/'>January 2015</a></li>
	<li><a href='http://slatestarcodex.com/2014/12/'>December 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/11/'>November 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/10/'>October 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/09/'>September 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/08/'>August 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/07/'>July 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/06/'>June 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/05/'>May 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/04/'>April 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/03/'>March 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/02/'>February 2014</a></li>
	<li><a href='http://slatestarcodex.com/2014/01/'>January 2014</a></li>
	<li><a href='http://slatestarcodex.com/2013/12/'>December 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/11/'>November 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/10/'>October 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/09/'>September 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/08/'>August 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/07/'>July 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/06/'>June 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/05/'>May 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/04/'>April 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/03/'>March 2013</a></li>
	<li><a href='http://slatestarcodex.com/2013/02/'>February 2013</a></li>
		</ul>
		</li><li id="nav_menu-3" class="widget-container widget_nav_menu"><div class="menu-full-archives-link-for-widget-area-container"><ul id="menu-full-archives-link-for-widget-area" class="menu"><li id="menu-item-2103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2103"><a href="http://slatestarcodex.com/archives/">Full Archives</a></li>
</ul></div></li>	</ul>
</div>

		<div id="pjgm-box">
			<div id="pjgm-content">


				<div id="post-4506" class="post-4506 post type-post status-publish format-standard hentry category-uncategorized tag-fiction tag-morality tag-utilitarianism tag-wtf">
					<h1 class="pjgm-posttitle">The Lizard People Of Alpha Draconis 1 Decided To Build An Ansible</h1>

					<div class="pjgm-postmeta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/" title="5:33 pm" rel="bookmark"><span class="entry-date">August 9, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://slatestarcodex.com/author/admin/" title="View all posts by Scott Alexander">Scott Alexander</a></span>					</div><!-- .pjgm-postmeta -->

					<div class="pjgm-postcontent">
						<p><b>I.</b></p>
<p>The lizard people of Alpha Draconis 1 decided to build an <A HREF="https://en.wikipedia.org/wiki/Ansible">ansible</A>.</p>
<p>The transmitter was a colossal tower of silksteel, doorless and windowless. Inside were millions of modular silksteel cubes, each filled with beetles, a different species in every cube. Big beetles, small beetles, red beetles, blue beetles, friendly beetles, venomous beetles. There hadn&#8217;t been a million beetle species on Alpha Draconis I before the ansible. The lizard people had genetically engineered them, carefully, lovingly, making each one just different enough from all the others. Atop each beetle colony was a heat lamp. When the heat lamp was on, the beetles crawled up to the top of the cage, sunning themselves, basking in the glorious glow. When it turned off, they huddled together to warmth, chittering out their anger in little infrasonic groans only they could hear.</p>
<p>The receiver stood on 11845 Nochtli, eighty-five light years from Alpha Draconis, toward the galactic rim. It was also made of beetles, a million beetle colonies of the same million species that made up the transmitter. In each beetle colony was a pheromone dispenser. When it was on, the beetles would multiply until the whole cage was covered in them. When it was off, they would gradually die out until only a few were left.</p>
<p>Atop each beetle cage was a mouse cage, filled with a mix of white and grey mice. The white mice had been genetically engineered to want all levers in the &#8220;up&#8221; position, a desire beyond even food or sex in its intensity. The grey mice had been engineered to want levers in the &#8220;down&#8221; position, with equal ferocity. The lizard people had uplifted both strains to full sapience. In each of a million cages, the grey and white mice would argue whether levers should be up or down &#8211; sometimes through philosophical debate, sometimes through outright wars of extermination.</p>
<p>There was one lever in each mouse cage. It controlled the pheromone dispenser in the beetle cage just below.</p>
<p>This was all the lizard people of Alpha Draconis 1 needed to construct their ansible.</p>
<p>They had mastered every field of science. Physics, mathematics, astronomy, cosmology. It had been for nothing. There was no way to communicate faster-than-light. Tachyons didn&#8217;t exist. Hyperspace didn&#8217;t exist. Wormholes didn&#8217;t exist. The light speed barrier was absolute &#8211; <i>if</i> you limited yourself to physics, mathematics, astronomy, and cosmology.</p>
<p>The lizard people of Alpha Draconis I weren&#8217;t going to use any of those things. They were going to build their ansible out of negative average preference utilitarianism.</p>
<p><b>II.</b></p>
<p>Utilitarianism is a moral theory claiming that an action is moral if it makes the world a better place. But what do we mean by &#8220;a better place&#8221;?</p>
<p>Suppose you decide (as Jeremy Bentham did) that it means increasing the total amount of happiness in the universe as much as possible &#8211; the greatest good for the greatest number. Then you run into a so-called &#8220;repugnant conclusion&#8221;. The philosophers quantify happiness into &#8220;utils&#8221;, some arbitrary small unit of happiness. Suppose your current happiness level is 100 utils. And suppose you could sacrifice one util of happiness to create another person whose total happiness is two utils: they are only 1/50th as happy as you are. This person seems quite unhappy by our standards. But crucially, their total happiness is positive; they would (weakly) prefer living to dying. Maybe we can imagine this as a very poor person in a war-torn Third World country who is (for now) not actively suicidal.</p>
<p>It would seem morally correct to make this sacrifice. After all, you are losing one unit of happiness to create two units, increasing the total happiness in the universe. In fact, it would seem morally correct to keep making the sacrifice as many times as you get the opportunity. The end result is that you end up with a happiness of 1 util &#8211; barely above suicidality &#8211; and also there are 99 extra barely-not-suicidal people in war-torn Third World countries.</p>
<p>And the same moral principles that lead you to make the sacrifice bind everyone else alike. So the end result is everyone in the world ends up with the lowest possible positive amount of happiness, plus there are billions of extra near-suicidal people in war-torn Third World countries.</p>
<p>This seems abstract, but in some sense it might be the choice on offer if we have to decide whether to control population growth (thus preserving enough resources to give everyone a good standard of living), or continue explosive growth so that there are many more people but not enough resources for any of them to live comfortably.</p>
<p>The so-called &#8220;repugnant conclusion&#8221; led many philosophers away from &#8220;total utilitarianism&#8221; to &#8220;average utilitarianism&#8221;. Here the goal is still to make the world a better place, but it gets operationalized as &#8220;increase the average happiness level per person&#8221;. The repugnant conclusion clearly fails at this, so we avoid that particular trap.</p>
<p>But here we fall into another ambush: wouldn&#8217;t it be morally correct to kill unhappy people? This raises average happiness very effectively!</p>
<p>So we make another amendment. We&#8217;re not in the business of raising happiness, per se. We&#8217;re in the business of satisfying preferences. People strongly prefer not to die, so you can&#8217;t just kill them. Killing them actively <i>lowers</i> the average number of satisfied preferences.</p>
<p>Philosopher Richard Chao combines these and other refinements of the utilitarian method into a moral theory he calls <A HREF="http://www.philosophyoflife.org/jpl201204.pdf">negative average preference utilitarianism</A>, which he considers the first system of ethics to avoid all the various traps and pitfalls. It says: an act is good if it decreases the average number of frustrated preferences per person.</p>
<p>This doesn&#8217;t imply we should create miserable people ad nauseum until the whole world is a Third World slum. It doesn&#8217;t imply that we should kill everyone who cracks a frown. It doesn&#8217;t imply we should murder people for their organs, or never have children again, or replace everybody with identical copies of themselves, or anything like that.</p>
<p>It just implies faster-than-light transmission of moral information.</p>
<p><b>III.</b></p>
<p>The ansible worked like this:</p>
<p>Each colony of beetles represented a bit of information. In the transmitter on Alpha Draconis I, the sender would turn the various colonies&#8217; heat lamps on or off, increasing or decreasing the average utility of the beetles.</p>
<p>In the receiver on 11845 Nochtli, the beetles would be in a constant state of half-light: warmer than the Draconis beetles if their heat lamp was turned off, but colder than them if their heat lamp was turned on. So increasing the population of a certain beetle species on 11845 Nochtli would be morally good if the heat lamp for that species on Alpha Draconis were off, but morally evil otherwise.</p>
<p>The philosophers among the lizard people of Alpha Draconis 1 had realized that this was true regardless of intervening distance; morality was the only force that transcended the speed of light. The question was how to detect it. Yes, a change in the heat lamps on their homeworld would instantly change the moral valence of pulling a lever on a colony 85 light-years away, but how to detect the morality of an action?</p>
<p>The answer was: the arc of the moral universe is long, <i>but it bends toward justice</i>. Over time, as the great debates of history ebb and sway, evil may not be conquered completely, but it will lessen. Our own generation isn&#8217;t perfect, but we have left behind much of the slavery, bigotry, war and torture, of the past; perhaps our descendants will be wiser still. And <A HREF="http://slatestarcodex.com/2015/10/27/contra-huemer-on-morals/">how could this be</A>, if not for some benevolent general rule, some principle that tomorrow must be brighter than today, and the march of moral progress slow but inevitable?</p>
<p>Thus the white and grey rats. They would debate, they would argue, they would even fight &#8211; but in the end, moral progress would have its way. If raising the lever and causing an increase in the beetle population was the right thing to do, then the white rats would eventually triumph; if lowering the lever and causing the beetle population to fall was right, then the victory would eventually go to the grey. All of this would be recorded by a camera watching the mouse colony, and &#8211; lo &#8211; a bit of information would have been transmitted.</p>
<p>The ansible of the lizard people of Alpha Draconis 1 was a flop.</p>
<p>They spent a century working on it: ninety years on near-light-speed starships just transporting the materials, and a decade constructing the receiver according to meticulous plans. With great fanfare, the Lizard Emperor himself sent the first message from Alpha Draconis I. And it was a total flop.</p>
<p>The arc of the moral universe is long, but it bends to justice. But nobody had ever thought to ask <i>how</i> long, and why. When everyone alike ought to love the good, why does it take so many years of debate and strife for virtue to triumph over wickedness? Why do war and slavery and torture persist for century after century, so that only endless grinding of the wheels of progress can do them any damage at all?</p>
<p>After eighty-five years of civilizational debate, the grey and white mice in each cage finally overcame their differences and agreed on the right position to put the lever, just as the mundane lightspeed version of the message from Alpha Draconis reached 11845 Nochtli&#8217;s radio telescopes. And the lizard people of Alpha Draconis 1 realized that one can be more precise than simply defining the arc of moral progress as &#8220;long&#8221;. It&#8217;s <i>exactly as long as it needs to be to prevent faster-than-light transmission of moral information</i>. </p>
<p>Fundamental physical limits <A HREF="http://slatestarcodex.com/2014/09/01/book-review-and-highlights-quantum-computing-since-democritus/">are a harsh master</A>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4506" class="share-twitter sd-button share-icon" href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4506" class="share-facebook sd-button share-icon" href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .pjgm-postcontent -->


					<div class="pjgm-postutility">
						This entry was posted in <a href="http://slatestarcodex.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="http://slatestarcodex.com/tag/fiction/" rel="tag">fiction</a>, <a href="http://slatestarcodex.com/tag/morality/" rel="tag">morality</a>, <a href="http://slatestarcodex.com/tag/utilitarianism/" rel="tag">utilitarianism</a>, <a href="http://slatestarcodex.com/tag/wtf/" rel="tag">wtf</a>. Bookmark the <a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/" title="Permalink to The Lizard People Of Alpha Draconis 1 Decided To Build An Ansible" rel="bookmark">permalink</a>.											</div><!-- .pjgm-postutility -->
				</div><!-- #post-## -->

				<div id="pjgm-navbelow" class="pjgm-navigation">
					<div class="pjgm-navpre"><a href="http://slatestarcodex.com/2017/08/07/links-817-on-the-site-of-the-angels/" rel="prev"><span class="pjgm-metanav">&larr;</span> Links 8/17: On The Site Of The Angels</a></div>
					<div class="pjgm-navnex"><a href="http://slatestarcodex.com/2017/08/10/open-thread-81-75/" rel="next">Open Thread 81.75 <span class="pjgm-metanav">&rarr;</span></a></div>
				</div><!-- #pjgm-navbelow -->

				


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	<div id="comments">
			<h3 id="comments-title">67 Responses to <em>The Lizard People Of Alpha Draconis 1 Decided To Build An Ansible</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-cvxxcvcxbxvcbx even thread-even depth-1" id="li-comment-533992">
		<div id="comment-533992" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/ee08a9aede4432d877b9b70bf565fede?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ee08a9aede4432d877b9b70bf565fede?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">cvxxcvcxbxvcbx</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-533992">
			August 9, 2017 at 5:50 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Very nice!</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-machina-ex-deus odd alt thread-odd thread-alt depth-1" id="li-comment-533993">
		<div id="comment-533993" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/86e0b5bc856af2ce8f4bb7229e7587f6?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/86e0b5bc856af2ce8f4bb7229e7587f6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Machina ex Deus</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-533993">
			August 9, 2017 at 5:54 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Like all great psychiatrists, Scott is clearly insane.</p>
<p>This post will be footnoted in a Ph.D. thesis in fifty years.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-meltedcheesefondue even thread-even depth-1" id="li-comment-534001">
		<div id="comment-534001" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/83b73ef8a7ae060852bbcd9792d2ce16?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/83b73ef8a7ae060852bbcd9792d2ce16?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">meltedcheesefondue</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534001">
			August 9, 2017 at 6:13 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Excellent.</p>
<p>Now I&#8217;m off to imagine a world in which this ansible works&#8230;</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-entirelyuseless odd alt thread-odd thread-alt depth-1" id="li-comment-534007">
		<div id="comment-534007" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/539b326ef6318b6555e6ceeb87a9c20c?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/539b326ef6318b6555e6ceeb87a9c20c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='https://entirelyuseless.wordpress.com/' rel='external nofollow' class='url'>entirelyuseless</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534007">
			August 9, 2017 at 6:25 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>There are many problems with the story, including the fact that negative average preference utilitarianism is false, as well as the claim that the same things will be moral for different kinds of creatures. But if you overlook the falsehoods, something like this would actually happen.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-hlynkacg even depth-2" id="li-comment-534016">
		<div id="comment-534016" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9f1713b426a550f480b0f38f4ba0b525?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9f1713b426a550f480b0f38f4ba0b525?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">hlynkacg</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534016">
			August 9, 2017 at 6:54 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I think it&#8217;s more probable that negative average preference utilitarianism is true and that we live in an unjust and uncaring universe.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-nabil-ad-dajjal odd alt depth-3" id="li-comment-534117">
		<div id="comment-534117" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/46d7bc91fc4e1bcaef56395ad49b0a48?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/46d7bc91fc4e1bcaef56395ad49b0a48?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Nabil ad Dajjal</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534117">
			August 10, 2017 at 5:39 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>What would it mean for a moral system to be objectively correct and for the universe to be unjust and uncaring?</p>
<p>I&#8217;m having a lot of trouble wrapping my head around this concept.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rickhull even depth-2" id="li-comment-534029">
		<div id="comment-534029" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/af79cb74b6f6ca8f1102e415a3b9c9c2?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/af79cb74b6f6ca8f1102e415a3b9c9c2?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Rick Hull</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534029">
			August 9, 2017 at 8:04 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>This comment frustrates my preference for reasoned argumentation.  Can you enumerate the problems you have detected and explain why NAPU is false?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-shion-arita odd alt depth-2" id="li-comment-534039">
		<div id="comment-534039" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/0aa8e6e159a8121afe91b93d316fb00e?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0aa8e6e159a8121afe91b93d316fb00e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Shion Arita</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534039">
			August 9, 2017 at 8:59 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I think the problem with it is ultimately that the fact that morality improves over time (things bend toward justice) is only true in an aggregate, averaged-out way, and that the mice&#8217;s preferences for the lever don&#8217;t apply because they are a single thing and arbitrarily imposed. So it doesn&#8217;t follow that the mice will be able to find the &#8216;correct&#8217; position of the lever</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-tjohnson314 even depth-3" id="li-comment-534045">
		<div id="comment-534045" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/1d9c87663c6e88e94816ac5a3aa46b0d?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1d9c87663c6e88e94816ac5a3aa46b0d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">tjohnson314</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534045">
			August 9, 2017 at 9:53 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>If it works in an averaged-out way, doesn&#8217;t that still imply that you could use an error-correcting code to transmit some amount of information?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-shion-arita odd alt depth-4" id="li-comment-534057">
		<div id="comment-534057" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/0aa8e6e159a8121afe91b93d316fb00e?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0aa8e6e159a8121afe91b93d316fb00e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Shion Arita</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534057">
			August 9, 2017 at 11:03 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I still don&#8217;t think so because morality is only improving because humanity is getting older, wiser, more experienced, and more knowledgeable. It&#8217;s not just happening by itself for no reason.</p>
<p>If they don&#8217;t know what&#8217;s happening to the beetles, which is the thing that determines the right position of the switches, they have no way of becoming more knowledgeable about that matter. So it&#8217;s limited by the speed of light not for mysterious cosmological reasons, but because &#8216;normal&#8217; communication is the only way to know what&#8217;s happening far away.</p>
<p>To explain further, let me give a different version of the story:</p>
<p>Suppose that the lever positions on 11845 Nochtli are connected to an actual ansible that we assume to work through &#8216;normal physics&#8217; means (whatever that would be), but the communication is strictly one-way; the lever position data is transmitted back to Alpha Draconis, but no information can go from Alpha Draconis to 11845 Nochtli faster than light.</p>
<p>The switches control a nuclear bomb placed under a major city on Alpha Draconis. At a certain set time in the future, long enough for the arc of justice to take its course, the bomb will either go off or not, depending on what the position of the switches is.</p>
<p>The beetles are removed in this version, but the mice remain. The mice do not know which switch position corresponds to &#8216;armed&#8217; or &#8216;disarmed. They have to come to a consensus as to what position to put the switches in.</p>
<p>Does anyone think that the mice could get it right at a higher rate than chance?</p>
<p>Or even to take it further, suppose the transmission goes back in time, like through a wormhole whose mouth was flown from Alpha Draconis to 11845 Nochtli, so the explosion will have already occured centuries in the mice&#8217;s past. I still maintain that if they don&#8217;t know about the outcome they have no way of formulating an optimal strategy.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-machine-interface even depth-3" id="li-comment-534093">
		<div id="comment-534093" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/ee5538e6932a0d1956ca5311913a1544?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ee5538e6932a0d1956ca5311913a1544?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Machine Interface</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534093">
			August 10, 2017 at 4:28 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>A different perspective is that morality doesn&#8217;t exist at all, and what improves over time is *cooperation*, because there is an evolutionary pressure for it to do so: cooperation is the most efficient competitive strategy, and so structures that cooperate are more likely to outcompete structures that don&#8217;t — this is true regardless of the zoom level you&#8217;re at, from free-floating single-gene self-replicating RNA strands to human superstructures.</p>
<p>Then we humans come along, become self-aware, invent the disciplines of history, anthropology and sociology, notice that we are more cooperative than our ancestors, and we say &#8220;Well hm gee! The past sure does look terrible! It sure is a nice thing that we are more moral than our ancestors and can now see the errors of their ways! Truly, irrepressible moral progress must be a law of the universe!&#8221;</p>
<p>*Machine Interface waves a tiny &#8220;Moral Antirealism&#8221; flag*</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bean odd alt thread-even depth-1" id="li-comment-534010">
		<div id="comment-534010" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/2ab0dd9053837c40fd36dc1d544024fd?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2ab0dd9053837c40fd36dc1d544024fd?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">bean</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534010">
			August 9, 2017 at 6:27 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I knew it was going to be good when I got to &#8216;an ansible made of negative preference utilitarianism&#8217;.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-hlynkacg even depth-2" id="li-comment-534015">
		<div id="comment-534015" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9f1713b426a550f480b0f38f4ba0b525?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9f1713b426a550f480b0f38f4ba0b525?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">hlynkacg</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534015">
			August 9, 2017 at 6:51 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Likewise, but now we need a write-up on the naval applications of such a device. Seems like it would revolutionize submarine warfare until the enemy determines which <strike>frequency</strike> species of beetles you&#8217;re using and starts spoofing/jamming the signal.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bean odd alt depth-3" id="li-comment-534032">
		<div id="comment-534032" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/2ab0dd9053837c40fd36dc1d544024fd?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2ab0dd9053837c40fd36dc1d544024fd?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">bean</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534032">
			August 9, 2017 at 8:15 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Note that the arc of justice is long.  I believe it&#8217;s too long for tactical communication to be practical.<br />
Also, I have hobbies that are not naval things.  Not many, but a few.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-j even depth-4" id="li-comment-534065">
		<div id="comment-534065" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9edd37e8f4f716bae3aad66ba45b863a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9edd37e8f4f716bae3aad66ba45b863a?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">J</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534065">
			August 10, 2017 at 12:09 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Do they involve beetles?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bean odd alt depth-5" id="li-comment-534122">
		<div id="comment-534122" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/2ab0dd9053837c40fd36dc1d544024fd?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2ab0dd9053837c40fd36dc1d544024fd?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">bean</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534122">
			August 10, 2017 at 5:54 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>No.  No they do not.</p>
</div>

		<div class="reply">
					</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-aapje even depth-5" id="li-comment-534135">
		<div id="comment-534135" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/ee9bccfce23fa914c066ffca83503981?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ee9bccfce23fa914c066ffca83503981?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Aapje</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534135">
			August 10, 2017 at 6:17 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Paperclips, then?</p>
</div>

		<div class="reply">
					</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nornagest odd alt depth-3" id="li-comment-534066">
		<div id="comment-534066" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/f17c8b9c450be742f70ac1f05cc47ee4?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f17c8b9c450be742f70ac1f05cc47ee4?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Nornagest</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534066">
			August 10, 2017 at 12:09 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I feel like there&#8217;s a <i>Gravity&#8217;s Rainbow</i> style joke here relating the moral universe to the trajectory of submarine-launched weapons, but I can&#8217;t quite make it work.</p>
<p>The arc of the KN-11 is long, but it bends toward San Diego?  No, that&#8217;s lame.  Maybe I should stick to dirty limericks about rocket equipment.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-j even depth-4" id="li-comment-534070">
		<div id="comment-534070" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9edd37e8f4f716bae3aad66ba45b863a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9edd37e8f4f716bae3aad66ba45b863a?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">J</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534070">
			August 10, 2017 at 1:19 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Like dirty manufacturing processes?</p>
<p>A contractor known as Nantucket<br />
Cast nozzles inside an old bucket<br />
They&#8217;d fill it and spin<br />
Wet ceramics within<br />
And FEA? They&#8217;d say nah, f*ck it</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-beleester odd alt thread-odd thread-alt depth-1" id="li-comment-534012">
		<div id="comment-534012" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/04fadbe9d315733dd228f37226d7632b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/04fadbe9d315733dd228f37226d7632b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">beleester</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534012">
			August 9, 2017 at 6:44 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I read part I, and thought it was nice that Scott was writing fiction again.  Then I got to part II and realized it was going to be one of those articles where it&#8217;s a metaphor for something.  Then I got to the end, and now I don&#8217;t know.  I think it&#8217;s both.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-gwern0 even depth-2" id="li-comment-534013">
		<div id="comment-534013" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/a9c602c24222d2afc7b90f294a2f7e02?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a9c602c24222d2afc7b90f294a2f7e02?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">gwern</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534013">
			August 9, 2017 at 6:48 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>As we know from <i>Unsong</i>, everything is simultaneously itself, a metaphor for itself, and a metaphor for indefinitely large numbers of other things in the universe.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-inferentialdistance odd alt thread-even depth-1" id="li-comment-534020">
		<div id="comment-534020" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/a423eaf0536839a5c1e70f65103a60b2?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a423eaf0536839a5c1e70f65103a60b2?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">InferentialDistance</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534020">
			August 9, 2017 at 7:07 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Bravo.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tane even thread-odd thread-alt depth-1" id="li-comment-534021">
		<div id="comment-534021" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/7d1fc7b359115e93b8e9ca1b4ec9b5ab?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7d1fc7b359115e93b8e9ca1b4ec9b5ab?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">tane</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534021">
			August 9, 2017 at 7:07 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Long time lurker. This is the one that finally got me to register. 🙂</p>
<p>Does negative average preference utilitarianism not mandate killing dissatisfied people (or rather, people who want a large amount of unreasonable / unfulfillable things?)</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-rickhull odd alt depth-2" id="li-comment-534028">
		<div id="comment-534028" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/af79cb74b6f6ca8f1102e415a3b9c9c2?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/af79cb74b6f6ca8f1102e415a3b9c9c2?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Rick Hull</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534028">
			August 9, 2017 at 8:02 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>No, because of their bedrock preference for existence.  Also, nonexistence would frustrate any other preference, satisfiable or not.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-robirahman even depth-3" id="li-comment-534056">
		<div id="comment-534056" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/48b142496582de0cdd6c1e0df14ede2b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/48b142496582de0cdd6c1e0df14ede2b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">robirahman</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534056">
			August 9, 2017 at 10:54 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>The fact that killing them prevents the satisfaction of their other preferences is irrelevant because it&#8217;s <i>negative</i> preference utilitarianism.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-j odd alt depth-2" id="li-comment-534067">
		<div id="comment-534067" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9edd37e8f4f716bae3aad66ba45b863a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9edd37e8f4f716bae3aad66ba45b863a?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">J</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534067">
			August 10, 2017 at 12:13 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>It does seem to me that it&#8217;d be susceptible to utility monsters: say, murderous creatures with strong individual preferences that are frustrated for each other creature that hasn&#8217;t been killed yet.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-nuno even depth-3" id="li-comment-534071">
		<div id="comment-534071" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/44592f28a5dc29c9713409c44ba316b9?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/44592f28a5dc29c9713409c44ba316b9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='http://blogdelecturadenuno.blogspot.com.es' rel='external nofollow' class='url'>Nuño</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534071">
			August 10, 2017 at 1:28 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Isn&#8217;t every type of utilitarism susceptible to this?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-koken odd alt depth-2" id="li-comment-534112">
		<div id="comment-534112" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/0f5031fb844e7548b1f9569d1b9f1a01?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0f5031fb844e7548b1f9569d1b9f1a01?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Koken</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534112">
			August 10, 2017 at 5:25 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>My first thought was to wonder about whether you could lobotomise people so that they had fewer (unsatisfied) preferences.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nancylebovitz even thread-even depth-1" id="li-comment-534023">
		<div id="comment-534023" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/735a5915c250899ef8f5ad224498944c?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/735a5915c250899ef8f5ad224498944c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Nancy Lebovitz</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534023">
			August 9, 2017 at 7:13 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Is there something immoral about building the ansibles?</p>
<p>It takes a lot of misery for the beetles and the mice (rats?&#8211; there&#8217;s an inconsistency) to do the experiment, and the rodents are sapient.</p>
<p>Anyway, thanks for the story.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-tane odd alt depth-2" id="li-comment-534026">
		<div id="comment-534026" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/7d1fc7b359115e93b8e9ca1b4ec9b5ab?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7d1fc7b359115e93b8e9ca1b4ec9b5ab?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">tane</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534026">
			August 9, 2017 at 7:36 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Are the lives of the ansible-component animals better or worse than those of similar creatures in the wild? Maybe it&#8217;s immoral to /not/ build ansibles&#8230;</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-nancylebovitz even depth-3" id="li-comment-534036">
		<div id="comment-534036" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/735a5915c250899ef8f5ad224498944c?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/735a5915c250899ef8f5ad224498944c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Nancy Lebovitz</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534036">
			August 9, 2017 at 8:35 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>&#8220;The lizard people had uplifted both strains [white and gray rodents] to full sapience.&#8221;</p>
<p>Presumably, they should be counted as equivalent to lizards.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-aylok odd alt thread-odd thread-alt depth-1" id="li-comment-534025">
		<div id="comment-534025" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/35c80366f0738e3feab7abebb86403f3?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/35c80366f0738e3feab7abebb86403f3?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Aylok</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534025">
			August 9, 2017 at 7:26 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>It&#8217;s &#8220;ad nause<b>A</b>m&#8221;.</p>
<p>I&#8217;m sorry. I&#8217;m a small, petty man.</p>
<p>Great story though.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-jshots even depth-2" id="li-comment-534127">
		<div id="comment-534127" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/015975fbe037bb5d3514f9fe0936d2cb?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/015975fbe037bb5d3514f9fe0936d2cb?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">JShots</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534127">
			August 10, 2017 at 6:03 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Seems a little odd to capitalize the &#8220;A&#8221;, but I&#8217;ll go with it! *Pettiness serve, returned*</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-notdarklord odd alt thread-even depth-1" id="li-comment-534030">
		<div id="comment-534030" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5c2f5b8f04199194a829f0e7164740f6?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5c2f5b8f04199194a829f0e7164740f6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">NotDarkLord</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534030">
			August 9, 2017 at 8:04 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Shortly thereafter, the lizard people designed another ansible based on the same principle, but using themselves instead of the rats. There were some engineering details to smooth out in order to transition from a lever position to their own more complex issues, but these were resolved in due time.</p>
<p>Their transmitter they put on their moon, a light-minute away. </p>
<p>The lizard people of Alpha Draconis 1 have resolved all their moral dilemmas and live idyllically, with the original ansible preserved mainly as a museum, though kept ready in case the philosophers come up with new moral issues. </p>
<p>(The physicists are exploring what happens when they put receivers and transmitters closer and closer together, to study the exotic particles formed when the long arc of moral progress is forced into being unusually short. A morality collider is under construction &#8211; fears that it might create a destructive mini black hole were calmed by determining that creating the collider would be a morally positive event.)</p>
<p>Anyways, great story!</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-the-nybbler even thread-odd thread-alt depth-1" id="li-comment-534033">
		<div id="comment-534033" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/e29edea257841570695580d054e2b869?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e29edea257841570695580d054e2b869?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">The Nybbler</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534033">
			August 9, 2017 at 8:17 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Next post is going to about psychedelics, right?</p>
<p>(Why do you say that?  Oh, no reason.)</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-herrricg odd alt thread-even depth-1" id="li-comment-534035">
		<div id="comment-534035" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/4eeb5910cd6e9c4a3d1f37f5fa939b19?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4eeb5910cd6e9c4a3d1f37f5fa939b19?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">ricg</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534035">
			August 9, 2017 at 8:31 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Both Scotts, almost at the same day, have posted great articles. What an unexpected and lovely coincidence.<br />
<a href="http://www.scottaaronson.com/blog/?p=3376" rel="nofollow">http://www.scottaaronson.com/blog/?p=3376</a></p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-eyeballfrog even depth-2" id="li-comment-534060">
		<div id="comment-534060" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/800bdb1fce4d648857c63851055f88d2?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/800bdb1fce4d648857c63851055f88d2?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">eyeballfrog</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534060">
			August 9, 2017 at 11:38 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>If you&#8217;re going to ask your commenters not to talk about the glaringly obvious modern example of your essay, maybe you should do the same and not throw in a Trump = Nazis jab.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-squirrel-of-doom odd alt thread-odd thread-alt depth-1" id="li-comment-534041">
		<div id="comment-534041" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/ab487145c27d686df7b6c1f2dece248b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/ab487145c27d686df7b6c1f2dece248b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Squirrel of Doom</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534041">
			August 9, 2017 at 9:13 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>If negative average preference utilitarianism can produce an Ansible, I&#8217;m all for it!</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-philosophisticat even thread-even depth-1" id="li-comment-534047">
		<div id="comment-534047" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/dbc62e6dc45a81cbc9c650e25de89b6d?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dbc62e6dc45a81cbc9c650e25de89b6d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Philosophisticat</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534047">
			August 9, 2017 at 10:04 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Cute stuff.</p>
<p>Some points on the negative average utilitarian stuff in the spirit of humorless pedantry:</p>
<p>Standard average Utilitarianism doesn&#8217;t actually tell you to kill below average people. On any plausible picture (as plausible as this kind of picture gets, anyway) you maximize the average utility, over the entire life, of all the people who do, did, or will exist. Killing a lower than averagely happy person doesn&#8217;t increase the average &#8211; if they had more happiness coming in the future than suffering, it lowers the average, since they still go in the denominator but the numerator is smaller.</p>
<p>Also, the negative average preference view doesn&#8217;t solve Parfit&#8217;s problems with the average view. It still implies that if the universe is full of people who do nothing but suffer agonizing torture for a thousand years, you ought, if you can, create more people who do nothing but suffer agonizing torture for five hundred years, since it improves the average.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-philosophisticat odd alt depth-2" id="li-comment-534049">
		<div id="comment-534049" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/dbc62e6dc45a81cbc9c650e25de89b6d?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dbc62e6dc45a81cbc9c650e25de89b6d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Philosophisticat</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534049">
			August 9, 2017 at 10:19 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>There are quite a few other howlers in Chao&#8217;s paper:</p>
<p>In response to the objection that his view implies that the world would have been better if nobody had existed:</p>
<p>&#8220;However, this argument is false as it is based upon an impossible assumption. This<br />
argument contains an implied premise (which is necessary, given that someone<br />
is giving this argument) that there is a conscious being evaluating existence<br />
without existing themselves, which is necessarily impossible.&#8221;</p>
<p>This is wrong on so many levels it hurts.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-rickhull even depth-3" id="li-comment-534055">
		<div id="comment-534055" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/af79cb74b6f6ca8f1102e415a3b9c9c2?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/af79cb74b6f6ca8f1102e415a3b9c9c2?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Rick Hull</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534055">
			August 9, 2017 at 10:53 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I don&#8217;t see that it&#8217;s wrong.  Rather it&#8217;s a cheap way to dismiss an argument in lieu of a better answer.  He can&#8217;t dismiss a more sophisticated version of the question, such as allowing the sole evaluator to exist, or simply considering a hypothetical utility calculator which is not a conscious being.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-philosophisticat odd alt depth-4" id="li-comment-534058">
		<div id="comment-534058" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/dbc62e6dc45a81cbc9c650e25de89b6d?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dbc62e6dc45a81cbc9c650e25de89b6d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Philosophisticat</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534058">
			August 9, 2017 at 11:10 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>You don&#8217;t have to make the question more sophisticated. The response is just straightforwardly nonsensical. It takes the fact that someone must exist to give an argument to mean that someone&#8217;s existence is an implicit premise in the argument itself. And then, as best I can put together, to get the supposed impossible commitment, it conjoins that with <i>the antecedent of a counterfactual embedded in a conditional in one of the premises</i> of the argument being criticized, as though that were also an assumption of the argument. Words cannot adequately describe the crimes against logic being committed.</p>
<p>And that&#8217;s not even mentioning the absolute mess being made of &#8220;possible&#8221; and &#8220;impossible&#8221;. It&#8217;s like a Guinness book attempt at the most basic philosophical errors made in a single sentence.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tracywilkinson even thread-odd thread-alt depth-1" id="li-comment-534052">
		<div id="comment-534052" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/6b47976808667788db3ed11d9fdab39f?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6b47976808667788db3ed11d9fdab39f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Tracy W</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534052">
			August 9, 2017 at 10:39 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Brilliant story. Asimov would have been jealous..</p>
<p>I happened a few months ago to come across some essay of Frederich Hayek, arguing our morality is evolved (in both the biological and social senses). Namely we morally believe things not from some grand theory but because they&#8217;re what works for the survival of ourselves and our cultures. And there&#8217;s no particular reason why evolution would have arrived at a theory that is explicable in our terms.</p>
<p>So, we can argue around the edges, over particular cases, but it&#8217;s quite possible we never will have a worked out theory that doesn&#8217;t in some cases strike our evolved morality as repugnant.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-balzacq odd alt thread-even depth-1" id="li-comment-534054">
		<div id="comment-534054" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/46e9bf24ef18d143ff61fb8400d323f4?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/46e9bf24ef18d143ff61fb8400d323f4?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">balzacq</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534054">
			August 9, 2017 at 10:46 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I haven&#8217;t seen the movie <i>Interstellar</i>, but I have heard this quote:</p>
<blockquote><p>Love is the one thing we&#8217;re capable of perceiving that transcends dimensions of time and space.</p></blockquote>
<p>This would make an ansible absurdly simple: as the transmitter, put a psychopath capable of deliberately manipulating their own emotional state such that they truly believe it, and put a highly empathic person as the receiver.</p>
<p>Now, the transmitter-psychopath tells himself &#8220;I love her. I love her not.&#8221; The empath-receiver notes down these feelings.</p>
<p>And we have just transmitted the number &#8220;2&#8221;.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-james even depth-2" id="li-comment-534114">
		<div id="comment-534114" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/c80fa5b9e7d9ef7ecc0fcd50f51dff6c?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c80fa5b9e7d9ef7ecc0fcd50f51dff6c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='http://www.somerareblankthing.com/' rel='external nofollow' class='url'>James</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534114">
			August 10, 2017 at 5:37 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Not the dumbest line I&#8217;ve ever heard in a movie, but probably the dumbest I&#8217;ve ever heard a movie&#8217;s ostensibly skeptical, rational, scientist character deliver.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nornagest odd alt thread-odd thread-alt depth-1" id="li-comment-534063">
		<div id="comment-534063" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/f17c8b9c450be742f70ac1f05cc47ee4?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f17c8b9c450be742f70ac1f05cc47ee4?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Nornagest</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534063">
			August 9, 2017 at 11:59 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Never change, Scott.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-j even thread-even depth-1" id="li-comment-534069">
		<div id="comment-534069" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9edd37e8f4f716bae3aad66ba45b863a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9edd37e8f4f716bae3aad66ba45b863a?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">J</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534069">
			August 10, 2017 at 12:21 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I have to confess that as much as I dislike puns, after all the setup about lizards and mice and pheromones and beetles, that I was disappointed not to see something punny at the end.  I mean, you&#8217;re not going be kraken the record you set with unsong anytime soon, but you do have a reputation to uphold.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tmk odd alt thread-odd thread-alt depth-1" id="li-comment-534073">
		<div id="comment-534073" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/bd7e28f3d04b09ab4a503a992568f417?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bd7e28f3d04b09ab4a503a992568f417?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">tmk</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534073">
			August 10, 2017 at 1:46 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I know obfuscated writing is a grand old Rationalist tradition, but posts like this really need to end with a straight forward  explanation of what the author means. The only reason not to, is to let people signal their in-group knowledge.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-creutzer even depth-2" id="li-comment-534078">
		<div id="comment-534078" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/433f9630edf9d4741558cee8c2c99edc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/433f9630edf9d4741558cee8c2c99edc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Creutzer</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534078">
			August 10, 2017 at 2:38 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Why would you assume that the author means anything at all?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-james odd alt depth-3" id="li-comment-534115">
		<div id="comment-534115" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/c80fa5b9e7d9ef7ecc0fcd50f51dff6c?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c80fa5b9e7d9ef7ecc0fcd50f51dff6c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='http://www.somerareblankthing.com/' rel='external nofollow' class='url'>James</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534115">
			August 10, 2017 at 5:37 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Yeah, this is just silly play.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-beleester even depth-2" id="li-comment-534129">
		<div id="comment-534129" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/04fadbe9d315733dd228f37226d7632b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/04fadbe9d315733dd228f37226d7632b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">beleester</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534129">
			August 10, 2017 at 6:07 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I agree that it&#8217;s more of a joke than anything, but if I had to give it a straightforwards meaning, it&#8217;s this:  Negative average preference utility might be the perfect moral system in terms of avoiding the repugnant conclusion and other pitfalls, but it&#8217;s impossible to use for decision-making, because it&#8217;s based on the number of unsatisfied preferences in the entire universe.</p>
<p>Bringing new life into the world could be moral, if there are billions of other people suffering and a happy, healthy kid raises the average a little bit, or immoral, if most other people are really happy and your screaming kid will bring down the average a little bit, and you can&#8217;t know which one unless you&#8217;ve gone around the world and checked how many people are happy or unhappy.  Scott&#8217;s story takes this to an absurd extreme &#8211; the happiness or unhappiness of a colony of beetles on one side of the galaxy instantly changes the morality of birthing new beetles on the other side of the galaxy.</p>
<p>In short, NAPU&#8217;s pitfall is that it&#8217;s possible for the same act to be moral or immoral depending on the existence of people you&#8217;ve never met and can never interact with.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-speakertoanimals odd alt thread-even depth-1" id="li-comment-534075">
		<div id="comment-534075" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/7425cc8419c572c4b5be02317471d1e3?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7425cc8419c572c4b5be02317471d1e3?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Speaker To Animals</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534075">
			August 10, 2017 at 1:55 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>I, for one, would walk away from Omelas.</p>
<p><a href="https://en.m.wikipedia.org/wiki/The_Ones_Who_Walk_Away_from_Omelas" rel="nofollow">https://en.m.wikipedia.org/wiki/The_Ones_Who_Walk_Away_from_Omelas</a></p>
<p>There was a <b>Doctor Who</b> story, The Beast Below&#8217;, based on a similar theme. The survival of a human colony depended on the enslavement and suffering of a giant space whale that carried the colony on its back. </p>
<p>Every year the truth would be revealed to the citizens and they would face a choice; free the whale and face extinction, or wipe away the memory of the whale&#8217;s existence until the next election. </p>
<p>Time after time they chose the latter.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-chalid even thread-odd thread-alt depth-1" id="li-comment-534080">
		<div id="comment-534080" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9addb3da8d2e31acbf6e4309d2eb4703?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9addb3da8d2e31acbf6e4309d2eb4703?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Chalid</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534080">
			August 10, 2017 at 3:03 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p><i>In fact, it would seem morally correct to keep making the sacrifice as many times as you get the opportunity. The end result is that you end up with a happiness of 1 util – barely above suicidality – and also there are 99 extra barely-not-suicidal people in war-torn Third World countries.</i></p>
<p>As you&#8217;ve set it up, there&#8217;s no reason to stop at 1 util, or for that matter at zero or -1 or any other number.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-chalid odd alt depth-2" id="li-comment-534083">
		<div id="comment-534083" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9addb3da8d2e31acbf6e4309d2eb4703?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9addb3da8d2e31acbf6e4309d2eb4703?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Chalid</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534083">
			August 10, 2017 at 3:20 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>and as long as I&#8217;m doing pointless nitpicks of a joke story, I don&#8217;t get why you need each box to have a different beetle species? You&#8217;re looking at the average utility within species, and then doing some sort of aggregation-of-averages?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-beleester even depth-3" id="li-comment-534119">
		<div id="comment-534119" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/04fadbe9d315733dd228f37226d7632b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/04fadbe9d315733dd228f37226d7632b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">beleester</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534119">
			August 10, 2017 at 5:45 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Each beetle species is transmitting a separate bit of information.  You need to have a separate beetle species for each bit, because if you had one box of beetles turned on and another box of the same species turned off, the changes in utility would cancel out.  The mice can only detect the average utility for a species.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sustrik odd alt thread-even depth-1" id="li-comment-534087">
		<div id="comment-534087" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/ccbe7da9a44a8737ca2eda4462c42fe1?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ccbe7da9a44a8737ca2eda4462c42fe1?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">sustrik</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534087">
			August 10, 2017 at 3:45 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>In short: with NAPU you can&#8217;t do a local moral decision (in physicist&#8217;s meaning of &#8220;locality&#8221;). But doesn&#8217;t that apply to most moral systems?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-beleester even depth-2" id="li-comment-534113">
		<div id="comment-534113" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/04fadbe9d315733dd228f37226d7632b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/04fadbe9d315733dd228f37226d7632b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">beleester</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534113">
			August 10, 2017 at 5:35 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>No.  For virtue ethics or deontology, you only have to decide if your action violates your personal moral code.  And for standard utilitarianism, you only have to know if the people you&#8217;re interacting with increases or decreases in utility.  You <i>do</i> have to be able to predict the future &#8211; saving someone&#8217;s life might turn out to be immoral if that person becomes the next Hitler &#8211; but you don&#8217;t need to know about the utility of someone on the other side of the galaxy that you never interact with.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-alchemy29 odd alt thread-odd thread-alt depth-1" id="li-comment-534094">
		<div id="comment-534094" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/b0900a9a3f5551a54eb636d62fa53c4c?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b0900a9a3f5551a54eb636d62fa53c4c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">alchemy29</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534094">
			August 10, 2017 at 4:38 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Alright that final conclusion was incredible. Bravo.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-grishatigger even thread-even depth-1" id="li-comment-534098">
		<div id="comment-534098" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/bc6a9ef38bb41f16a3aee73be579a5a9?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bc6a9ef38bb41f16a3aee73be579a5a9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">GrishaTigger</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534098">
			August 10, 2017 at 4:49 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>This may well be the nerdiest joke I have seen in my life.<br />
And brilliant! Thank you.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-beleester odd alt thread-odd thread-alt depth-1" id="li-comment-534116">
		<div id="comment-534116" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/04fadbe9d315733dd228f37226d7632b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/04fadbe9d315733dd228f37226d7632b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">beleester</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534116">
			August 10, 2017 at 5:38 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>There&#8217;s a fairly simple solution to this problem: measure the <i>rate of change</i> of the moral arc of the universe rather than its value.  You would probably need a more sensitive ansible to detect it &#8211; perhaps involving multiple populations of rats for each bit so that you can see how many of them have flipped one way or the other &#8211; but in principle it should work.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-wlangendorf even thread-even depth-1" id="li-comment-534123">
		<div id="comment-534123" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/56c0e7f4e37d4d0614c2cd81bc2d149c?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/56c0e7f4e37d4d0614c2cd81bc2d149c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Walter</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534123">
			August 10, 2017 at 5:56 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Ahahahaha!  Love it!</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-scottaar odd alt thread-odd thread-alt depth-1" id="li-comment-534126">
		<div id="comment-534126" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/94d6bb0a2a355dcedb0a671882c74171?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/94d6bb0a2a355dcedb0a671882c74171?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Scott</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534126">
			August 10, 2017 at 6:00 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Why was the ansible a flop?  It seems to me that it succeeded brilliantly at uncovering a new aspect of the physics of morality, and teaching the lizard people something they didn&#8217;t already know.  I assume, in particular, that the rats at the receiving station had no direct sensitivity to the radio waves arriving there&#8212;and hence, there really is a moral force that has causal effects on the physical world, and that&#8217;s totally unknown to early-21st-century human physics.  Even if that force doesn&#8217;t propagate faster than light, still worth multiple Nobel Prizes.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-raistlin117 even thread-even depth-1" id="li-comment-534133">
		<div id="comment-534133" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/4195fecbc69cc8df893421154aa53114?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4195fecbc69cc8df893421154aa53114?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Raistlin117</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534133">
			August 10, 2017 at 6:13 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>It should be Roger Chao not Richard Chao FYI.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-adventureworm odd alt depth-2" id="li-comment-534168">
		<div id="comment-534168" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/d68d8f754d2707c5061da13cc4199b8e?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d68d8f754d2707c5061da13cc4199b8e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Amelia Preston</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534168">
			August 10, 2017 at 6:54 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Does Roger Chao live on Alpha Draconis 1</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-iain even thread-odd thread-alt depth-1" id="li-comment-534156">
		<div id="comment-534156" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/76ff34ffc0fc13977a4d891a26e9a085?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76ff34ffc0fc13977a4d891a26e9a085?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Iain</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534156">
			August 10, 2017 at 6:40 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>This was satisfying.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-danw odd alt thread-even depth-1" id="li-comment-534173">
		<div id="comment-534173" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/1517a8f4c55de20d761f6cfe175a71aa?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1517a8f4c55de20d761f6cfe175a71aa?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Dan</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534173">
			August 10, 2017 at 6:59 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>The problem is that if 11845 Nochtli and Alpha Draconis I aren&#8217;t in the same rest frame, then a moral arc that appears to be bending <i>towards</i> justice in 11845 Nochtli&#8217;s coordinate system may be bending <i>away</i> from justice in Alpha Draconis I&#8217;s coordinate system. C&#8217;mon, that&#8217;s just basic relativity.</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-the-element-of-surprise even thread-odd thread-alt depth-1" id="li-comment-534175">
		<div id="comment-534175" class="commentholder">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/085f654b296bf1a9e48d914cc73510c0?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/085f654b296bf1a9e48d914cc73510c0?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">The Element of Surprise</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#comment-534175">
			August 10, 2017 at 7:00 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>What conclusions does &#8220;negative&#8221; average preference utilitarianism draw that a &#8220;positive&#8221; average preference utilitarianism wouldn&#8217;t? If I say that world W is morally preferable to world W* whenever I would prefer to be a randomly chosen individual in W than W*, am I a negative or positive average preference utilitarian, or am I just confused?</p>
</div>

		<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">Log in to Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	</div><!-- #comments -->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://slatestarcodex.com/wp-login.php?redirect_to=https%3A%2F%2Fslatestarcodex.com%2F2017%2F08%2F09%2Fthe-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

			</div><!-- #pjgm-content -->
		</div><!-- #pjgm-box -->

<div id="primary" class="widget-area" role="complementary">
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa fa-angle-double-left"></i><i class="fa fa-angle-double-right"></i></a>
	<ul class="xoxo">
		<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://slatestarcodex.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://slatestarcodex.com/wp-login.php">Log in</a></li>
			<li><a href="http://slatestarcodex.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://slatestarcodex.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://slatestarcodex.com/2017/08/10/open-thread-81-75/">Open Thread 81.75</a>
						</li>
					<li>
				<a href="http://slatestarcodex.com/2017/08/09/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible/">The Lizard People Of Alpha Draconis 1 Decided To Build An Ansible</a>
						</li>
					<li>
				<a href="http://slatestarcodex.com/2017/08/07/links-817-on-the-site-of-the-angels/">Links 8/17: On The Site Of The Angels</a>
						</li>
					<li>
				<a href="http://slatestarcodex.com/2017/08/07/contra-grant-on-exaggerated-differences/">Contra Grant On Exaggerated Differences</a>
						</li>
					<li>
				<a href="http://slatestarcodex.com/2017/08/06/open-thread-81-5/">Open Thread 81.5</a>
						</li>
				</ul>
		</li>		<li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://slatestarcodex.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="arvins_ad_randomizer-2" class="widget-container widget_arvins_ad_randomizer"><div class="widget-text arvins_ad_randomizer_box"><div class="aar_div"><p><center><A HREF="https://www.patreon.com/user?u=926060&ty=h"><IMG SRC="http://slatestarcodex.com/blog_images/patreon_ad.png" style="border:1px solid black"></A></center></p>

<p>Support this blog by donating through <A HREF="https://www.patreon.com/user?u=926060&ty=h">Patreon</A>.</p></div><div class="aar_div"><p><center><A HREF="https://80000hours.org/career-guide/?utm_source=ssc&utm_campaign=2017-04+Sidebar+Ad&utm_medium=blog"><IMG SRC="http://slatestarcodex.com/blog_images/80k_vertise.png"></A></center></p>

<p>80,000 Hours researches different problems and professions to help you figure out how to do as much good as possible. Their <A HREF="https://80000hours.org/career-guide/?utm_source=ssc&utm_campaign=2017-04+Sidebar+Ad&utm_medium=blog">free career guide</A> show you how to choose a career that's fulfilling and maximises your contribution to solving the world's most pressing problems.</p></div><div class="aar_div"><p><center><A HREF="https://www.janestreet.com/join-jane-street/open-positions/?utm_source=ssc&utm_medium=banner&utm_campaign=trading&utm_term=trading&utm_content=sierpinski"><img src="https://slatestarcodex.com/blog_images/sierpinski-low_res.png" srcset="https://slatestarcodex.com/blog_images/sierpinski-low_res.png 1x, https://slatestarcodex.com/blog_images/sierpinski_med_res.png 2x"></A></center></p>

<p><A HREF="https://www.janestreet.com/join-jane-street/open-positions/?utm_source=ssc&utm_medium=banner&utm_campaign=trading&utm_term=trading&utm_content=sierpinski">Jane Street</A> is a quantitative trading firm with a focus on technology and collaborative problem solving. We're always hiring talented programmers, traders, and researchers and have internships and fulltime positions in New York, London, and Hong Kong. No background in finance required.</p>
</div><div class="aar_div"><p><center><A HREF="http://effectivealtruism.org/?refer=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/eatowr.jpg"></A></center></p>

<p>The <A HREF="http://effectivealtruism.org/?refer=ssc">Effective Altruism newsletter</A> provides monthly updates on the highest-impact ways to do good and help others.</p></div><div class="aar_div"><p><center><A HREF="https://www.metaculus.com/questions/?show-welcome=true"><IMG SRC="http://slatestarcodex.com/blog_images/metaculus_vert.jpg"></A></center></p>

<p>Metaculus is a platform for generating crowd-sourced predictions about the future, especially science and technology. If you're interested in testing yourself and contributing to their project, check out their <A HREF="https://www.metaculus.com/questions/">questions page</A></p>
</div><div class="aar_div"><p><center><A HREF="http://triplebyte.com/?ref=slatestarcodex"><IMG SRC="http://slatestarcodex.com/blog_images/triplebyte_ad.png"></A></center></p>

<p><A HREF="http://triplebyte.com/?ref=slatestarcodex">Triplebyte</A> is building an objective and empirically validated software engineering recruitment process. We don’t look at resumes, we just look at whether you can code. We’ve had great success helping Slate Star Codex readers get jobs in the past. We invite you to test your skills and try our process!</p></div><div class="aar_div"><p><center><A HREF="https://www.beeminder.com/"><IMG SRC="http://slatestarcodex.com/blog_images/beeminder_ad.png"></A></center></p>

<p>Beeminder's an evidence-based willpower augmention tool that collects quantifiable data about your life, then helps you organize it into commitment mechanisms so you can keep resolutions. They've also got a blog about what they're doing <A HREF="http://blog.beeminder.com/tag/rationality/">here</A></p></div><div class="aar_div"><p><center><A HREF="https://www.givingwhatwecan.org/?refer=ssc"><IMG SRC="http://slatestarcodex.com/blog_images/eatowr2.jpg"></A></center></p>

<p><A HREF="https://www.givingwhatwecan.org/">Giving What We Can</A> is a charitable movement promoting giving some of your money to the developing world or other worthy causes. If you're interested in this, consider taking their Pledge as a formal and public declaration of intent.</p></div><div class="aar_div"><p><center><A HREF="http://www.mealsquares.com/"><IMG SRC="http://slatestarcodex.com/blog_images/mealsquares_ad.png"></A></center></p>

<p>MealSquares is a "nutritionally complete" food that contains a balanced diet worth of nutrients in a few tasty easily measurable units. Think Soylent, except zero preparation, made with natural ingredients, and looks/tastes a lot like an ordinary scone. </p></div></div></li>	</ul>
</div><!-- #primary .widget-area -->
			</div><!-- #pjgm-main -->
			<div id="pjgm-footer">
				<div id="pjgm-ender">
					<a href="/amazon" title="Semantic Personal Publishing Platform" rel="generator">
						Part of Amazon affiliate program					</a>
					<a href="http://www.hulozila.com/" title="Hulozila" rel="designer"> </a>
				</div><!-- #pjgm-ender -->
			</div><!-- #pjgm-footer -->
		</div><!-- #pjgm-wrap -->
		<script>
    jQuery(document).ready(function () {
		jQuery.post('http://slatestarcodex.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/slatestarcodex.com\/2017\/08\/09\/the-lizard-people-of-alpha-draconis-1-decided-to-build-an-ansible\/":4506};
	</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmcc_ajax = {"ajaxurl":"https:\/\/slatestarcodex.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929'></script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slatestarcodex.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201732.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'46701818',post:'4506',tz:'-7',srv:'slatestarcodex.com'} ]);
	_stq.push([ 'clickTrackerInit', '46701818', '4506' ]);
</script>
		<script src="https://bakkot.github.io/SlateStarComments/ssc.js"></script>

		<script>
			jQuery(function() {

				/*  Sidebar collapse
				/* ------------------------------------ */

				jQuery('#primary .sidebar-toggle').click(function(){
					jQuery('body').toggleClass('s1-collapse').toggleClass('s1-expand');
					if (jQuery('body').is('.s2-expand')) {
						jQuery('body').toggleClass('s2-expand').toggleClass('s2-collapse');
					}
				});
				jQuery('#left-sidebar .sidebar-toggle').click(function(){
					jQuery('body').toggleClass('s2-collapse').toggleClass('s2-expand');
					if (jQuery('body').is('.s1-expand')) {
						jQuery('body').toggleClass('s1-expand').toggleClass('s1-collapse');
					}
				});
			});
		</script>
	</body>
</html>
